Recibe MIDI entrante de BCR2000 pero no funcionan los mapeos

#1 por DanieL_GregorI el 13/01/2016
Buenas tardes :D estaba intentando mapear un poco el Sylent en mi BCR2000 de behringer pero no hay manera...

La luz de midi entrante se enciende cuando muevo knobs, pero una vez le doy a la casilla de learn en el sylent y muevo knob para que lo asigne, no lo hace... :(

He intentado mapear cualquier otra cosa con el boton MIDI que lleva el ableton para mapear cualquier otra cosa y tampoco cuando la hermana BCF2000 funcionando en el modo MackieControl funciona a la perfección...

Uso ableton 9 y tengo conectado a él vía midi la BCF2000, BCR2000, un teclado controlador (que por cierto lleva un fader que él solo se asigna al volumen de los sintes cuando los usas y ese control si que funciona en sylenth.... no entiendo nada)


A ver si alguien con más conocimiento que yo sobre este tema se pasa por aquí :D

Gracias de antemano.

http://www.myspace.com/danigregori

Subir
#2 por el 13/01/2016
DanieL_GregorI escribió:
estaba intentando mapear un poco el Sylent en mi BCR2000



Eso te pasa por mapear solo un poco... Tienes que mapearlo entero ;)

Perfil MacOS Sierra - AU/VST - iOS . . . . . . "Si suena bien, entonces está bien" Joe Meek (1964) . . . . . . http://www.hispasonic.com/usuarios/mac_a/anuncios

Subir
1
#3 por DanieL_GregorI el 13/01/2016
jajajajajaajajajajajajajjaja buena esa ;)

http://www.myspace.com/danigregori

Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo