Recopilacion: plugins en Ardour

#61 por catorze el 17/12/2011
#60
En los ladspa hay de hasta 10 bandas creo, si tienes los calf nuevos tambian hay de 5, 8 y 10 bandas, tambien hay uno que puedes instalarte, el eq10q que es como el de calf que muestra la curva.
http://eq10q.sourceforge.net/
Salut!
Subir
#62 por Pablo_F el 17/12/2011
También hay uno paramétrico y gráfico, de 4 bandas, que va muy bien. Se llama lv2fil. Está empaquetado para ubuntu, así que sólo lo tienes que buscar en el centro de software.

Otra opción es el ecualizador gráfico de linuxdsp, de 10 bandas. Los plugins de linuxdsp se venden pero no son caros y tienen demos gratuitas.

Saludos, Pablo.
Subir
#63 por andriu el 18/12/2011
catorze escribió:
tambien hay uno que puedes instalarte, el eq10q que es como el de calf que muestra la curva.
http://eq10q.sourceforge.net/


No lo conocía, esta chuliiisimo!!!!

Gracias ;)

Decibelios Linuxeros

Subir
#64 por tocatpelfoc el 19/12/2011
Gracias!
Cuando ejecuto el plugin EQ10Q se me bloquea el Ardour... que raro, no?

En fin, voy a ver qué es lo que sucede!
Subir
#65 por Pablo_F el 20/12/2011
Así de primeras, si un plugin te bloquea ardour lo mejor que puedes hacer es no usarlo. Ojalá me equivoque pero no creo que lo puedas arreglar fácilmente. ¿Ese plugin está mantenido? ¿Alguien lo usa?

Yo uso el lv2fil y para cuatro canciones que hago me va muy bien.
Subir
#66 por monon el 20/12/2011
Hola Tocatpelfoc, prueba a lanzar ardour en una consola y ver que mensaje suelta al activar dicho plugin.
Algunas vez me he encontrado que algun plugin lv2 contiene definiciones erroneas en el archivo *.ttl y con solo cambiar alguna linea es suficiente.
En mi Ubuntu 10.04 con repos de kxstudio y ardour 2.8.12 funcona correctamente. Aunque he de decir que el paquete eq10q no es el ofrecido por la repo si no que esta compilado y empaquetado por mi con algunos cambios
Subir
#67 por monon el 20/12/2011
Si necesitas ponerte en contacto con Pere Rafols , su autor, puedes hacerlo a traves del tracker del proyecto
http://sourceforge.net/projects/eq10q/
Subir
#68 por catorze el 20/12/2011
Pablo_F escribió:
Yo uso el lv2fil y para cuatro canciones que hago me va muy bien.


Recuerdo haber intentado instalar el lv2fil y nada, lo tengo instalado pero no me sale por ningun lado, que nombre tiene como plugin?
Subir
#69 por catorze el 20/12/2011
catorze escribió:
Pablo_F escribió:
Yo uso el lv2fil y para cuatro canciones que hago me va muy bien.



Recuerdo haber intentado instalar el lv2fil y nada, lo tengo instalado pero no me sale por ningun lado, que nombre tiene como plugin?

Es el 4-band parametric filter, no? he buscado el nombre del autor y lo he encontrado, pero no me sale la gui. voy a ver si sale algo en consola.
Salut!
Subir
#70 por catorze el 20/12/2011
#69
Esto me sale:

lv2fil UI launch failed
error: suil_instance_new: Failed to instantiate UI <http://nedko.aranaudov.org/soft/filter/2/gui> in /usr/lib/lv2/filter.lv2/filter.so
Subir
#71 por tocatpelfoc el 20/12/2011
Cuando ejecuto el EQ10Q me sale esto en la consola:


Found UI http://sapistaplugin.com/eq/param/peaking at index 0 in:
/usr/lib/lv2/paramEQ-Rafols.lv2/parameq_gui.so

mkdir: no s’ha pogut crear el directori «/home/cesk/.RafolsEQ»: El fitxer ja existeix
Error: file can't be openError: file can't be openError: file can't be open


---

Cuando ejecuto el 4-band parametric filer, me sale esto:


Found UI http://nedko.aranaudov.org/soft/filter/2/mono at index 0 in:
/usr/lib/lv2/filter.lv2/filter.so

python: symbol lookup error: /usr/lib/ardour2/engines/libclearlooks.so: undefined symbol: gtk_check_version
read() returned 0
force killing misbehaved child 3990 (start)
lv2fil UI launch failed
Found UI http://nedko.aranaudov.org/soft/filter/2/mono at index 0 in:
/usr/lib/lv2/filter.lv2/filter.so

python: symbol lookup error: /usr/lib/ardour2/engines/libclearlooks.so: undefined symbol: gtk_check_version
read() returned 0
force killing misbehaved child 3991 (start)
lv2fil UI launch failed


No tengo ni idea de que es lo que sucede... necesito vuestra ayuda, compañeros! :)
Subir
#72 por myhomerecords el 20/12/2011
Porque no usan la version alpha o beta de Ardour en vez de la 2.8?. Sobre el plugin cuando arregle el pc voy a ver eso, pero alguien saben un buen plugin de reverb y que sea lo mas pro, que no sea el de calf?

Deschamps Produtions

Subir
#73 por andriu el 20/12/2011
#72
andriu escribió:
#49 A mi me gusta mucho la mverb de Martin Eastwood (tiene licencia GPL)

También cuenta con unos presets que suenan realmente bien

Saludos linuxeros ;)

Decibelios Linuxeros

Subir
#74 por monon el 20/12/2011
tocatpelfoc escribió:

mkdir: no s’ha pogut crear el directori «/home/cesk/.RafolsEQ»: El fitxer ja existeix
Error: file can't be openError: file can't be openError: file can't be open



Si no recuerdo mal, entre otras cosas que toqué en el codigo, le puse un condicional para que no me diese ese error

lo buscaré y te digo algo
Subir
#75 por monon el 20/12/2011
Te cuento...
Sustituyes , sobre la linea 62

cmd = "mkdir " + strhomedir + "/.RafolsEQ";
system(cmd.c_str());


por estas otras



std::string templatedir;
templatedir = strhomedir + "/.RafolsEQ";
cmd = "mkdir " + templatedir;
std::ifstream TempDir(templatedir.c_str());
if (!TempDir)
{
system(cmd.c_str());
}


Y compilas
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo