reinicialización de koeg x3

#1 por audiosurgeon el 26/10/2009
hola, el caso es que hacieno un poco de diseño de sonido en un korg x3, borré un sonido al guardar un bajo editado por mi, en la ubicación de memoria del programa que se perdió ( A39 Industrial).
Necesito recuperar ese sonido ya que es clave en un tema de mi banda, he probado con la función init program...pero esto solo reestablece los valores por defecto de los parámetros del sonido que ya exista en esa locación de memoria...
hay alguna forma de reiniciar el x3?? .... devolver todo a los valores originales de fábrica ???....
Subir
--504--
#2 por --504-- el 27/10/2009
http://www.meetnewplayers.com/bend/resets/korg.htm

Según esta página lo que hay que hacer es, estando APAGADO tienes que pulsar ENTER y la flecha del cursor hacia abajo y, sin soltar esas teclas, encenderlo.

Creo que eso devlverá el teclado a los valores originales de fábrica, así que ten cuidado porque si hay algún sonido editado, lo perderás.

Aunque según esta otra:
http://www.korgnorthwest.com/KORG_Resets.htm

hay que pulsar "Page Down" y "0" (cero) mientras lo enciendes, y luego cargar del diskette original los datos.
(esta última me parece un poco chorras, ya que directamente cargas el dikette si lo tienes y ya está...)

Yo probaría la primera, a ver qué tal.

Aquí hay bancos de sonido para el x3, alguno será el original y podrás cargarlo en el X3.
http://korgx3.free.fr/en/sons.php3
Subir
#3 por audiosurgeon el 27/10/2009
muchas gracias alberto, una pregunta mas....sabes si estas operaciones borran la informacion contenida en el secuenciador?? o solo re inician los valores de los parametros???...la opción de cargar desde el diskette por ahora no es valida...debido a q el drive está dañado.
Subir
--504--
#4 por --504-- el 27/10/2009
Supongo que sí, que borrarán el secuenciador. Así que si quieres salvar la información del secuenciador tendrás que tranferirla por MIDI.
En el post que hay por aquí de usuarios de las series N y X de korg creo que explican cómo hacerlo.
korg-series-usuarios-t260553.html

Yo no tengo un X3, así que no te puedo contar mucho más.
Subir
#5 por PETZOO el 27/10/2009
Si hiciste una copia de seguridad en disquetera creo q puedes recargar los p/c/g q son los ajustes de programa, combis y globales.

http://www.petzoo.es NUEVOS TEMAS.

SI TE VALE MI RESPUESTA DALE A LAS FLECHITAS DE AQUI ABAJO.

Subir
#6 por gasrolandspds el 05/11/2011
holaaaaa hise lo d e reiniciar pero los banco a y b se me fueron los s onidosssssssssssss
Subir
#7 por gasrolandspds el 05/11/2011
komo hago para q los prog vuelvan a la normalidaddd
g_asti_n@hotmail.com u gas roland spds es mi facebokkk
Subir
#8 por sonica el 29/08/2015
yo estoi igual,consegui cargarle por midi los sysx pero el banco combi y program no suenan solo suena a traves del secuenciador,alguien sabe como arreglar esto ?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo