Reinicios constantes en Windows 7

#16 por samplero ladrón d tracks hace 3 semanas
#1 Te explico un poco lo que me ocurría por si puede ayudarte.

Tengo un quadcore de los antiguos, lo tenía con windows 7, hasta aquí bien.

Con windows 7 tenía muchos problemas, como te pasa a ti con reinicios cada muy poco, etc... A veces, después de uno de esos reinicios me hacían tener que poner el disco de instalación de windows 7 para reparar el sistema de vez en cuando. El ordenador al arrancar me enviaba directo al administrador de reparación, no podía iniciar el sistema y como no hago backups la única forma era copiando los archivos esenciales del disco.
¿Eso te ha pasado?

Al final terminé por actualizar a windows 10 y de forma limpia porque lo tenía en otro pc y me parece un sistema maravilloso. Pero eso no arregló el problema para nada. Si que gané la mejora de que windows 10 crea una tabla de partición de unos 10 GB's para reparase y cada vez que se iniciaba después del cuelgue se autoreparaba en 3 minutos.
Así estuve un tiempo hasta que decidí cambiar el procesador a mi PC para ponerle un quadcore un poco más potente.

En ese proceso de instalación del procesador tuve que resetear y actualizar la bios de la placa madre.
¿Resultado?
Pues magníficamente ya no se me ha vuelto a colgar nunca más el sistema y mi tarjeta de vídeo que tiene salidas DVI con las que tengo que mediar adaptadores a HDMI no enviaba audio a la TV, también se solucionó con la actualización de la BIOS.


RESUMEN: si no tienes la bios de tu placa madre con la última versión que ofrece tu fabricante en su página web oficial piénsalo como opción.
A veces la bios se corrompe y hay que resetearla.
Un claro ejemplo es cuando el ordenador lo apagas y se vuelve a encender solo, en muchos casos no es porque la fuente de control esté fallando, es por una corrupción de los valores en la bios y se puede solucionar reseteándola.

Saludos!

HOMESTUDIO: ELIMINAR EL RUIDO DEL ORDENADOR
https://www.youtube.com/watch?v=FdjVXopskxc

CREAR DISQUETE AKAI EN EL PC // S900 S950 S3000XL S3000 S1100 S100 S3200 S2000 S2800 S01
https://www.youtube.com/watch?v=kD7k4sejJk0

Subir
#17 por denork hace 3 semanas
A simple vista tiene pinta de ser fuente de alimentación / placa base ya que te produce un reinicio directamente. Aun así lo primero es hacer esto:

http://www.softzone.es/trucos-windows-7/como-desactivar-el-reinicio-del-sistema-en-caso-de-pantallazo-azul-en-windows-7/

Para evitar que Windows se reinicie y te de un pantallazo azul proporcionando información. A partir de ahí vemos. Hazle una foto y publícala aquí
Subir
#18 por papitu hace 3 semanas
Hace 2 semanas, me pasaba lo mismo a mi y con W7.
Se a pagaba sólo, como si lo desenchufases de la red eléctrica, o se reiniciaba sólo, sin apariencia de fallos por ninguna parte.
A veces era al cavo de 1 hora, o a veces era antes, o después.

Todo estaba correcto, virus, errores, temperatura de cpu, todo correcto.
Como lo he solucionado?

- Primero: haciendo un puente directo en el interruptor de la fuente, por si fallasen los contactos.
- Segundo: Cambiando un condensador electrolítico que estaba hinchado de la fuente de alimentación.
- Tercero: Quitando un rabillo mal cortado de una pata de un componente que estaba doblado y aparentemente tocando la soldadura de al lado (fallo de fabrica). Quizas con la temperatura se doblaba la placa del circuito y hacía que tocase con la soldadura de al lado.

En conclusión, LA FUENTE DE ALIMENTACION.

Mi canal YouTube
https://www.youtube.com/user/pivotao

Subir
#19 por kakasle hace 3 semanas
A mi lo que me mosquea de todo esto es que comenta que en modo seguro no tiene problemas, si fuese un tema de fuente, ram, placa, etc debería petar igual, no soy experto en el tema pero tiene que ser algo que no se cargue en el modo, gráfica, servicios, internet, algo así, algún driver.

De todas formas si al final consigue recuperar sería bueno que lo comentase para problemas en un futuro.

Sólo los peces muertos siguen la corriente...........

Hay dos tipos de música, la que me toca el corazón y la que me toca los coj****
Salvador dixit.

Subir
#20 por papitu hace 3 semanas
Si, pero a veces comenta que le dura un rato, y da la casualidad de que en modo fallos quizas haya sido uno de esos momentos

Mi canal YouTube
https://www.youtube.com/user/pivotao

Subir
#21 por papitu hace 3 semanas
!!!

Mi canal YouTube
https://www.youtube.com/user/pivotao

Subir
#22 por Miguel hace 3 semanas
yo tambien creo que es cuestión de algún driver como dice kakasle o un fallo del MBR,opino que deberías pasar un disco o usb de windows e intentar reparar desde ahi

EDITO:mira en opciones de energía y selecciona alto rendimiento,por probar no pierdes nada y ya se sabe que lo que menos piensas que es puede ser
Subir
#23 por Ezequiel Arranz hace 2 semanas
Esto sigue dando los mismos problemas. Voy a ir probando las opciones que me dais. Me suena que hace unos días actualicé un driver desde una de esas suites que te buscan las versiones más actuales (Driver Genius se llama, creo). Voy a revisar y volver a la versión anterior.

Reclamando mi lugar en el mundo.

Subir
#24 por Ezequiel Arranz hace 2 semanas
#17 #22

Hice ambas cosas. Parece que el ordenata va aguantando. Seguro que tiene IA y nos va leyendo para trollearnos ¬¬

Reclamando mi lugar en el mundo.

Subir
#25 por Ezequiel Arranz hace 2 semanas
Ahora no abre Cubase xDDDDDDDDDDDDDDDDDD

Reclamando mi lugar en el mundo.

Subir
#26 por Ezequiel Arranz hace 2 semanas
Seguimos igual. A mayores, la mitad de las veces que se reinicia el ordenador no me funcionan ni los interfaces de audio ni los discos duros (todo USB).

Reclamando mi lugar en el mundo.

Subir
#27 por denork hace 2 semanas
Si hiciste lo que te dije, antes del reinicio de debería dar un pantallazo azul proporcionando información, si es así, adjunta una foto para ver esa info.
Subir
#28 por Ezequiel Arranz hace 2 semanas
Nunca me ha dado un pantallazo azul.

Voy a abrirle las tripas para retirar una placa HUB con varios USB que a veces funciona y a veces no. Deshabilitando y desinstalando desde el panel de control sigo teniendo problemas, así que la retiro físicamente y veo si el problema me lo da ella.

¿También podría ser el SAI? Voy a conectar directamente, a ver.

Reclamando mi lugar en el mundo.

Subir
#29 por denork hace 2 semanas
Si no te está dando pantallazo azul después de haber deshabilitado el reinicio automático tras un fallo, mi conclusión es que se trata de un problema energético.
Subir
#30 por Ezequiel Arranz hace 2 semanas
Vamos a ir pensando en un fallo grave de un disco duro interno. En cosa de media hora he escuchado ruidos raros, ha fallado el arranque y ha desaparecido la partición donde guardaba todo el soft musical y las librerías.

Edito: lo que ha desaparecido es el disco :estonova:

Reclamando mi lugar en el mundo.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo