Reinicios constantes en Windows 7

#31 por Ezequiel Arranz hace 2 semanas
Novedades: el disco duro no está muerto, pero no le llegaba corriente desde la fuente (anoche sí le llegaba). He probado con el cable de alimentación del DVD interno y ya lo reconoce la BIOS. Ahora el problema es que estando conectado no me permite arrancar Windows. En ese disco no hay ninguna instalación, sólo carpetas.

Reclamando mi lugar en el mundo.

Subir
#32 por denork hace 2 semanas
Yo ya te dije que mi conclusión es un problema de energía, si tienes una tienda por ahí acércate con la torre y a ver si te dejaran probar una fuente de alimentación, o si te devuelven el dinero...
Subir
#33 por Ezequiel Arranz hace 2 semanas
Lo llevé a una tienda tras ver que incluso se reiniciaba al intentar hacer un recovery, mientras el DVD de instalación cargaba los archivos. La gracia es que allí han arrancado con Linux - supongo que en la RAM- y el ordenador no se apaga. Mañana harán otras pruebas. Yo llamaré a Iker Jiménez.

Reclamando mi lugar en el mundo.

Subir
#34 por Ezequiel Arranz hace 2 semanas
En teoría se solucionó después de que en la tienda restauraron algunos archivos del sistema desde un CD de Windows, aunque a mí me parecía que el problema venía de otro lado teniendo en cuenta que incluso se reiniciaba mientras cargaba los archivos de un CD de rescate de Norton Ghost, o sea, antes de iniciarse Windows. Me cobran, llego a casa y el PC hace exactamente lo mismo. Reinicio tras reinicio. Sólo funciona en modo seguro/a prueba de fallos. Tengo todo el hardware desconectado, así que el problema está dentro de la máquina.

Pero lo que me raya es que en la tienda funciona y en mi casa no. Luego se lo llevo otra vez, con vídeo incluido para que vean los reinicios.

Reclamando mi lugar en el mundo.

Subir
#35 por Ordeñador film escoñing hace 2 semanas
Mira a ver si tienes problemas graves de electricidad, o espíritus; pero esto de que ahí no y en tu casa sí..., no tiene otra explicación.
Desde luego es algo ligado a la alimentación; hay programas ue monitorizan en bastante medida eso.

Todo es lo que parece, o , incluso menos.

(Carmelopec, 1958-2018)

Dios les bendinga

(Kunta de Andalucía)

Sin más

(Ibon Larruzea)

¡¡Corran, salven los cachorros!!

(Last Monkey)

Subir
#36 por samplero ladrón d tracks hace 2 semanas
#34 Te comenté mi caso ¿Lo has pasado por alto? #16


¿Has enchufado algo cuando te lo trajeron de vuelta? ¿La tarjeta de sonido?


Haz lo de la bios, no pierdes nada.

HOMESTUDIO: ELIMINAR EL RUIDO DEL ORDENADOR
https://www.youtube.com/watch?v=FdjVXopskxc

CREAR DISQUETE AKAI EN EL PC // S900 S950 S3000XL S3000 S1100 S100 S3200 S2000 S2800 S01
https://www.youtube.com/watch?v=kD7k4sejJk0

Subir
#37 por Ezequiel Arranz hace 1 semana
En la tienda no se apaga. Esto ya es sobrenatural. Lo dejé allí todo el finde, a ver si consiguen encontrarle algo. Si no se salva de esta, me tendré que comprar otro.

*En casa probé a desconectarlo TODO. Sólo quedaba el cabe de alimentación y el monitor, que ya empiezo a pensar que son los causantes del problema.

Reclamando mi lugar en el mundo.

Subir
#38 por denork hace 1 semana
Pero has probado otra fuente de alimentación?
Subir
#39 por Ezequiel Arranz hace 1 semana
Es lo primero que les dije, pero no lo hicieron. Espero que ahora sí lo hayan hecho. Y mientras tanto, un disco de 1TB fundido (sin formato, dice el muy cachondo).

Reclamando mi lugar en el mundo.

Subir
#40 por Ordeñador film escoñing hace 1 semana
denork escribió:
¿Pero has probado otra fuente de alimentación?


Yo alucino con que la gente, sobre todo con experiencia y profesional, no tenga, al menos, una fuente de reserva para estos casos. Vale con una fuente antigua, de esas que se cambian por haber cumplido un tiempo dilatado de uso, porque se ha cambiado de fuente por otra mejor.
¿Cuánto se tarda en cambiar la fuente a un equipo normal?, ¿ media hora incluyendo montajes y desmontajes?
Yo lo primero que hubiera verificado.
Y casi seguro que hubiera visto que ese era el problema, la que falla a la basura de componentes electrónicos y por 60-70 euros fuente nueva y a cambiar.

Que la mayoría de componentes de un equipo tienen un desgaste, incluidos los discos duros, se cambian, como se cambia un embrague antes de que te deje tirado.

No hay discos duros ni tarjetas, ni memoria RAM vintage; lo hay todo ello avejentado, a punto de cascar.

Todo es lo que parece, o , incluso menos.

(Carmelopec, 1958-2018)

Dios les bendinga

(Kunta de Andalucía)

Sin más

(Ibon Larruzea)

¡¡Corran, salven los cachorros!!

(Last Monkey)

Subir
#41 por Ezequiel Arranz hace 1 semana
El disco duro no me estaba dando problemas, por eso jamás pensé en cambiarlo. Afortunadamente hice un backup en agosto. La pérdida ha sido mínima. Supongo que el problema de los reinicios lo ha estropeado (o si es la fuente, más a vuestro favor).

Reclamando mi lugar en el mundo.

Subir
#42 por Endre hace 1 semana
Voy a comentar un caso parecido que me sucedió a mí, para enredar un poco más. :desdentado:

Tenía un ordenador bastante cuco y no se me ocurrió otra cosa que actualizar la bios desde windows (fail!!). La bios no entró bien y el ordenador se reiniciaba constantemente. No admitía el protocolo para cargar la bios desde su propia rom. Y eso que Gigabyte juraba que esas cosas estaban resueltas con el sistema de tener una bios de recuperación en una rom (dual bios system).

Total, que compré un chip con la última bios y la pinché en la placa base. Y a partir de ahi comenzaron los problemas como los que comentáis en este hilo. Reinicios constantes al poco rato de estar trabajando.

El problema estaba en la propia placa: algunos condensadores se habían estropeado al corromperse la bios porque recibieron sobretensiones. Al final preferí comprar otra en lugar de localizar y reparar las averías.
Subir
#43 por Endre hace 1 semana
No sé si me he explicado bien con los reinicios. En la primera situación se producían sin llegar a cargar Windows. El sistema comenzaba el reconocimiento del equipo y ahi entraba en bucle de reinicio.

Al comprar la nueva bios sí que cargaba Windows, pero se reiniciaba a los pocos minutos.
Subir
#44 por Ezequiel Arranz hace 1 semana
La BIOS la actualicé hace años. Otra cosa es que físicamente esté dañada por alguna sobretensión. De todos modos es muy cachondo que en casa se reinicie y en la tienda no. De momento los 20€ por restaurar archivos de Windows dañados ya me los han cobrado, aún a sabiendas por mi parte de que el problema no venía por ahí (se reiniciaba también cuando el disco de recuperación estaba cargando archivos, o sea, antes de que se iniciase Windows).

Reclamando mi lugar en el mundo.

Subir
#45 por Ordeñador film escoñing hace 1 semana
Ezequiel Arranz escribió:
ya me los han cobrado


Tal día haga un año si estaban dañados y no sabes recuperarlos tú, es una cantidad muy asequible.

Bios dañadas, los hay, pocas he visto y recuperables en la mayoría de casos

Todo es lo que parece, o , incluso menos.

(Carmelopec, 1958-2018)

Dios les bendinga

(Kunta de Andalucía)

Sin más

(Ibon Larruzea)

¡¡Corran, salven los cachorros!!

(Last Monkey)

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo