render defctuoso en sony vegas 9 pro!!!!

#1 por audiodio el 16/12/2010
Tengo 2 proyectos que visualizo perfectamente en el previo del Vegas una vez editados pero al renderizarlos, con uno de ellos (tarda la vida en renderizar) tengo el problema que se me ve borroso. Para los 2 hago lo mismo, los importo de mi cam digital y los exporto como PAL DV porque lo que quiero es verlos en un DVD.
El que me renderiza bien se ve un poko pixelado pero es pasable qunque me gustaria mejorarlo. Os paso las imagenes pra que veais.
Por ultimo, me salen las lineas negras verticales a ambos lados supongo que sera por el formato, me dijeron que lo exportara como PAL, y he probado con Widescreen y NTSC pero no me va sincronizado. El archivo final debe ser un AVI?

Gracias de antemano y a ver si alguien me ayuda ke me estoy volviendo loko!!!
Subir
#2 por snt el 18/01/2011
Hola,

No hace falta que exportes en PAL DV para crear un DVD.
Lo ideal es que las propiedades del proyecto de vegas y las del video que tienes coincidan.

Para esto, dale al botón derecho encima de un clip de video>> propiedades. En la pestaña "Video Event" asegúrate de que la casilla "maintain aspect ratio" está activada. En la pestaña "Media" podras encontrar "atributes" apunta en un papel la resolucion Por ejemplo 512x288.

Ahora ve al menu principal, File >> properties. Asegúrate de que tienes el template que quieres(a lo mejor no te vale solo con "PAL DV" y tienes que modificarlo un poco = ) * te aconsejo pongas el "pixel aspect ratio" a 1.

Dices que tarda mucho en renderizar. Dependiendo del codec que utilices esto puede ser normal (bueno... depende de la duracion del video tambien)
En cuanto a lo de que se vea borroso el render final... pues échale un ojo al "bitrate" puede que tengas valores muy bajos.

Espero que te sirva de ayuda. = )

WinXP¦MacBookPro¦EdirolFA66¦HS80¦REVOXA77¦Live7¦JLCooperCS32¦akaiLPD¦Radium49¦TR-606¦MOPHO¦JP8080¦DRUMSTATIONlZoomH1

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo