Reparación GAIN BRAIN II de Valley People

#1 por Hugo Ls el 23/02/2016
Buenas, abro este hilo por si alguno supiera darme alguna pista sobre este equipo que adquirí de segunda mano:
Se trata de un launchbox de la serie 800 de Valley International, en concreto el PR-10A. El caso es que tengo 2 compresores VCA GAIN BRAIN II. Uno de estos compresores me dijo el dueño que no funcionaba, intentó repararlo cambiando algún que otro capacitador sin ningún resultado. El caso es que me gustaría arreglarlo, no sé si a alguno más os ha sucedido y habéis conseguido arreglarlo o bien os ha tocado llearlo a un SAT. También he notado que el resto funciona correctamente, pero cuando se enciende todo el launchbox, los indicadores de clipping de los 4 módulos de ecualización se encienden y parpadean de forma aleatoria, sin tener una señal de entrada en ese momento. No sé si puede tratarse de algún problema con la fuente o bien de la distribución de corriente en cada slot del launchbox. Qué opináis??
Un saludo!
Subir
#2 por Jitter el 29/03/2016
Respecto al compre averiado creo que es mas probable que lo que tenga ido sea algún diodo de tipo zener quizá y que se haya ido al garete. No obstante tendrías que revisarlo entero por si también se ha cepillado algún otro componente como el op amp o el vca.
Respecto al resto que comentas del cliping en las demas unidades, a mi me da que lo que pasa es que la fuente está tocada y tiene alguna sobretensión o fuga de corriente. Por tanto creo que lo que deberías hacer es revisar las salida de la misma y ver también si tienes alguna corriente de fuga. Si es el rack que yo creo que vi hace tiempo, con suerte tenga los esquemas, al menos del compresor y tal vez también sean los de el rack de alimentación. Mira aquí https://www.dropbox.com/sh/6giepk45c7qo1g9/AABzWqxs5tk_zTx63T-Pv-Z3a?dl=0
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo