reparar amplificador esp10

#1 el 03/09/2008
hola
me gustaria ver si me pueden ayudar a reparar mi amplificador que acaba de fallecer :(
al encenderlo solo escucho la electricidad fluyendo por la vocina pero si conecto la guitarra no suena solo sigue el mismo sonido de electricidad (como si lo tuviera prendido sin utilizarlo)
lo eh abierto y revise las resistencias y los capacitores pero parece que todo esta bien
los circuitos integrados no se como probarlos utiliza 4558d jrc y si no es eso la verdad no tengo idea que pueda ser :shock: alguna sugerencia?

saludos y gracias
Subir
#2 el 09/09/2008
Hooolaquetal!

Si al encenderlo oyes el ruido típico de ampli de guitarra, eso es que la etapa de potencia y parte del previo están bien, ya que son los circuitos de distorsión y de reverb los que soplan , normalmente. Podría ser algo en la entrada, desde un mal contacto en el jack, terminales sueltos, o quizás el op-amp 4558d frito (me ha pasado).

Con los datos que tengo, es lo que me sale.....


Sé que es una tontería, pero.....has probado a conectar otra cosa en vez de la guitarra? No vaya a ser.....

Saludos
Subir
#3 el 30/03/2010
OYE ME IMAGINO QUE LA LO ARREGLASTE TENGO EL MISMO VALOR DE MICROPROSESADOR PERO QUE CRES QUE LAS RESISTENCIAS DE 220 1/2 WATT Y EL TRANSISTOR DE 5 APTAS SE CALINETAN MUCHO CREIQ UE ERAN ALS RESITENCIAS YA LAS CAMBIE PERO CUNADO VI QUE TU TENIAS LO MISMO PENSE QUE ME PODRIAS AYUDAR A REPARARLO TU COMO LO ARREGLASTE CRES QUE SI CAMBIO EL TRANSISTOR Y EL OTRO DE VLAOR 4558D FUNCIONE .ESPERO YME CONTESTES POR UQE YA KIERO ROCKANROLLEAR YEAH!!!
Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.