Reparar amplificador de guitarra Park G25R

#1 por Liumander el 22/09/2009
Hola tengo un amplificador de guitarra marca Park (la gama baja de Marshall) modelo G25R y de repente el otro día dejó de funcionar. Cuando lo enciendo suena como el típico ampli cuando lo enciendes, un zumbido que demuestra q se quita cuando bajas el gain y el volumen, lo típico. Pero metes el jack y es como si no metieras nada, sigue igual y no hay rastro de señal de audio y por si fuera poco echa humo y no localizo donde es, parece el que del último potenciómetro, el de reverb, pero no estoy muy seguro pq no se ve bien y no he querido forzar el humo mucho tiempo. Mañana colgaré un video para que veáis como es el ampli por dentro y me podáis dar ideas. A ver si me podéis echar una mano, gracias.
Subir
#2 por Liumander el 25/09/2009
Estos son los links de los videos del ampli
http://www.youtube.com/watch?v=_e0L51R2RKw
http://www.youtube.com/watch?v=wxSUErPlLgE
Me acabo de dar cuenta y en el primer video se ve. Las resistencias que hay al lado de los condensadores grandes (a la izquierda) estan quemados, debe ser eso lo que echaba humo, pq ha podido ocurrir? si los cambio creeis q servirá de algo? no diferencio ni las franjas de colores no se de cuanto seran... :? :? Una ayudita por favor
Subir
#3 por rec3 el 25/09/2009
Si las cambias te van a echar humo de nuevo. Lo mas normal es que haya un transistor, Ic de potencia u otro semiconductor en mal estado , es decir en corto. Y el esceso de consumo que provoca ese corto hace que las resistencias echen humo. No es mucha ostia pero es labor para un tecnico.
saludos
Subir
#4 por pupe el 29/03/2010
Estimado

necesito un favor suyo.........................yo tengo un aplificador park g25r .......lo compre hace varios años y anda bien ...............el problema que tengo es que el anterior dueño era un cabernicola y reemplazo algunos potenciometros y bueno para que contarle..

la cuestion es que me lo vendio barato y yo pude hacerlo andar con algunos potenciometros ..............anda pero se nota que no son las medidas de potenciometros originales

en fin vi sus videos en youtube y fue lo mas cercano que vi para saber que potenciometros son ..............

no se si es mucho pedirle si me puede pasar el numero que figura en los potenciometros asi puedo arreglar mi ampli

o lo que es mejor si me puede pasar una foto donde pueda ver los numeros

bueno si me puede ayudar con esto .
desde ya muchas gracias y aguardo su respuesta
Subir
#5 por nanodocl el 06/04/2010
Liumander escribió:
Estos son los links de los videos del ampli
http://www.youtube.com/watch?v=_e0L51R2RKw
http://www.youtube.com/watch?v=wxSUErPlLgE
Me acabo de dar cuenta y en el primer video se ve. Las resistencias que hay al lado de los condensadores grandes (a la izquierda) estan quemados, debe ser eso lo que echaba humo, pq ha podido ocurrir? si los cambio creeis q servirá de algo? no diferencio ni las franjas de colores no se de cuanto seran... :? :? Una ayudita por favor


Debes ubicar las resistencias con el schematic del ampli. Supongo que algien en la red lo debe tener...solo tienes que googlear

suerte
Subir
#6 por Rikorg el 17/04/2010
Mira que el altavoz esté bien conectado al ampli. Si el altavoz tiene cortado el hilo de la bobina, la potencia del amplificador puede sobrecalentar la etapa final, bien de las válvulas o de los transistores finales. El potenciómetro es raro que eche humo, pues maneja poca intensidad de corriente. Si este amplificador lleva un altavoz separado, unido con un cable, verifica que el cable no haga un cortocircuito antes de llegar a los bornes del altavoz, que no se toquen los hilos, pues eso haría que no sonara, y el amplificador trabajara muy forzado.

Saludos
Subir
#7 por Liumander el 24/08/2010
pupe escribió:
Estimado

necesito un favor suyo.........................yo tengo un aplificador park g25r .......lo compre hace varios años y anda bien ...............el problema que tengo es que el anterior dueño era un cabernicola y reemplazo algunos potenciometros y bueno para que contarle..

la cuestion es que me lo vendio barato y yo pude hacerlo andar con algunos potenciometros ..............anda pero se nota que no son las medidas de potenciometros originales

en fin vi sus videos en youtube y fue lo mas cercano que vi para saber que potenciometros son ..............

no se si es mucho pedirle si me puede pasar el numero que figura en los potenciometros asi puedo arreglar mi ampli

o lo que es mejor si me puede pasar una foto donde pueda ver los numeros

bueno si me puede ayudar con esto .
desde ya muchas gracias y aguardo su respuesta


Hola Pupe, acabo de leer el mensaje, hace muchos meses que lo escribiste, no lo leí, lo siento. Te digo los números de los potenciómetros. Gain=200K; Volume=100k; Clean Volume=10K; Treble=20k; Middle=2,2k; Bass=20k; Reverb=20k

Espero que no sea demasiado tarde. Cualquiero cosa sólo dímela, tu no me podrías echar una mano con lo mio no? No encuentro el schematic por ningún lado y tanto no controlo.
Subir
#8 por Liumander el 24/08/2010
Por cierto, sigo sin poder arreglarlo, por favor una ayudita, no encuentro el schematics por ningún lado, seguro que es una chorrada pero es que no controlo tanto. Gracias!!!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo