Reproducción de video en Cubase 5

#1 por Javinvencible el 11/10/2011
Muy buenas,
Tengo un problema y no tengo ni idea de como solucionarlo.
El tema es que importo un video a Cubase5 y como si nada. He probado en todos los formatos y nada. ¿Qué puedo estar haciendo mal? Como mucho, alguna vez importo el video y se carga una minipista (como si fuese un palito vertical), pero ni reproduce ni nada.
Ayuda!!!! Estoy componiendo para un corto y es imposible...
Subir
#2 por Charles1 el 11/10/2011
Como no es un software para video está limitado en cuanto a formatos, el mpge 2 funciona. Convierte tu video a éste formato para que funcione. Ya que tengas tu composición exportas el audio y lo metas a un programa de video y ya exportas como video.
Subir
1
#3 por Javinvencible el 12/10/2011
Muchas gracias Thaproducer,
Ya lo he logrado, no me funciona con ningún otro formato. Ahora me surge otro problema: se reproduce pero FATAL, pixeladísimo y a trompicones. El vídeo si se reproduce fuera de cubase va bien. Alguna idea?
Subir
#4 por Charles1 el 14/10/2011
¿Eso pasa con sólo reproducirlo?. Conmigo siempre se ven bien, aunque a veces da saltos pero eso es cuando le meto cosas de sonido, plugins, etc.
Subir
--104025--
#5 por --104025-- el 14/10/2011
No tienes aparentemente los codecs necesarios para reproducir los videos en Cubase.
Prueba instalando Klite u otro pack de codecs de video.
Recuerda que al editar el audio mirando el video solo harás eso, y no puedes unir ambas cosas al exportar.

tendrás que hacerlo con Vdub o cualquier otro programa de edición de video.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo