Retraso en audio de sintes virtuales al exportar

#31 por Suvur el 23/01/2012
#30 Pues permíteme que te diga que deberías enfocarla tu también al tema del driver, porqué si tiene esa Roland y no utilza los drivers de esta, todo lo demás de poco sirve.
Se le ha ofrecido un camino más fácil para ella y es el que ha tomado, pero creo que no es el correcto. Es mucho más fácil instalar los drivers correctos, seleccionarlos en Sonar y dar el tema por concluido.

SUVUR

Subir
mod
#32 por zoolansky el 23/01/2012
Suvur ® escribió:
Es mucho más fácil instalar los drivers correctos, seleccionarlos en Sonar y dar el tema por concluido.

También es verdad. silvik, prueba primero lo que te indica Suvur, que a lo mejor te ahorras trabajo.

Mi tercer CD doméstico, listo. Podéis escuchar todos los temas aquí mismo...

Subir
#33 por silvik el 23/01/2012
con los drivers de la roland me va mal tengo cortes cosa que con asio no y el retardo con los drivers de roland lo tengo igual, referente a lo que me decís del imput supongo que hablamos del apartado en preferencias y asignar master tempo de grabación de la tarjeta eso lo tengo correcto si se ha de hacer desde otro sitio lo desconozco, haber que me decís.
Subir
mod
#34 por zoolansky el 23/01/2012
silvik escribió:
haber que me decís.

"a ver que me decís." 8)

Ahora intento pegarte una imagen explicativa.

Mi tercer CD doméstico, listo. Podéis escuchar todos los temas aquí mismo...

Subir
#35 por Suvur el 23/01/2012
#33 Es que no basta con instalar los drivers de la Roland, también hay que ajustarlos.

SUVUR

Subir
#36 por silvik el 23/01/2012
Suvur ® escribió:
#33 Es que no basta con instalar los drivers de la Roland, también hay que ajustarlos.


lo he hecho pero me pasa eso que digo después de haber probado varias combinaciones del propio buffer de la tarjeta no he conseguido que ninguna me fuera bien.
Subir
mod
#37 por zoolansky el 23/01/2012
Mira, en la siguiente imagen he marcado con un círculo el apartado "Input" al que me refería (en este caso es la versión 4 de Sonar, pero se parece a las siguientes versiones). En este caso verás que por defecto aparecía "-none-" (ninguna entrada) pero estoy a punto de seleccionar la entrada izquierda de mi tarjeta de sonido interna (es una de ejemplo porque estoy en el trabajo). A esto me refiero cuando te digo que en ese apartado debes indicar las entradas de audio de tu tarjeta/interface de audio, en la pista que vas a grabar; ¿ qué tienes ahí actualmente ?
Archivos adjuntos:
Sonar2.JPG
BBCode:

Mi tercer CD doméstico, listo. Podéis escuchar todos los temas aquí mismo...

Subir
#38 por Suvur el 23/01/2012
#36 Entonces no lo vas a solucionar con los Asio4All: ¿ Hay alguna actualización e drivers o firmware en la web de Roland para esa tarjeta ?.
Míralo.

SUVUR

Subir
#39 por silvik el 23/01/2012
Gracias por la explicación y por vuestro interés en intentar ayudarme referente a la foto que pones en el sonarx1c no sale así tienes que irte al canal y abajo donde te salen los digamos volumen es es ahí donde se puede cambiar pero lo tengo bien asignado como te dije anteriormente grave ya un solo de guitarra sin problema pero en cambio para hacer esta grabación interna no hay manera.
Subir
mod
#40 por zoolansky el 23/01/2012
Pues ni idea... :-k

Si puedes pon una captura de pantalla que muestre cómo lo tienes todo ahora, a ver si vemos algo más...

Mi tercer CD doméstico, listo. Podéis escuchar todos los temas aquí mismo...

Subir
#41 por silvik el 23/01/2012
ahí tienes la captura como si estuviera grabando.
Archivos adjuntos:
captura.jpg
BBCode:
Subir
mod
#42 por zoolansky el 23/01/2012
Ufff, qué distinta esta versión del Sonar... Viendo esa pantalla parece que la parte del Input la tienes correcta... Supongo que cuando le das a grabar oyes el sonido de tu tema con normalidad, no ? No sé si tienes otras opciones a asignar ahí en el Input; si las tienes yo intentaría hacer pruebas con todas las opciones posibles. Otra cosa que se me ocurre es que mires las salidas (Output) de las pistas a grabar (las pistas origen), aunque ahí no creo que haya muchas opciones a elegir...

Otra cosa, ¿ todas las pistas que intentas grabar en esta prueba son sintes virtuales ?

Mi tercer CD doméstico, listo. Podéis escuchar todos los temas aquí mismo...

Subir
#43 por silvik el 23/01/2012
sintes virtuales y audio wav, por eso que ya veo que haciendo todo correcto y no me va me veo con pocas soluciones para arreglar esto si se os ocurre algo estaría super agradecida porque esto me tiene sin poder avanzar porque hacer algo y no poder finalizarlo es una putada.
Subir
mod
#44 por zoolansky el 23/01/2012
Para mí que es un tema de enrutamiento de las señales de audio; podría entender que pasasen cosas raras con los sintes virtuales (porque a veces tienen su intríngulis) pero no que no puedas volcar una pista de audio origen en otra destino; la única explicación es la que te indico. ¿ No tiene tu tarjeta/interface alguna utilidad que permita ver lo que pasa con las señales de audio (con vu-meters o similares, es decir, medidores de señal de la entrada o entradas) ? Eso te permitiría ver más cosas...

Mi tercer CD doméstico, listo. Podéis escuchar todos los temas aquí mismo...

Subir
#45 por Suvur el 23/01/2012
Me da a mi que eso es de Cakewalk, pero no Sonar.
De nuevo tengo la sensación de estar hablando sólo...
silvik, o solucionas lo de la tarjeta o seguirás igual.

SUVUR

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo