retraso en la reproducción y grabación

--100338--
#1 por --100338-- el 03/12/2010
Buenas, tengo una tc electronic impact twin conectada a un macbook pro, y a la hora de reproducir tracks en el reaper (q es el secuenciador que uso, hasta q consiga el logic), los vúmetros van con retraso respecto a la reproducción, y no se cual es el problema. Otro inconveniente (y este muy molesto), es que cuando grabo, una voz por ejemplo, escucho mi voz con retraso (en los auriculares), sin embargo cuando la reproduzco va a tiempo (es decir, se produce retraso en la reproducción, no en la grabación). Alguna idea de cual puede ser el problema?
Subir
mod
#2 por Soyuz el 03/12/2010
Evidentemente, sufres latencia. Qué drivers estás usando? Asegúrate de que son de baja latencia (p.e. ASIO).

Edito: perdona, no me di cuenta de que usas Mac. Porque usas Mac OS X verdad? O estas usando Windows en el Macbook?
Subir
--100338--
#3 por --100338-- el 03/12/2010
Uso el Mac OSX, y obviamente los driver q uso son los de la tarjeta.
Subir
--100338--
#4 por --100338-- el 03/12/2010
También señalar que en panel de control de la tarjeta no hay ninguna opción para modificar la latencia, algo que sí podía hacer con mi tarjeta anterior (m-audio fast track pro).
Subir
--100338--
#5 por --100338-- el 03/12/2010
Solucionado, encontre un parametro llamado request block size (que supongo q tendra q ver con la latencia), lo baje y ya funciona correctamente (de 512 lo baje a 64)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo