Reutilizar altavoces viejos de minicadena para mezclar

#1 por chorla el 03/04/2013
Muy buenas! Debido a la crisis, no tengo monitores para masterizar y uso unos viejos, que constan cada uno de un altavoz de 6' mas o menos y uno mas chiquitito encima, un tweeter de agudos. Son pasivos, pero es lo que hay, con la interfaz suenan algo. Ambos son de 4 Ohm pone y mi duda es la siguiente:

De cada altavoz salen dos cables, uno negro y otro rojo (que supongo que serán el polo negativo y el positivo de cada uno).

He probado a conectarlos de varias formas, y suenan y bastante bien, la cosa es que de una manera rara, me explico, en la mezcla cuando escucho un canal que por ejemplo sale solo por la derecha, me suena en estéreo, por los dos, y el canal que está paneado a la izquierda no suena, o viceversa.

La clavija a la que he empalmado los cables es una de auriculares, para enchufar al Toneport UX2, que tiene tres cables, rojo, negro y blanco.

¿Cómo debo unir dichos cables para que suene el estéreo bien por un lado y por otro?

Muchas gracias y un saludo.
Subir
#2 por judah9107 el 03/04/2013
La forma correcta de conectar los cables serían:
Los dos negros de los parlantes van conectados al negro del Toneport UX2 (Polo negativo)
y los rojos de los parlantes van uno al blanco y otro al rojo del Toneport UX2 (Que son los polos positivos uno de derecha y otro de izquierda)

Por lo tanto quedarían
los 3 negros juntos
un rojo con rojo
un rojo con blanco

Aunque creo que sería mejor si lograras comprar una potencia o algo que te pueda amplificar mejor el sonido.

Saludos!!

Decidí romper el cascaron que me protegía y ser simplemente yo!!!.....

Subir
#3 por chorla el 03/04/2013
Los cables no son del Toneport, me he expresado mal, son de la clavija de auricular, que enchufo al toneport, de todas formas es como dices no?

Gracias por responder.
Subir
#4 por judah9107 el 03/04/2013
De todas formas funciona Igual... no debería haber ningún problema al conectarlos de la forma que te dije!!

Decidí romper el cascaron que me protegía y ser simplemente yo!!!.....

Subir
#5 por chorla el 03/04/2013
Dios! SI! FUNCIONA AHORA!! Jajaja muchísimas gracias tío, de veras, eres el amo jaja, un abrazo!!!
Subir
#6 por dGb el 16/04/2013
Ten cuidado que puedes quemar la salida de auriculares del Toneport si le estas pidiendo demasiada corriente!

Pásate por http://www.therecordingrevolution.com y descarga gratis The Rule #1 of HOME RECORDING

Subir
#7 por chorla el 17/04/2013
Y eso como lo sé? I= 4 Ohm por cada altavoz

Y cómo pueden quemare? Es el toneport el que libera el impulso no los altavoces
Subir
#8 por chorla el 18/04/2013
Alguien puede responder?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo