Rewire con cubase 4 y reason

#1 por wingnut el 19/12/2009
Hola !! wenas a todoss!!! Soy nuevo por aki.... A ver si alguien me puede ayudar con el "rewire" k me trae loko de la cabeza. :? .Weno mi problema es el siguente : Hace un par de dias me iba perfecto, podia hacer rewire sin ningun tipo de problema,, pero esta mañana abro cubase y luego voy a dispositovos y le doy a reason rewire . Hasta ai todo bien.. Luego cuando habro reason me sale una ventana k me dice.... "Engine no responding , Please check your rewire host" :( Alguien me puede ayudar por favor?
Subir
mod
#2 por Aki el 19/12/2009
Reinstalar.

"[...]...Todos esos momentos se perderán... en el tiempo, como lágrimas...en la lluvia...es hora de morir." - Roy Batty.

Mi canal de Youtube: http://www.youtube.com/user/VideoVincentAnthony

Subir
#3 por wingnut el 19/12/2009
Aki escribió:
Reinstalar.



muchas gracias ;) , voy a probarlo ahora mismo..
Subir
#4 por wingnut el 19/12/2009
Lo reinstale ,,tanto el reason como el cubase y sigue igual... Jode , me estoy volviendo loko con esto ,,nunca me habia pasado. Alguna otra sugerencia por favorrr ;)
Subir
mod
#5 por Aki el 19/12/2009
No sé como lo habrás reinstalado, pero no se puede hacer de cualquier manera.
Es decir, pisar la instalación anterior y ya.

Lo normal es primero desinstalar los programas, luego borrar sus directorios que hayan podido quedar. Si cuentas con algún programa para limpiar el registro de Windows suelen venir bien, pues dependiendo del programa, el desinstalador no lo borra todo.

Tras desinstalarlos se reinstala. Si no has usado el desinstalador o si sigues teniendo problemas, yo probaría a instalar en directorios distintos a los que tenías en un principio.

Y por último, a poder ser el programa de versión de Rewire más antigua primero para que al final quede escrita la última versión de Rewire. Esto depende de si tienes, Reason 2.5,3,4,.. o Cubase 5, sx3, sx2,... Esto último es para que no de problemas el rewire.

"[...]...Todos esos momentos se perderán... en el tiempo, como lágrimas...en la lluvia...es hora de morir." - Roy Batty.

Mi canal de Youtube: http://www.youtube.com/user/VideoVincentAnthony

Subir
#6 por wingnut el 19/12/2009
Aki escribió:
No sé como lo habrás reinstalado, pero no se puede hacer de cualquier manera.
Es decir, pisar la instalación anterior y ya.

Lo normal es primero desinstalar los programas, luego borrar sus directorios que hayan podido quedar. Si cuentas con algún programa para limpiar el registro de Windows suelen venir bien, pues dependiendo del programa, el desinstalador no lo borra todo.

Tras desinstalarlos se reinstala. Si no has usado el desinstalador o si sigues teniendo problemas, yo probaría a instalar en directorios distintos a los que tenías en un principio.

Y por último, a poder ser el programa de versión de Rewire más antigua primero para que al final quede escrita la última versión de Rewire. Esto depende de si tienes, Reason 2.5,3,4,.. o Cubase 5, sx3, sx2,... Esto último es para que no de problemas el rewire.




Muchas gracias por la informacionn..Se agradece mucho..Lo intentare a ver si me sale :) D nuevo muchas graciass , de verdad.Un saludo desde Tenerife
Subir
#7 por wingnut el 21/12/2009
no doy con la solucionn ..E seguido todos los pasos y me sigue igual .Le hice asta una restauracion del sistema y naa ..pssss..Si alguien sabe algo por favor :( Tengo windows vista
Subir
mod
#8 por Aki el 21/12/2009
Pues si que es rara la cosa.
No es normal.
Piensa a ver si has instalado algún otro software que hiciera que dejara de funcionar Reason.
Otra cosa que puede fallar es la tarjeta de sonido, o mejor dicho los drivers. Prueba a reinstalarlos o incluso prueba con unos drivers genéricos (asio4all, por ej).
Desde luego que muy normal no es lo que te pasa.
A mi me sucedió una vez, y con reinstalar en condiciones se solucionó.
Suerte.

"[...]...Todos esos momentos se perderán... en el tiempo, como lágrimas...en la lluvia...es hora de morir." - Roy Batty.

Mi canal de Youtube: http://www.youtube.com/user/VideoVincentAnthony

Subir
#9 por zapple el 29/01/2010
wingnut escribió:
no doy con la solucionn ..E seguido todos los pasos y me sigue igual .Le hice asta una restauracion del sistema y naa ..pssss..Si alguien sabe algo por favor :( Tengo windows vista

la solucion..creo ;)
http://www.propellerheads.se/download/i ... _installer
Subir
#10 por guitaraldo el 28/05/2010
para trabajar rewire con REASON tienes que desactivar en dispositivos

"liberAr el controlador ASIO cuando la aplicacion esta en segundo plano " en CUBASE
luego cierra CUBASE ...abrelo,,y configura reason rewire
luego abre REASON Y....YAAAAAAAHHHH
SUERTE..un chileno de corazon
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo