RME Fireface 400: banco de pruebas.

#1501 por Mordus el 30/08/2014
En esta última captura está la clave. Actualmente tienes seleccionado el ASIO Multimedia driver (o asio mme), y debes seleccionar ASIO Fireface. Si hay algún problema en este paso, o no aparece en la lista, reinstala la útlima versión del driver de la Fireface y reinicia. Parece un problema del driver. ¿qué versión del driver utilizas?

-Que mi avatar se esté descojonando no significa que yo también lo haga...

-Tanto discrepar me va a matar.

Subir
#1502 por ex3 el 30/08/2014
La verdad es que no se que versión de driver uso, no entiendo mucho de esto, tuve todo el estudio por mudanzas 3 meses desconectado y cuando lo conecté me empezó a dar problemas con la dichosa luz roja y me puse a intentar instalar todo a lo loco deseando empezar y no se que versión puse pero me da hasta miedo en que vuelva a ponerse de tonto el hardware, cuando cambió a asió fireface me sale error
Subir
#1503 por ex3 el 30/08/2014
No se cuál será la última versión de fireface pero lo último que instale fue hace como dos semanas pero no de cual será
Subir
#1504 por Mordus el 30/08/2014
Visita la página de RME y descárgate el último driver. Lo instalas, y a ver si se arregla el problema. Tiene toda la pinta de ser esto, por ahora.
;)

-Que mi avatar se esté descojonando no significa que yo también lo haga...

-Tanto discrepar me va a matar.

Subir
#1505 por Mordus el 30/08/2014
El último driver es el 3.094; y el último firmware el 1.71
Puedes ver la versión instalada abriendo el panel de control de la FF, en el área de notificación de windows (abajo a la derecha).

-Que mi avatar se esté descojonando no significa que yo también lo haga...

-Tanto discrepar me va a matar.

Subir
#1506 por ex3 el 30/08/2014
Como debería hacerlo?
Instalo el 3,094 y luego el 1.71?
Subir
#1507 por ex3 el 30/08/2014
Señores quieren ver que al final funciono? Sé que es un error de críos o de no leer las cosas bien o lo que sea pero como decía mi padre: el que no sabe es como el que no ve... Un abrazo muy grande a todos los que se volcaron en solucionar el problema, gracias de corazón son unas máquinas!
Subir
#1508 por Mordus el 30/08/2014
:ook: Me alegro de que fuera eso y no algo "grave" ;) ... Un saludo!




PD: Yo estoy teniendo muchos problemas últimamente, un día de estos os haré alguna consulta también... aunque me temo que no será sencilla... :manso:

-Que mi avatar se esté descojonando no significa que yo también lo haga...

-Tanto discrepar me va a matar.

Subir
#1509 por Iu Gob el 01/09/2014
Iu Gob escribió:
Si no lo tenéis, descargaros pero ya la v 3097 del driver desde aquí ( de momento sólo para Win ) http://www.rme-audio.de/forum/viewtopic.php?id=20293 A partir de ahora TotalMixFX estará implementado también para las FF400/800. Sin los plugins pero con todas las demás ventajas de éste sobre el TotalMix tradicional (más info en el link). Lo he instalado y todo perfecto. Quizás al reinicializar tras la instalación os vuelva a aparecer el TotalMix antiguo, no asustarse. Hay una herramienta en el sitio del link para eliminarlo de la carga.
Un gran detalle este soporte al cliente, sin duda. Esta actualización, estimados compañeros de fatigas, demuestra la vigencia que continúan teniendo nuestros "cacharros" firewire. Esta vez: chapeau, amigos de RME.
Insisto ;).

La Selección "Definitiva" de Software Musical Gratuito...
Grupo de Facebook https://www.facebook.com/groups/508826889218061/
http://selecciondefinitiva.wordpress.com/
http://angelcubero.blogspot.com.es/

Subir
1
#1510 por Mordus el 01/09/2014
#1509 Venga, hoy lo pruebo Iu... Gracias por insistir ;)
:ook:

-Que mi avatar se esté descojonando no significa que yo también lo haga...

-Tanto discrepar me va a matar.

Subir
#1511 por Iu Gob el 01/09/2014
#1510 La verdad es que insisto ya que el TotalMix es un arma muy poderosa ( como todos poseedores de una RME sabemos y echamos de menos cuando usamos otro interfaz de otra marca) y es un alivio ver que nuestras FF400/800 van a contar a partir de ahora con su encarnación más avanzada (sin plugins, también insisto en esto). Al integrarlo a estas supongo que sus desarrolladores también se quitarán el trabajo de revisar el "antiguo", con lo que todos ganamos. Sobretodo nosotros ;).
Un saludo

La Selección "Definitiva" de Software Musical Gratuito...
Grupo de Facebook https://www.facebook.com/groups/508826889218061/
http://selecciondefinitiva.wordpress.com/
http://angelcubero.blogspot.com.es/

Subir
#1512 por tonibena el 01/09/2014
Lo tengo instalado y va de lujo, RME marcando la diferencia una vez mas

Windows 10 Pro x64 / ASUS P5Q PRO / Intel Core 2 Quad Q6700 @ 2.66GHz 8 Gb Ram DDR2 800Mhz / NVIDIA GeForce 520GT / 2 x WD 500 Mb / CD-DVD RW PLEXTOR / RME FF400

Subir
#1513 por Mordus el 01/09/2014
Yo no he podido instalarlo todavía.... :( Estoy en ello... tengo problemillas que solucionar

Pero desde luego el totalmix y el digicheck son por lo que llevo usando RME ya más de 12 años. Primeo la Multiface, luego 2 multiface, la FF800, y desde hace un par de años la FF400. Todas maravillosas.

-Que mi avatar se esté descojonando no significa que yo también lo haga...

-Tanto discrepar me va a matar.

Subir
#1514 por IVAN TC el 28/09/2014
acabo de instalar el 3099 en ff400 y va de p.m. puedes controlar por midi hasta con un cmc ch de steinberg el volumen el pain mute solo de todas las pistas , una maravilla y ningun problema instalacion rápida y sencilla estos de rme son unos cracs jj
:bananaguit:
Subir
1
#1515 por Iu Gob el 30/09/2014
#1514 Sí, va de pm.

La Selección "Definitiva" de Software Musical Gratuito...
Grupo de Facebook https://www.facebook.com/groups/508826889218061/
http://selecciondefinitiva.wordpress.com/
http://angelcubero.blogspot.com.es/

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo