RME Fireface 400: banco de pruebas.

#1321 por Iu Gob el 05/06/2012
#1320 ;)

La Selección "Definitiva" de Software Musical Gratuito...
Grupo de Facebook https://www.facebook.com/groups/508826889218061/
http://selecciondefinitiva.wordpress.com/
http://angelcubero.blogspot.com.es/

Subir
#1322 por faelitox el 06/06/2012
Viendo el update me ha dado por pasarme a ver si habia algo nuevo para el digicheck, el 27 de abril han sacado nueva versión:

DIGICheck 5.43
Differences to v 4.53: EBU R-128 Meter. Surround Audio Scope with ITU weighting. Simultaneous usage of multiple cards in all functions. Displays fully configurable (e.g. channel selection). Multichannel Level Meter freely configurable. MMCSS for Vista. Many improvements on surface and internal operation. Supports all current cards plus DIGI 9636/52. DIGI32 series and DIGI96 series are no longer supported. (04/24/2012).

Para mac tambien:

DIGICheck 0.651
EBU R-128 Meter. Surround Audio Scope with ITU weighting. Stereo / Multichannel / Global Level Meter, Spectral Analyser, Vector Audio Scope, Correlation Meter, Bit Statistic & Noise. In this version a display of plaback data is not possible via Core Audio, only via hardware level. Supports all cards of the HDSPe, FireWire and USB series. (04/27/2012).

Pero lo importante y que mas me ineresa siguen sin hacerlo, a este paso creo que nunca lo haran :D en mac seguimos sin tener display de playback por core audio, solo rutenando externamente con cables... no lo entiendo :estonova:

saludos!
Subir
#1323 por Agostinho el 06/06/2012
Hola hispasonic@s. Me acabo de pillar la UCX y no sé si esto funca bien o mal pero me ocurren cosas que no sé si serán normales. ¿Es normal que tenga que poner un tamaño de buffer de 128 samples para poder reproducir una simple pista de voz que grabé de prueba? Y aún así algunas veces se escuchan algunos chaquidos. De ponerlo en 96, 64, 48 ya ni pensarlo!. No quiero saber lo que pasará cuando mezcle un proyecto con 8 pistas y con dos reverb... vamos!! tendría que subirle el buffer size al máximo. Creo que he hecho todo lo correcto según el manual, aúnque mi ingles no es espectacular precisamente. Primero he conectado la tarjeta, via USB, instalé los drivers yendo a administrador de dispositivos, los he actualizado. Luego he actualizado el firmware. Despues en el Cubase he seleccionado el driver ASIO Fireface USB. Aunque aqí en el asunto de los drivers tengo dudas. He estado viendo que tambien están los WDM y no sé cuales serán mejor. El caso es que yo he ido a la carpeta Fireface_USB del Cd de instalacion que me traía la tarjeta y desde ahí he instalado los drivers. No se si me falta algo por instalar porque la verdad el Cd traía un montón de carpetas que no sé pa que son. Poco a poco....me queda mucho manual por leer.
Deciros que la he probado en dos portatiles y en las dos ocurre lo mismo. Uno de ellos es un CORE I7, o sea que de máquina no es.
Por otra banda, perdonar mi ignorancia pero la primera impresión que he tenido no ha sido del todo buena. Seguro que hago algo mal. El caso es que no noto casi diferencia con mi antigua m-audio fast track ultra. Se que esta es el hazme reir de todos y que no ofrece las posibilidades de la rme, pero mucho se habla de sus previos y la prueba que he hecho utilizando el mismo micro en las mismas condiciones, no me ha convencido de que el sonido de la RME es mejor que la m-audio. No percibo diferencia. Sé que esto pueda sonar "HEVI" por lo diferentes que son ambas tarjetas en cuanto a calidad y precio pero esa ha sido mi impresión. Quizas no sepa de lo que hable,....perdonad.
Pues nada, cualquier ayudita bien venida será.
Gracias de antemano

Vendo Previo Audient Mico nuevo por 320 €, y tarjeta externa M-Audio Fast Track Ultra por 180 €, también practicamente nueva. Ambos aparatos comprados en el 2010.

Subir
#1324 por Iu Gob el 06/06/2012
Agostinho escribió:
El caso es que no noto casi diferencia con mi antigua m-audio fast track ultra. Se que esta es el hazme reir de todos y que no ofrece las posibilidades de la rme, pero mucho se habla de sus previos y la prueba que he hecho utilizando el mismo micro en las mismas condiciones, no me ha convencido de que el sonido de la RME es mejor que la m-audio. No percibo diferencia

Dicho esto mi más valioso consejo es que cambies el sistema de monitorización y si entonces todavía piensas igual vuelve a como estabas antes ya que no te habrá merecido la pena haber invertido tanto dinero. Todo esto lo digo sin ironía y sin ánimo de ofensa.
Respecto a los drivers debes elegir en Cubase los ASIO. Los WDM son los que utiliza windows.... seguramente has instalado algo mal...

La Selección "Definitiva" de Software Musical Gratuito...
Grupo de Facebook https://www.facebook.com/groups/508826889218061/
http://selecciondefinitiva.wordpress.com/
http://angelcubero.blogspot.com.es/

Subir
--94558--
#1325 por --94558-- el 06/06/2012
#1323
Comparar M-audio con RME si da risa si..
Subir
#1326 por Agostinho el 08/06/2012
He grabado un fragmento de voz y otro de clarinete, la misma melodía, utilizando ambas tarjetas con un AKG 414 y he de decir que en ocasiones puede que me suene un pelín diferente pero si os digo la verdad, no sabría decir cual es mejor o peor. El caso es que estoy totalmente seguro de que iban a ser muchos hispasonicos de este post que no iban a saber cual es cual. Las muestras las he escuchado con unos KRK roquit 6, que he de decir que aunque no son la ostia! son mucho mejores que la gran mayoría de altavoces de coche, cadenas, altavoces de ordenador.... y demas equipos caseros que utiliza la gente para escuchar música. Con esto quiero decir que si a mi me cuesta muchísimo diferenciar esa supuesta grandisima calidad de los previos de la RME con los de la m-audio , imaginaros la gente que no tiene unos Rockit 6 en casa,.... Ojo!!! no estoy diciendo que la m-audio sea mejor. Estoy viendo que la RME trae un software que te cagas, muy util y da infinitas más posibilidades (a la hora de trabajar) que la m-audio, pues esta no trae nada. Ahora bien!!! Yo soy un tipo que vá al grano. He pillado la RME por lo bien que se ha hablado de ella con la intención de dar un enorme paso adelante en cuanto a calidad de sonido, que al final es de lo que se trata, y no lo veo. Oye!!! que son 1058 € frente 300 € que cuesta la m-audio!!!!. No sé,... decirme como tiene que sonar una buena tarjeta!!! Definición?, sin ruído? con cuerpo?, con muchos agudos?, con presencia?. Pues no veo que una destaque sobre la otra. Luego de 6 años metido en esto del sonido, llego a la conclusión que la gran diferencia la marcan los micros y las técnicas que se utilicen, colocación,....
Pues nada,...es como veo yo el asunto este.

Vendo Previo Audient Mico nuevo por 320 €, y tarjeta externa M-Audio Fast Track Ultra por 180 €, también practicamente nueva. Ambos aparatos comprados en el 2010.

Subir
#1327 por Agostinho el 08/06/2012
Se me había ovidado de una cosa... No me acabo de aclarar en el tema de los efectos que trae la UCX. Sé que es recomendable grabar el audio seco y luego añadirle efectos con plugins, pues de esta manera se podría rectificar los ajustes si fuese necesario. Pero me preguntaba si se podría, por ejemplo, utilizar el compresor que trae la UCX de forma muy liviana con el fin de recortar algún posible pico que se escape durante la grabación. Solo para eso. Me interesa sobre todo para grabar la percusión, pues como sabeis al final casi siempre requiere grabarla con una señal muy baja por culpa de los ataques caracteristicos de esta. El problema es que aunque ponga el compresor, el LED rojo de la tarjeta clipea en ocasiones, con lo que no se si a pesar de poner el compresor, al final se graba igualmente la señal distorsiónada. Resumiendo, ¿sirve de algo utilizar el COMPRESOR de esta manera o no?¿ el hecho de que me clipee la señal implica que siempre vá a haber distorsion en la señal aúnque esté activado el compresor interno de la UCX?
Si alguien me puede aclarar esto se lo agradecería.

Vendo Previo Audient Mico nuevo por 320 €, y tarjeta externa M-Audio Fast Track Ultra por 180 €, también practicamente nueva. Ambos aparatos comprados en el 2010.

Subir
#1328 por Iu Gob el 09/06/2012
Tienes que tener los niveles de operación ( en este caso las entradas) configurados adecuadamente. Si te satura lo pones a +4....
E insisto en lo que dije anteriormente ;)
Saludos

La Selección "Definitiva" de Software Musical Gratuito...
Grupo de Facebook https://www.facebook.com/groups/508826889218061/
http://selecciondefinitiva.wordpress.com/
http://angelcubero.blogspot.com.es/

Subir
#1329 por Agostinho el 09/06/2012
Gracias `por responder Iu_Gob. No te entendí bien lo de los niveles de operación. ¿Te refieres al gain del canal? si me me indicas mejor te lo agradezco porque de momento no conozco bien la tarjeta y no se bien a lo que te refieres.

Vendo Previo Audient Mico nuevo por 320 €, y tarjeta externa M-Audio Fast Track Ultra por 180 €, también practicamente nueva. Ambos aparatos comprados en el 2010.

Subir
#1330 por [WS] El lobo el 12/06/2012
#1327
Para usar los efectos en grabación debes habilitar eso donde seleccionas la latencia si mal no recuerdo ( sin el ordenador de grabacion delante es dificil ) , tienes una marca seleccionable que pone algo como "EQ+COMP in record" o similar.
De todas maneras cuando grabas a 24 bits tienes tanto ancho de banda que por perder un poco de nivel a la hora de grabar no te va a pasar nada, asi que si bajas un poco el gain no debes preocuparte.

Cambio:
http://www.hispasonic.com/anuncios/cambio-dell-latitude-d630-emu-1616m-babyface/257398
Oferto:
http://www.hispasonic.com/anuncios/monto-personalizo-pcs-para-audio-video/260722
http://www.hispasonic.com/anuncios/graba-tu-musica-200/260637

Subir
#1331 por Andasuro el 21/06/2012
Hola Iu que tal...
Hace mucho mucho que no paro por aquí...
Veo que como siempre dando buenos consejos...
Tengo un problemilla que no soy capaz de solucionar.
La salida de cascos me esta dando problemas.
No suena bien salvo que baje uno de los niveles de salida, es decir que al mismo nivel no suenan los graves y la reproducción se altera gravemente.
Sabes porque puede ser...?
Muchas gracias de antemano!
Saludos!
Subir
#1332 por Iu Gob el 22/06/2012
¡Hombre Andasuro! Me alegra verte pero siento que tengas problemas.... Tendrás que dar más detalles concretos sobre como lo tienes todo conectado y los niveles de operación .... ¿Esto te ocurre reproduciendo desde tu DAW y también con el reproductor de Windows? ¿Por el resto de salidas se escucha normal? ¿Has hecho algún cambio de hardware ? ¿Conectas los cascos directamente a las salidas 7/8?

La Selección "Definitiva" de Software Musical Gratuito...
Grupo de Facebook https://www.facebook.com/groups/508826889218061/
http://selecciondefinitiva.wordpress.com/
http://angelcubero.blogspot.com.es/

Subir
#1333 por Andasuro el 22/06/2012
Buenas Iu! Gracias por responder tan rápido...
Todo bien por aquí...
Problema solucionado, si que conecto directamente a 7/8...
He desistalado e instalado driver de nuevo y parece que todo vuelve a funcionar correctamente, la verdad que me preocupe bastante al ver el comportamiento de FF pero como te comento todo ok!
Por lo menos me ha servido para saludarte después de tanto tiempo... cosa que me alegra!
Espero que estés bien amigo!
Un abrazo!
Subir
#1334 por Iu Gob el 22/06/2012
Andasuro escribió:
me ha servido para saludarte después de tanto tiempo... cosa que me alegra!
Lo mismo digo. Cuídate ;)

La Selección "Definitiva" de Software Musical Gratuito...
Grupo de Facebook https://www.facebook.com/groups/508826889218061/
http://selecciondefinitiva.wordpress.com/
http://angelcubero.blogspot.com.es/

Subir
#1335 por Neosynth el 03/08/2012
Hola que tal chicos!! despues de ahorrar y ahorrar, hace cuestion de un mes mas o menos me compré la RME UFX, y me va fabulosa, tube una FF800 y estaba encantadisimo con su sonido y de la UFX tambien.

Pero tengo una duda, resulta que en el totalmix en los output no me sale el AN1/2 eso es normal?? se puede añadir de alguna forma??

Muchisimas gracias ;-)
Archivos adjuntos:
Totalmix.jpg
BBCode:

Mi Musica
Web

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo