RME fireface 400 + Pro Tools LE 7.4

#1 por debilgs el 04/03/2012
Muy buenas!

Hace poco me compré la rme y no me está dando más que problemas...

Después de medio enterarme un poco de cómo hacerla funcionar (la instalé con un protools 9 comprado en taringa) y de darme problemas, he decidido volver a mi pro tools 7.4 auténtico e instalar mi rme.

Me he encontrado con la sorpresa (claro, protools 7.4 no funciona sin la mbox) que no me reconoce pro tools la rme....

Alguien sabe si es compatible la RME con PT LE 7.4? si es así, alguien puede indicarme cómo decirle a PT que reconozca mi RME?

Gracias!
Subir
#2 por Jordi Torres el 04/03/2012
Pro Tools no salió del armario hasta la versión 9. Lamentablemente, no podrás utilizar la RME con Pro Tools 7.4.

J.
Subir
#3 por debilgs el 04/03/2012
Houston tenemos un problema entonces...
Subir
#4 por Jordi Torres el 04/03/2012
Tu solución es hacer el upgrade a Pro Tools 9 o 10...o pasar ampliamente de Pro Tools y disfrutar de tu Fireface con otro DAW.

J.
Subir
#5 por debilgs el 04/03/2012
Si, la solución sera desembolsar 500 pavos... me gusta demasiado pro tools. Gracias jordito!
Subir
#6 por Jordi Torres el 04/03/2012
De nada, que disfrutes de ambas cosas cuando las tengas funcionando juntas pues!

J.
Subir
1
#7 por Rober une el 26/06/2012
Hola tíos yo tengo un problema no puedo cambiar el bufer con la sesión abierta es decir cambiar de 256 a 512 x ejemplo utilizo pro tools 9 y una Rme 400,alguien me puede ayudar?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo