RME Fireface UFX y Firewire

#1 por lince55 el 12/01/2015
Ayer, después de un hot plugin desafortunado, se frió y dejó de funcionar la conexión firewire de mi UFX, y hacerla reparar en mi país no será nada fácil. La estoy usando a partir de eso, con la conexión USB 2.0.
A pesar de que la gente de RME dice que no hay diferencia de rendimiento entre ambas conexiones, en la USB tengo detenciones del sequencer y dropouts de audio reproduciendo unas 10 pistas a 24 bits 44.1, aunque mi PC es bastante potente (Intel Core I7 con 16 mega de memoria ram y discos SDD) y estoy trabajando con una latencia de 256 samples.
Para aquellos que hayan trabajado con conexiones USB en audio (Yo usé siempre Firewire) va la pregunta.

Podría mejorar el rendimiento el colocar en la PC una placa PCI dedicada con entradas USB 2.0 para tener la conexión de la UFX sola en su propio bus? He visto que hay algunas de precio alto con chip NEC

Cualquier sugerencia es bienvenida.

Saludos a todos los amigos!
Subir
#2 por MrBlue el 17/01/2015
Hola, algún problema tienes que tener, tengo una UFX y la estoy usando por el puerto USB en un Mac Pro y funciona sin problemas. La tengo conectada así por que tengo un disco duro por FireWire y cuando lo conecto al Mac, usando otro puerto FireWire de este, me da algún que otro problema. cuando no tengo el HD conectado funciona bien.
La conexión USB funciona perfectamente y trabajo con unas latencias casi iguales a la conexión firewire, si tengo un proyecto que con 256 buffers por USB Va trabado, con FireWire pasa igual.
No se si poniendo una Pci solucionaras el problema, pero igual tienes algún conflicto entre los recurso del ordenador y los buses USB, podría ser una solución. En este caso yo creo que, mas que el procesador , influye la construcción de la placa base.
Saludos.

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
#3 por lince55 el 17/01/2015
Gracias por tu respuesta. He estado tocando aquí y allá y modificando cosas en la PC y ha mejorado bastante. Lo que me sigue causando problemas es la tarjeta de video Geforce y sus drivers. Hoy estaré conectando directo a la que viene integrada en el MB. He leído en algunos comentarios que a veces funciona con menos procesamiento.


Saludos
Subir
#4 por ups! el 17/01/2015
hola lince

entiendo que estas con windows.

Si vas buscando por el foro de windows y latencia tendrás algunos consejos tanto mios como de otros, yo en su día sufrí lo indecible por usb.

por resumírtelos un poco: Tienes problemas de latencia en tu windows y lo paga la interface usb (no importa si te pones una tarjeta usb externa etc etc) el driver usb de windows es el último de la cola.

Yo hace tiempo por usb (desistí al final) logre una mejora importante si no puedes prescindir de la nvidia, quitale el ahorro de energia. Yo llegué a ponerle una animación en marcha en una ventana (para que la utilizara a tope) y curiosamente mejoraba muchisimo la latencia. finalmente quita la nvidia y puse una ATI pasiva. Ojo! que las ATI de última hornada tienen ahorros de energía tan agresivos como las nvidias.

autocitándome

Los chasquidos al reproducir audio por la tarjeta USB (y por cualquier PCI/Integrada si el pc no va muy dotado) vienen provocados por mi flamante NVIDIA GT460 que puse hace unos meses para controlar dos LCD de 24", porque la ATI 2600 original no podía con ellos (1920x1000 c/u) y porque además utilizo CUDA para codificar vídeo....

http://www.hispasonic.com/foros/latencia-dpc/369337#post3485675

http://www.hispasonic.com/foros/latencia-dpc/369337/pagina2#post3488359

http://www.hispasonic.com/foros/lexicon-alpha-w7-x64-cambiar-latencia-drivers/359215#post2834060

y este programa "es tu amigo" salvo que estés en windows 8 que no funciona

http://www.hispasonic.com/freeware/thesycon-dpc-latency-checker/143

Este gráfico malo de verdad, es muy similar al que tenía antes:

57339_ba014463e1.jpg

Y este es el que acabé teniendo, siendo la mejora más importante, como explico cambiando la nvidia por la ATI

142763_8d4637d4db.jpg

Como verás no hay punto de comparación.

No me imagino como tendrás la latencia para que una RME por usb te dé problemas, RME hace unos drivers propietarios de USB que son la leche, que no dependen tanto de los caprichitos de windows con el usb, así que quizá sacando la nvidia se solucione.

por no tener, no tengo ni firma

Subir
#5 por lince55 el 20/01/2015
Después de revisar documantación que uds. me indicaron y alguna otra encontrada en distintos sites, resolví el inconveniente (entre otras cosas desligando la indización de los discos, colocando como desconectados servicios de windows que no utilizo, reduciendo al mínimo necesario la carga de programas en el inicio etc)
Como última medida, retire de la PC la tarjeta gráfica Nvidia, utilizando en cambio , la Intel que viene con el Motherboard (Este es un Gigabyte GAZ77 DS3H)
Esto último tuvo mucha influencia en el resultado y mi gráfica de latencia en el DPC Latency Checker, es de 196 ms de latencia máxima), trabajando a una latencia de 64 samples,en un proyecto en 24 bits, 44,1, con 12 pistas de audio stereo y 20 plugins simultáneos.
Gracias a los amigos que me aportaron sus ideas.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo