rode nt2 me hace ruido

#1 por adri-g el 27/01/2012
el micro rode nt2 que tengo me graba un ruido de fondo acojonante al grabar, como si fuera un micro de los chinos, supongo que sera por el cable que le he puesto que lo solde yo mismo en primero de sonido y puede que no funcione bien, pero no estoy seguro y espero que sea eso, que mas opciones hay, sin contar con la tipica de que si me lo han vendido roto que si es asi ya tomare medidas jaja
Subir
#2 por adri-g el 28/01/2012
bien, el cable he comprado otro y sigue sonando ese ruido, lo tengo conectado a la mbox 2 mini por la entrada xlr canon de detras (MIC) pulso el phantom 48 v y tal, no se que problema hay que mete ese ruido como de masa, que puedo hacER¿
Subir
#3 por Joan Flanegan el 30/01/2012
Aplica un puto protocolo de solución de problemas.
Prueba el micro en otro sitio. Prueba tu equipo con otro micro. Prueba tu equipo entero en otro sitio que sepas que tenga toma de tierra, etc. etc. Ve eliminando posibilidades, y si finalmente compruebas que el micro está jodido, consigue una cuerda y ahorca a quien te lo vendió :machaca:
Un saludote y suerte!

¡Menos es nada!

Subir
#4 por mchiare el 19/07/2016
A mi me pasa lo mismo con un Rode NT2a igual al tuyo adri-g, que solución encontraste, no se que hacer, ya probé todo lo que dice Joan, me falta lo de la cuerda solamente Ja Ja Ja! se que éste hilo es del 2012 pero si han encontrado alguna respuesta por favor, AYUDA!!!
Subir
#5 por Optimuff Prime el 19/07/2016
¿Has probado todo lo que bien indicó Joan Flanegan hace 4 años?
Su consejo, a diferencia del yogourt, no caduca... :birras:

The Wire: Lo mejor que ha pasado por la TV desde la Carta de Ajuste...GRANDÍSIMA!!!

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo