Roland GR-55S

#856 por lorafe el 31/10/2012
A ver si lo he esportado bien
Archivos adjuntos:
Subir
1
#857 por lorafe el 31/10/2012
Perdón, exportado....!!
Subir
1
#858 por Pepe Ramos el 01/11/2012
Pue me he bajado el GR-55 librarian y no me aclaro a importar el archivo al sintetizador... cuando intento importarlo al programa me dice que no soporta ese formato??
Se debe poder hacer directamente desde el gr-55 no?
Subir
1
#859 por Pepe Ramos el 01/11/2012
He instalado el GR-55FloorBoard y cuando intento cargar el patch no lo ve (y eso que especifica elk formato .mid)
Subir
1
#860 por lorafe el 01/11/2012
El archivo se carga desde el gr-55 Editor no desde el Librarian, en todo caso compruebo esta tarde que esté correcto y se me carga a mi sin problemas, es como siempre lo he hecho y he exportado y guardado parches así como cargado los de la Web del Forum del Vg-99 Gr-55
Subir
1
#861 por lorafe el 01/11/2012
Perdón patches ( estoy del auto corrector hasta los mismísimos !!!!!)
Subir
1
#862 por Pepe Ramos el 01/11/2012
Pues algo debo tener mal.
He instalado el GR-55FloorBoard y el GR-55 librarian.
Me he bajado 2 librerias para el Roland Gr-55 con extensión .g5l y con la libreria lo abre perfectamente, pero con el GR-55FloorBoard hago: archivo-cargar archivo de parches: voy a la carpeta donde tengo el archivo y no aparece : ni los .g5l que me he bajado, ni el sitar.mid de lorafe ????
Subir
1
#863 por lorafe el 01/11/2012
Supongo que tienes el " Connect" en verde una vez que en preferencias has puesto en USB mid como Gr55 in y Gr55 out no? Yo trabajo con Mac y es así como sale la configuración , de todas maneras lo compruebo esta tarde y en todo caso si a mi me va bien cuelgo un video capturado directamente de pantalla
Subir
1
#864 por Pepe Ramos el 01/11/2012
Exactamente. y cuando abro el arbol de los bancos de gr-55 me lo ve todos perfectamente. El problema es que no puedo abrir nuevos...
Subir
1
#865 por lorafe el 01/11/2012
Bueno, ahora lo he guardado en otro formato y si se me carga correctamente. El pedal está configurado como modulación de los dos PCM.
Archivos adjuntos:
Subir
1
#866 por Pepe Ramos el 01/11/2012
Pues me he descargado los drivers de la página de Roland. Los he reinstalado y nada...
He instalado el programa en otro ordenador que no es de 64 bits (aunque el driver pone que es para 32 y 64 bitst) a ver que pasabapor si ese era el problema y me ocurre exactamente lo mismo. Pongo los patches en una carpeta, voy a abrirlos con el editor... y alli no hay nada para abrir..
Subir
1
#867 por lorafe el 01/11/2012
Lo siento, me gustaria ayudarte, si fuera en Mac podría hecharte una mano. El caso es que para ajustar un sonido el editor es lo más rápido y útil a mi parecer, desde el aparato se me hace tedioso ya que en el ordenador tienes multitud de parámetros manipulables.
Subir
1
#868 por Pepe Ramos el 02/11/2012
Voy a abrir un tema a ver si a alguien ha tenido el mismo problema y me alumbra un poco...
Subir
1
#869 por Pepe Ramos el 03/11/2012
Ufff. Ya está solucionado.
He abierto un post en Vguitarforum y han alucinado un poco.
Cuando me he puesto a guardar unas impresiones de pantalla del programa para mostrarselo mejor, he cambiado el idioma del programa a Ingles (po aquello de que lo vieran en su lengua..) y.... voila. Se ven todos los patches, se cargan, se guardan y todo sin problemas. Cambio el idioma del programa a español, y no ve ningún patch.
Que cosas...
Subir
1
#870 por Pepe Ramos el 03/11/2012
#865

Ya he cargado el coral sitar y se oye de maravilla.
Has hecho un gran trabajo.

A ver si me pongo las pilas y me voy haciendo poco a poco con el programa, poque tiene muuuchas posibilidades.
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo