Roland JV-1010 No consigo conectarlo a PC

#1 por Angel Sanchez Ballesteros el 26/08/2015
Hola a todos, después de releer toda la info que he encontrado de este módulo en el foro no he encontrado solución así que abro un hilo para ello.

Estoy intentando conectar el JV-1010 al pc pero no me lo reconoce de ninguna de las maneras. Lo hago usando un cable midi-usb, mi pc tiene Windows 7 y he usado todos los editores que se mencionan en este foro (Soundiver, Change It, JVPerform, Tonebank...), pero ninguno reconoce el módulo, me dicen o que no está disponible o que no se pueden leer/transferir datos. El cable está ok porque ya lo he probado por otro sitio y he probado lo de cambiar las entradas In por Out, que en muchos cables suelen estar al revés.

La pestaña trasera del Roland está en modo MIDI (aunque también he probado en las demás, PC-1 y PC-2) y el Sysex está configurado en el canal 17 (también he probado barriendo todos los canales en los editores, pero en ninguno lo lee)

La verdad no se que más probar, no se si es cuestión del Windows, pero me extraña porque los programas en sí no se quedan colgados. ¿Algún consejo o alguien que lo tenga conectado me puede decir cómo lo hace? Que Windows usa, cable específico, editor, etc...para poder emularlo yo.

Muchas gracias compañeros!
Subir
#2 por Endre el 26/08/2015
La primera vez que conectas un sintetizador al ordenador, la aplicación suele necesitar que ambos conectores MIDI (In y Out) estén activos para poder enviar y recibir datos al escanearlo. Así busca el sinte y recibe la lista de programas (sonidos) y valores de sistema. Luego ya puedes trabajar con un único cable MIDI (In) porque las ediciones de los sonidos se hacen en el ordenador y luego se envían al sintetizador.
Subir
#3 por Angel Sanchez Ballesteros el 26/08/2015
Siempre tengo enchufados los 2 cables (he probado en ambos sentidos). El problema es que no puedo llegar a volcar los datos en el pc para poder trabajar con ellos, mover patches y esas cosas. No me reconoce ningún editor que hay un jv-1010 enchufado.
Subir
#4 por Endre el 26/08/2015
Angel Sanchez Ballesteros escribió:
El cable está ok porque ya lo he probado por otro sitio

¿Qué quieres decir con esto? ¿Cómo lo has probado? Nunca he utilizado este tipo de adaptadores. ¿Necesita instalar controladores especiales?
Subir
#5 por Angel Sanchez Ballesteros el 26/08/2015
Es un cable de este tipo http://usb.brando.com/prod_img/zoom/UCABL002300_01_L.jpg

Lo he probado con un novation que tengo mandando y recibiendo información desde el teclado a su editor. En teoría no hay que instalar drivers específicos para estos cables, windows los reconoce automáticamente como MIDI-USB 2.0
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo