Roland MC-808 usuarios.

#241 por el 05/03/2011
HIDDENBERZERK escribió:
Yo lo hago en modo live(Circulo rojo de la foto),despues seleccionas la entrada de audio de la tarjeta(circulo verde)en la pestaña in/outs,despues pones ableton con sincronización externa(circulo azul).Pones la pista en modo grabación,el modo grabación global activado,play en el ableton,y si todo está correcto,no se moverá nada hasta que le des al play en la roland.



entonces al darle al play,se deberia empezar a grabar de roland a ableton,no?
esta semana pruebo y te digo,muchas gracias de verdad se agradece.
saludos
Subir
#242 por Lolo López el 07/03/2011
Bueno,tengo un gran problema,he instalado windows 7 y no puedo instalar los drivers de la mc808,por lo que estoy leyendo por ahí aun no existen... Alguna idea al respecto?

http://www.polyestersound.com

Subir
#243 por elnai el 08/03/2011
HIDDENBERZERK escribió:
Bueno,tengo un gran problema,he instalado windows 7 y no puedo instalar los drivers de la mc808,por lo que estoy leyendo por ahí aun no existen... Alguna idea al respecto?

Esta tarde cuando salga de currar le echaré un rato haber si veo algo por ahi.

O - - - O - - - O - - - O - - -

Subir
#244 por Lolo López el 08/03/2011
Yo he visto algo para salir del paso,editando un archivo de instalación de drivers de vista,pero solo para la versión de 32 bits,para la de 64 creo que no hay nada aún.

http://www.polyestersound.com

Subir
#245 por elnai el 08/03/2011
http://forums.mydigitallife.info/archive/index.php/t-11722.html
En esta páginale dan lasolución a un tio, yo la verdad no entiendo mucho lo que hay que hacer, pero por lo que he podido leer con el tradutor, al tio se lo solucionan. Espero que te ayude.

O - - - O - - - O - - - O - - -

Subir
#246 por Lolo López el 08/03/2011
A parte de que eso no lo he conseguido hacer,creo que no sirve con la versión 64bits.
De todas formas,no se con que abrir el .exe para editarlo y cambiarle ese código.

http://www.polyestersound.com

Subir
#247 por elnai el 08/03/2011
pre-patched MC-808 drivers

http://www.mediafire.com/file/oiitmtdetzt/MC-808_Win7_v100.zip
Esto estaba en la misma página.

O - - - O - - - O - - - O - - -

Subir
#248 por Lolo López el 08/03/2011
Bueno,he encontrado el editor,he editado el setup.exe(el que pegabas tú efectivamente estaba editado) y aún así me sale el error de que el archivo no soporta el sistema operativo...
Desisto,con 64 bits aún no se puede,supongo ;).

http://www.polyestersound.com

Subir
#249 por Lolo López el 08/03/2011
...Además acabo de leer en el foro oficial de roland que para la versión del 7 a 64x no hay solución de momento al ser producto ya descatalogado,para otros cacharros ya ha sacado los drivers.
Para mí es una grandisima putada,porque mi interfaz no tiene midi,y sacaba el midi para todos los sintes a traves de la roland.

http://www.polyestersound.com

Subir
#250 por elnai el 08/03/2011
Todas las páginas que he visto con tu mismo problema terminan en lo que tú acabas de decir, al ser descatalogado, no le dan solución. Esperemos que saquen algo.

O - - - O - - - O - - - O - - -

Subir
#251 por Lolo López el 08/03/2011
Bueno,cuando acabe de probar lo del xp virtual dentro de seven posteo algo.

http://www.polyestersound.com

Subir
#252 por elnai el 08/03/2011
Al leer vuestros mensajes sobre la mc y ableton me ha entrado curiosidad y he intentado conectarlos, pero no llego a tanto. Esto se hace con un cable usb o hace falta una targeta y conectarlo con un cable midi. Si pudierais darme una orientación de como se hace os lo agradecería, porque por mi cuenta no puedo. Gracias.

O - - - O - - - O - - - O - - -

Subir
#253 por Lolo López el 08/03/2011
Con usb.Si has instalado los drivers,debería reconocerlo,eso sí,conecta la mc antes de abrir ableton.

http://www.polyestersound.com

Subir
#254 por HD25 el 11/03/2011
Hola chicos,soy nuevo en este hilo , hoy me ha llegado mi mc 808 , hize un intercambio con un usuario de hispa y bueno ya la tengo aquí.
A ver si podeis echar un cable poruqe ya no sé que hacer,el caso es que la Mc se reinicia constantemente,simplemente cambiar de part level a synthesizer se reinicia o algo tan simple como cambiar de patron tambien se reinicia.
Al reiniciarse hace todo el test como cuando la enciendes,osea que es imposible hacer nada con ella.
Esta ampliada con 512 de ram y 1Gb de tarjeta, probé a quitarle la ram y dejarla como viene de serie y Peor , mucho Peor ,apenas puedes tocar nada y ya se reinicia.
HIze un back up y luego un factory reset y nada de nada , sigue igual.
Ya no sé que mas hacerle,por cierto veo que el cargador de corriente que tiene no es el original el mio tiene estos datos:

input : 230v - 50Hz - 140mA
output: 16v - 1mA

El recomendado por roland es el psb-3u y tiene 12V; 3,6A

A no ser que me enviase el cargador equivocado .... en fin ,gracias por vuestra ayuda.
Siento romperos el hilo :S

Un saludo
Subir
#255 por Lolo López el 11/03/2011
La mia traía una fuente psb 7u (12v 4a) La mc parece necesitar 12voltios y tu le estas metiendo 16,así que no la pongas con ese trafo,que la vas a joder.

http://www.polyestersound.com

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo