Roland Quad Capture, Novation Remote y Ableton Live

--98642--
#1 por --98642-- el 16/11/2011
Tengo un problema como puedo configurar ableton live para que funcione junto con mi setup.

Tengo una interface Roland Quad-Capture u-55 conectada por usb al ordenador intalada correctamente.

Tengo un controlador midi novation 61sl mk2 instalado conectado a la interface mediante midi out del teclado al midi in de la interface y del midi out de la interface al midi in del teclado.

Pero no logro hacer que suene usando ableton live por mas que en ableton live seleccione quad-capture.

No captura el midi no me deja. dejo una captura de mi configuracion.

ScreenClip%20%5B2%5D.png

ScreenClip.png
Subir
--37953--
#2 por --37953-- el 16/11/2011
activa el remote para el in del sl... no deberías tener problema...

aun que podrñias usarlo por usb tambien...

saludos
Subir
--98642--
#3 por --98642-- el 16/11/2011
Si por usb me funciona todo bien pero quiero usar el midi para aprender, ademas que si tengo el teclado y la interface ambos por usb supongo que puede afectar en la calidad del sonido.

PD: He hecho lo que me has dicho pero tampoco funciona me sale un mensaje en la barra inferior diciendo enviando muestras por el buffer en un milésima de segundo y se quita.

ademas el boton del teclado se ilumina un segundo y luego se apaga. cuando intento capturar el piano.

Hay algo que hago mal??
Subir
--98642--
#4 por --98642-- el 16/11/2011
Sera que tengo que conectar solo el out del teclado al in de la interface y nada mas?
Subir
--98642--
#5 por --98642-- el 16/11/2011
Ahora deje conectado solo la salida de midi out del teclado al midi i de la intercafe y se podia capturar.

Pero no se me actualizan los controles en el LCD del teclado, en cambio si conecto el midi in del teclado con el midi out de la interface si se me acutalizan los controles en el LCD del teclado pero no puedo capturar sonido.

ALGUNA AYUDA???

adjuntom una imagen de como lo tengo conectado.

midicon.jpg
Subir
#6 por rod_zero el 17/11/2011
Conectalo por USB, no hay ninguna perdida de sonido ni nada por el estilo.
Subir
#7 por katros el 29/11/2011
has proobado a cambiar los cables de in a aout y el de aut a in???? en mi teclado pasaba hasta que los cambie
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo