Roland TD-6 + Cubase sx 3 + EZdrummers

#1 por elpoto el 07/02/2010
Buenos dias , es mi primer mensaje asi que espero hacerlo bien.
Tengo una roland TD-6 conectada via midi a la placa Alesis io/2 y de ahi a la pc. Grabo con el Cubase sx3 y tengo el EZdrummers.
una de mis pregustas es que si tengo que configurar algo en el modulo de roland para grabar cada pads en un canal diferente.
otra pregunta es que si tengo que sincronizar mi bateria con el cubase sx3( de ser asi me gustaria saber como).
Bueno tengo mas preguntas pero no quiero molestar tanto con mi primer mensaje.
Gracias.
Subir
#2 por dramatictone el 07/02/2010
Buenas, por partes:

Alguien escribió:
una de mis pregustas es que si tengo que configurar algo en el modulo de roland para grabar cada pads en un canal diferente.


Nop. Cuando tú creas una pista midi en tu Cubase, y como salida de dicha pista le asignas el EZDrummer, en el mezclador de Cubase se crearán tantas pistas como elementos tengas en tu kit de batería del EZDrummer (quiero recordar que con el EZDrummer había alguna opción para que te salieran todos en un sólo canal estéreo, o poder separarlos en un canal para cada elemento, pero no recuerdo cuál era la opción por defecto).

Alguien escribió:
otra pregunta es que si tengo que sincronizar mi bateria con el cubase sx3( de ser asi me gustaria saber como).


Con utilizar un cable midi desde tu módulo TD6 a tu interfaz de audio debe ser suficiente.

Un saludo :)

Please Please Me (aquí) y With The Beatles covers (sí, soy un friki, lo sé xD aquí; se aceptan y agradecen críticas, cuanto más constructivas mejor.
Mi twitter

Subir
#3 por elpoto el 08/02/2010
gracias, pero sigo sin entender.
en las preferencias del cubase hay que cambiar algun parametro?
Subir
#4 por dramatictone el 08/02/2010
Yo no tuve que cambiar ninguno (en mi caso hablo de un módulo TD-3). Instalé los drivers del cable midi-usb con el que conecto el td-3 a la tarjeta, conecté ambas cosas, creé una pista midi, abri un instrumento virtual (el bfd), asigné a la entrada de la pista midi mi cable midi-usb ("Midi usb uno device", creo que se llamaba), a la salida de la pista midi le asigné la instancia del bfd que tenía abierta, y armé la pista para grabar... Así suena.

¿Tienes algún problema concreto que no te deje avanzar? Porque si haces las cosas como te he comentado, no deberías tener ninguno... :)

Please Please Me (aquí) y With The Beatles covers (sí, soy un friki, lo sé xD aquí; se aceptan y agradecen críticas, cuanto más constructivas mejor.
Mi twitter

Subir
#5 por elpoto el 09/02/2010
gracias por la respuesta.
lo que necesito (si es posible claro) .es saber en cubase sx3 /archivos/ preferencias... como hay que configurarlo bien.
y otra cosa (jejeje) el problema es que veo las rayas cuando grabo via midi el tema es que no lo escucho y lo tengo con salida ezdrummer.por eso pienso que puede ser algo de las "preferencias" del cubase.
Subir
#6 por dramatictone el 10/02/2010
Vale. Entonces, deduzco que eres capaz de tocar en tu batería electrónica y grabar en el cubase las notas midis que envía tu módulo td-3, ¿no es así?. ¿O la información midi la metes vía ratón en la ventana del editor de batería?.

Es que es raro que no te suene si la salida de la pista midi está ruteada al ezdrummer. Normalmente, tienes que activar la pista para grabación para que suene, pero si tú has conseguido grabar, doy por hecho que la pista estaría activada (a no ser que "dibujaras" las notas sobre el editor de batería, en lugar de tocarlas en la batería realmente).

En "Archivos/Preferencias", como ya te comenté, no es necesario tocar nada para configurar el tema del midi y de la batería. De hecho yo no recuerdo haber configurado nada ahí en su día y tengo la batería completamente funcional.

Please Please Me (aquí) y With The Beatles covers (sí, soy un friki, lo sé xD aquí; se aceptan y agradecen críticas, cuanto más constructivas mejor.
Mi twitter

Subir
#7 por elpoto el 11/02/2010
gracias por las restuentas.
la ultima pregunta es ...
en el test de asio multimedia me da error de buffer o algo asi.
como hago para que no me de error?
Subir
#8 por dramatictone el 11/02/2010
¿Qué tarjeta de sonido tienes? ¿Has probado los drivers asio4all?

Please Please Me (aquí) y With The Beatles covers (sí, soy un friki, lo sé xD aquí; se aceptan y agradecen críticas, cuanto más constructivas mejor.
Mi twitter

Subir
#9 por elpoto el 12/02/2010
tengo la alesis io 2 y tengo los asioall.
gracias
Subir
#10 por dramatictone el 13/02/2010
Y usando los drivers de la alesis tambien te da ese error al correr el test?

Please Please Me (aquí) y With The Beatles covers (sí, soy un friki, lo sé xD aquí; se aceptan y agradecen críticas, cuanto más constructivas mejor.
Mi twitter

Subir
#11 por elpoto el 14/02/2010
primero gracias a todos.
cuando pongo alesis no me da error.
lo que me esta volviendo loco es que si grabo la bateria con el teclado (esta conectado al ordenador por usb) me graba perfedto midi. pero cuando quiero grabar la bateria electronica ( roland td6 que esta conectada via midi a la placa alesis io2) no me graba.
porfavor ayudaaaaaa!!!
gracias
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo