Roland TR-8

#76 por JJ937 el 25/08/2014
#75

Gracias por la respuesta! Yo pensé en lo mismo que tú, pero no es eso...intenté todo ya. Lo raro es que si entro a cualquier configuración, por ejemplo, esa de los colores con el scatter, los colores se iluminan normalmente; y cuando selecciono el 1 o 2 en el scatter y le doy al Start/Stop, se vuelven a poner muy oscuros....
Subir
#77 por JJ937 el 25/08/2014
#75

No sé si con esta foto podéis ver mejor el problema

Saludos y gracias!
Archivos adjuntos:
la foto.JPG
BBCode:
Subir
#78 por lolorido el 25/08/2014
Cómo tienes los volúmenes de los instrumentos?

Si cambias el volumen el pad se atenúa, hay tres maneras FULL , 50% y OFF
Si se te encienden todos los led de manera correcta al meterte en la configuración es lo único que se me ocurre.
De la página de Roland:

Power up the unit while holding down PTN SELECT to enter System Settings. Press TR-REC button so it is lit ( This changes the programming mode ) Press START/STOP to save system settings and the TR boots normally.

Now when you press a pad you have 3 volume options just for the selected instrument. Full, 50% and OFF – this is also reflected by the brightness of the pads. When you program your pattern, use the 50% value as a base for the pattern and this way you can add an `accent effect` per instrument by using FULL volume option at steps of your choice. – This will only affect the selected instrument.
Subir
#79 por JJ937 el 25/08/2014
#78
Podría ser eso, tendría sentido; porque si el adaptador de corriente estuviera funcionando mal, me imagino que la máquina simplemente no podría encenderse.

¿Cómo cambias el volumen de cada PAD? Cuando presiono el botón TR-REC, noto que los PAD 1 2 3 4 tienen la iluminación correcta, el 5 6 7 8 muy muy baja; 9 10 11 12 correcto; y finalmente 13 14 15 16 muy baja de nuevo (los pad con baja iluminación no deberían estar quemado o algo así, porque al programar una secuencia se iluminan).

Muchísimas gracias por esta ayuda que me estás dando!!! Te debo 1.
Subir
#80 por lolorido el 25/08/2014
A ver, lo que te digo yo es si pintaste todos los sonidos al 50%. Pero eso lo tendrías que haber hecho tú, pintarlos tú, no aparece de repente.
Subir
#81 por JJ937 el 25/08/2014
#80

Entonces algo se quemó...todo mal! Gracias!
Subir
#82 por minovinilo el 25/08/2014
#76 has actualizado a la ultima version???
Subir
#83 por JJ937 el 25/08/2014
#82

La 1.1? Sí.... todo funciona perfectamente, salvo ese problema de la baja iluminación. Recién abrí la máquina y no hay nada quemado. La única opción es que sea el adaptador el que está funcionando mal.
Subir
#84 por minovinilo el 25/08/2014
#83 el adaptador o no enciende o enciende pero no puede ir a medias,el problema vendra de los leds,reinstala la actualizacion,prueba los leds programandao una secuencia al 100 por cien y al 50 por ciento de volumen para ver si los led se quedan encendidos a medias o del todo y sino pues servicio tecnico y garantia
Subir
1
#85 por JJ937 el 25/08/2014
#84

Ok! Lo más extraño de todo es que los led sí funcionan....por ejemplo al seleccionar los pasos en un pattern, funcionan perfectamente cada uno de los led de cada pad. No así cuando presiono el botón TR-REC, que los colores se funden.

Seguiré tus consejos, voy a probar lo que me dices. Muchas gracias, un abrazo!
Subir
#86 por JJ937 el 25/08/2014
#84

Probé tus consejos y todo sigue igual. Difícilmente podré hacer valer la garantía porque lo encargué con un amigo a USA apenas salió!

Todo mal....
Subir
#87 por MiguelC el 25/08/2014
preguntas de novatillo (nunca tuve sintes ni cajas hardware)
a este cacharro se le pueden añadir sonidos externos?
puede secuenciar otros sintes? puede secuenciar audio que le llegue de fuera ?
puede servir como control midi para otros cacharros y/o DAWs?
la verdad es que se ve immediato , encender y liarla....
me gusta....
Subir
#88 por alespardo el 26/08/2014
#87
A las dos primeras no. La tercera creo que si pero se acoplará con las funciones internas de sus sonidos. No puedes ni secuenciar audio (si pasarlo por el scatter y el sidechain) y tampoco mandar midi fuera para controlar como con las elektron MD o MM o octatrack

Ableton Live 9 Push2 Access Virus Rack Moog Minitaur

https://www.facebook.com/AbletonLiveUserGalicia
https://www.facebook.com/djalespardo
http://soundcloud.com/alespardo

Subir
1
#89 por lolorido el 26/08/2014
snm10 escribió:
#86


Es muy muy raro que sólo te funcionen mal los led en la función de grabación y si te metes en configuración estén bien. Eso indica que las resistencias etc están bien ya que sino no encenderían de manera correcta en ningún momento, sigo pensando que has cambiado los colores de la máquina .

alespardo escribió:
No puedes ni secuenciar audio (si pasarlo por el scatter y el sidechain)


Eso, al fin y al cabo , no es secuenciar audio entrando por el external in ?
Subir
#90 por alespardo el 26/08/2014
#89 si aunq creo que no se refería a eso. Lo que haces es pasar una fuente de audio externa pero no puedes manipularla con los fx. Solo con el scatter y afecta a todo el audio el de la maquina y el entrante.

Ableton Live 9 Push2 Access Virus Rack Moog Minitaur

https://www.facebook.com/AbletonLiveUserGalicia
https://www.facebook.com/djalespardo
http://soundcloud.com/alespardo

Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo