Roland TR8 desincronizada con ableton

#31 por SSuL el 29/01/2015
http://support.apple.com/es-es/HT3956
Subir
#32 por maxpotenza el 29/01/2015
#31
gracias!!!!!!!
Subir
#33 por alex221 el 25/02/2015
yo la consegui sincronizar de esa manera entrando en utilidades del mac, y de repente s ele va la olla y ahora me va la roland el doble de rápida que el metrónomo...

mes esta volviendo loco esta puta maquina.
Subir
#34 por SSuL el 25/02/2015
alex221 escribió:
yo la consegui sincronizar de esa manera entrando en utilidades del mac,


En la configuración de audio-midi? Explicalo mejor please para que otros usuarios con el mismo problema pueden también comprobarlo.
Subir
#35 por alex221 el 26/02/2015
Segui los pasos que indica el usuario Ssul y me funciono, hasta que no se que toque q ahora abro ableton selecciono el dispositivo agregado en preferencias y cuando le doy a reproducir los canales midi van a un ritmo rapido y raro y la claqueta igual
Subir
#36 por alex221 el 26/02/2015
Hostia estoy con el mvl y no he visto que eras tu jaja pues eso me fije en tus capturas pero luego me salio este problema.
Subir
#37 por SSuL el 26/02/2015
Pues ya es raro, yo llevo 2 meses con esta configuracion y todo perfecto
Subir
--60346--
#38 por --60346-- el 26/02/2015
No se si lo habeis comentado porque no he leido el hilo entero (ahora mismo no tengo tiempo)

Yo tenia el mismo problema con una Yamaha RM1X que pasaba a traves de un Virus Snow que hacia las veces de tarjeta de sonido. La soludion vino al tocar el MIDI Clock Delay que hay en las opciones MIDI de Live. En el caso de la Yamaha estaba alrededor de -70ms

Que sea el IN o el OUT dependera de si el aparato externo es el maestro o no
Archivos adjuntos:
2015-02-26_20h52_40.png
BBCode:
Subir
#39 por alex221 el 27/02/2015
si de esta manera conseguí grabar con todo en su sitio, siguiendo los pasos de ssul y haciendo lo del midi clock se consigue, a mis maquinas se les iba la castaña pero desisntale y volví a instalar drivers y actualize y todo bien ya por fin !!
gracias chicos
Subir
#40 por joseba aguirre el 03/03/2015
Hola buenas, como conseguís que os cuadre el primer bombo con la rejilla?, por mas que ajusto el delay del midi clock, me acompasa a partir del segundo bombo, el primero siempre me descuadra, otra cosa en el tipo de midi clock que poneis ¨song¨o pattern?.

Txeffitto

Subir
1
#41 por abifunk el 03/03/2015
buenas, estoy pensando en adquirir una roland tr 8, pero antes quisiera saber si se sincroniza bien con sintetizadores fisicos externos, gracias de antemano.
Subir
#42 por dpdj el 04/03/2015
Yo tengo el mismo problema con una Akai EIE Pro. No se me sincroniza, y si lo ajusto con el MIDI Clock sync delay, en cuanto sube el uso de cpu se me vuelve a desincronizar... También he bajado al mínimo el tamaño de bufe de audio en las opciones de la TR-8... pero nada. Os dejo un pantalla del estudio MIDI por si alguien ve algo raro... Si lo consigo avisaré! Animo!
Archivos adjuntos:
Captura de pantalla 2015-03-04 a las 20.17.34.png
BBCode:
Subir
1
#43 por Matteo el 07/03/2015
hola chicos, veo que muchos tienes el mismo problema que tengo yo, es decir: la latencia de la TR8.
No es mucha pero es algo muy molesto porque va desincronizado del resto de los canales, y aunque se puede ajustar luego con el raton "a mano"...me parece algo muy absurdo para una maquina que sale en 2014 y que no se sincroniza perfectamente con el software mas utilizado al mundo, Ableton Live.

El mejor resultado que consigo es poniendo el buffer size a 250, asi la latencia se reduce y la TR8 esta CASI sincroniszada, pero claro con un buffer size asi por supuesto no se puede trabajar a un proyecto con varios canales, plugins etc..

Que puede depender de las tarjeta audio que usamos? Yo tengo una Edirol FA-66 (que ademas es Roland) muy humilde, nada especial...pero hace su deber y no entiendo porque haya esta latencia bastante evidente. Intentaré ajustar el MIDI clock y a ver que pasa..

saludos
Subir
1
#44 por jose.vin.3 el 21/03/2015
yo stoi intentando sincronizarla en ableton live la roland tr8 y no ahi manera por mucho que toque el midi clock sint van desacompasados, no se que hago mal.
De tarjeta de sonido uso una roland quadcapture y el sistema operativo es windows 7
selecciono como entrada el mixout y como salida la quadcapture en audio y en midi input pongo

input quadcapture pista si
sincro si

-input tr8 pista no
sincro si

output quadcapture
pista si
sincro si

no ahi manera subiendo el midi clock del tr8 a 161 ms va casi cuadrado pero no acaba de cuadrar xd
alguien me ayuda????
quiero que el live sea el esclavo de la tr8

Deep!!!!!

Subir
#45 por SONIC43 el 21/03/2015
Hola chicos.

Tengo el mismo problema....en cuanto me sube el consumo de cpu en live se me vuelve a descuadrar todo....y con la frecuencia de muestreo a 96000 el consumo de cpu se me dispara a poco que tengo 5 pistas funcionando....

He comprado mas RAM para el mac pero me da a mi que aunque me mejore el consumo de cpu el problema de descuadre de la Tr-8 no mejorara.

Si alguien encuentra solucion se agradecen los consejos.

Saludos.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo