Roland XV-5080

#1 por Cosmic Blue el 13/08/2013
¡Hola!

Tengo recientemente un Roland XV-5080, y hasta ahora todo perfecto, y espero que así sigua..... la cuestión es que me he dado cuenta de algo que no sé si será circunstancial, alguna mala configuración, o lo que sea, pero que me está empezando a preocupar.....

Buscando un sonido de pad para uno de mis temas me he dado cuenta que algunas notas (no es alguna en concreto) se mantienen sonando aún soltando la tecla..... ¿a que se debe esto? ¿Puedo tener algo mal configurado en el Roland? ¿Puedo solventarlo de alguna manera?

No quiero pensar que se pueda tratar de algún fallo irremediable.....

Por favor, decidme algo al respecto para solucionarlo, o de que se pueda tratar... si necesitáis que os indique algún dato más sobre esta situación, decídmelo!

Un saludo, y gracias de antemano.
Subir
mod
#2 por Soundprogramer el 13/08/2013
#1 ¡Hola! Las notas colgadas sin que toques el sinte son que no han recibido el correspondiente mensaje
Midi "Midi Note off". Puede ser posible que te de el problema si los cables MiDI son muy largos o tienes el
sintetizador conectado a una cadena "MIDI CHAIN" o MiDI True y el XV no es el primer sinte de la cadena.
Revísate el cableado y ponlo diréctamente a una de las salidas Midi Out directas del interface y sin cables
muy largos. También deberías revisar que versión tienes del XV y actualizar el sistema operativo si la
actual versión que posees es inferior a la 1.30.

Synthesizers are not preset machines!! ºLª

Subir
#3 por Cosmic Blue el 13/08/2013
Hola

Gracias por tu respuesta!

Te explico...

Los cables midi que utilizo para el xv-5080 son de 1 m. de largo (parece ser que inferiores no los hay).... pero efectivamente no es el único sinte que tengo conectado, te explico mi configuración:

como interface midi principla tengo la MOTU MIDI EXPRESS 128 a la que conecto como teclado maestro en el puerto 1 mi Yamaha CS6x, en el 2 tengo el Roland JV-2080 (por el momento me da un poquillo de palo desacerme de este sinte!!!!), en el 3 tengo el E-MU Planet Phatt, en el 4 el Orbit 2, en el 4 el Korg Triton Rack, y finalmente en el 6 tengo el XV-5080...

La versión del sistema del XV es la 1.30

Utilizo Cubase, y en el momento que doy al reset midi de este parece irse el problema, y de momento no he notado que lo haya vuelto hacer.... de todas formas me alivia saber que no sea un problema o fallo del propio sinte!

si necesitas cualquier otra info no dudes en indicarmelo, muchas gracias de nuevo por tu ayuda!
Subir
mod
#4 por Soundprogramer el 13/08/2013
#3 La versión del sistema que tienes instalada es la última asi que problema de firmware descartado.
Aveces la información que reciben los sintes através de los direntes interfaces Midi puede ser muy
dispar y algunos sintes, sobretodos los más antiguos dan o pueden dar algún problema de notas colgadas
si la calidad de los cables no es buena, son largos o reciben muchos datos Midi en un momento concreto.

Lo mejor es desactivar desde el propio sintetizador o filtrar los datos Midi que no necesites usar cuando
secuencias con el cubase. Estos datos pueden ser sistemas exclusivos, datos de cc, etc.

No creo que sea ningun problema del XV:
¡Saludos!

Synthesizers are not preset machines!! ºLª

Subir
2
Respuesta rápida

Regístrate o para poder postear en este hilo