Ruidazo al grabar con Projectmix y Core duo.

  • 1
#1 por Fulerillo el 14/02/2008
Problemón. Por lo que he leido por ahí le pasa a más gente.

Resulta que tenía una projectmix de segunda mano a la que le fallaban un par de faders, pero que funcionaba a la perfección con mi ordenata. Usaba un 2300 y cubase. La vendí y me pillé una nueva en estados unidos, y me pillé tbn un core duo 2300 con un par de gigas de Ram. Y ahora, el papel de interface y de controlador lo hace a la perfección, pero a la hora de grabar, todo se graba con clics, o más bien crujidos de la hostia. Sin embargo si imortas una pista de audio en cubase y la escuchas se oye bien, osea, que es solo al grabar.

Probé a subir la latencia, luego, a cambiar de micro, luego probé con todas las entradas de micro y linea, probé a cambiar la tarjeta fire wire que tengo por una conceptronic, probé a actualizar los drivers firewire, probé a desinstalar todo y volverlo a instalar, e iba a probar tb a formatear el ordenata y meterle el windows UE, por si era del xp que me traía de serie, pero antes me llevé la project a casa de un amigo que tiene otro core duo con ese windows y también hacía ruido al grabar. Estoy desesperado, no sé si devolver la project o el ordenador. Me he gastado 3000 euros en actualizar el estudio y lo tengo parado por esa chorrada. S.O.S. !!!!
Subir
#2 por Fulerillo el 17/02/2008
Nadie puede ayudarme? :(
Subir
#3 por ZOS3R el 17/02/2008
...por ahora los tiros en que: si se conecta por firewire y el chipset de la controladora firewire de la placa base es VIA o NEC o similar puede dar incompatibilidades. Se supone que con los Texas insrtuments no suele dar el problema. Cuando cambie la controladora informare de posibles mejoras. Saludos!!

http://www.luissanchezmusic.com
itunes: http://itunes.apple.com/es/album/cuaderno-de-viaje/id926521125?l=en
Amazon: http://www.amazon.es/Cuaderno-Viaje-Luis-S%C3%A1nchez/dp/B00O97BQNU
Facebook: http://www.facebook.com/LSanchezmusic

Subir
#4 por MADFADER el 18/02/2008
Si ya probaste con otra core duo entonces la compu no es el problema, seguramente ya tienes experiencia asi que nada mas te consulto por si alguno de estos pasos no los revisaste, asi que sin ofender, como vas con lo de frecuencias de sampleo, bits de cuantizacion, sincronismo digital, si todo esta bien es muy probable la la project tenga algun lio.
Subir
#5 por Fulerillo el 19/02/2008
44.100 y 16 bits, no es de eso. Dicen que puede ser de la tarjeta firewire, recomiendan Texas instrument en varios sitios, es lo próximo que voy a hacer, pero es que con la misma tarjeta en mi pc viejo la projectmix funcionaba a la perfección. No sé si puede ser que esa tarjeta tenga incompatibilidad con el Core duo, ojalá sea eso, aunque me parece rarísimo...
Subir
#6 por ZOS3R el 20/02/2008
....has mirado que controladora firewire es la del otro ordenador?. Yo estoy en las mismas, esperando a que me lleguen la controladora Ti para ver si es ese el problema. (antes con un P4 2.4 perfecta la M-audio solo...ahora con un Q6600 al grabar parece que estoy haciendo patatas fristas...con huevo)

http://www.luissanchezmusic.com
itunes: http://itunes.apple.com/es/album/cuaderno-de-viaje/id926521125?l=en
Amazon: http://www.amazon.es/Cuaderno-Viaje-Luis-S%C3%A1nchez/dp/B00O97BQNU
Facebook: http://www.facebook.com/LSanchezmusic

Subir
#7 por Fulerillo el 20/02/2008
zos3r escribió:
....has mirado que controladora firewire es la del otro ordenador?. Yo estoy en las mismas, esperando a que me lleguen la controladora Ti para ver si es ese el problema. (antes con un P4 2.4 perfecta la M-audio solo...ahora con un Q6600 al grabar parece que estoy haciendo patatas fristas...con huevo)


Jaja, Pues estamos igual. Yo estoy usando la misma tarjeta pci fire wire que usaba en mi viejo pc, antes iba bien y en este ...las putas patatas fritas... voy a pillarme una TI a ver si es de eso, pero no son baratas, mira que si luego no es de eso... ¿Donde la compraste la TI?
Subir
#9 por ZOS3R el 27/02/2008
Arreglao!!!!!!. Finalmente No he econtrado una con Texas instrument, pero si una Pinnacle con chipset extraño (no me hagas deletrearlo...algo..como ...agieo...o algo si) y ya puedo grabar!!! sin ruido!!!!!!!

espero que sea ese tu problema y lo consigas arreglar. Saludos.

http://www.luissanchezmusic.com
itunes: http://itunes.apple.com/es/album/cuaderno-de-viaje/id926521125?l=en
Amazon: http://www.amazon.es/Cuaderno-Viaje-Luis-S%C3%A1nchez/dp/B00O97BQNU
Facebook: http://www.facebook.com/LSanchezmusic

Subir
#10 por Fulerillo el 28/02/2008
Ok, mi Tarjeta con chipset de Ti está en camino. 59€ más gastos de envío, que en españa no las encontré en ningún lado. Como no sea de eso... Ya contaré.
Subir
#11 por Fulerillo el 06/03/2008
Arreglado. Efectivamente, era de la tarjeta firewire, ver para creer...
Subir
#12 por ZOS3R el 06/03/2008
oleee que alivio verdad :D. Ahora sólo quedan; los pantallazos azules, los cuelgues inesperados del cubase, ....vamos lo normal . Saludos y enhorabuena.

http://www.luissanchezmusic.com
itunes: http://itunes.apple.com/es/album/cuaderno-de-viaje/id926521125?l=en
Amazon: http://www.amazon.es/Cuaderno-Viaje-Luis-S%C3%A1nchez/dp/B00O97BQNU
Facebook: http://www.facebook.com/LSanchezmusic

Subir
#13 por m1l0 el 02/04/2008
hola a todos, yo me he comprado la project de segunda mano, que la parecer al vendedor le iva perfectamente, ami se me cuelga a los 10 minutos con cubase, ableton y portools. En protools me sale el mensaje de que se pierde la conexion HUI con la project.

Alguna ayuda por favor que estoy deseperado.

Podria ser de la tarjeta firewire??

Tengo una conceptronic, que con la firewire solo de maudio iva a la perfeccion
Subir
#14 por m1l0 el 08/04/2008
Que lo sepais que me he comprado una ADS Pyro y Todo va a la perfeccion, ademas se me han arreglado problemas de latencia. Es una maravilla esta Firewire.
Eso si 90 euros xD
Subir
#15 por eddierobson el 24/04/2008
Hola, hace algunos días compré la projectmix, y cuando llegué a probarla todo funcionaba a la perfección al reproducir el audio que ya tenía, pero al momento de monitorear algo en cualquier software como Cubase, Live, etc., sonaba como si los cables estuvieran mal, un ruido crujiente, que también se quedaba al momento de grabar. Instalé y desinstalé los drivers varias veces, los actualicé, actualicé todos los demás drivers, cambié la latencia con todas las posibilidades, la frecuencia de sampleo, realicé la simulación del buffer con ASIO Multimedia Setup de Steinberg, cambié la entrada de la sincronía, probé practicamente TODO!!! y nada funcionó. Estaba en la desesperación después de haber hecho un gran gasto por la projectmix, así es que hablé a M-Audio y a la tienda donde la compré y me dijeron que posiblemente era mi instalación eléctrica, o quizá que la frecuencia de sampleo o la latencia, pero lo último ya lo había cambiado y lo primero no podía ser porque podía reconocer que no era un ruido por tierra, además de que sólo se generaba con la monitorización y la grabación. Me dijeron que podía ser el software, pero tampoco, porque con todos pasaba lo mismo. Me dijeron que iban a investigar y nunca recibí respuesta de ellos (MUY MAL SERVICIO DE SOPORTE POR PARTE DE M-AUDIO, esta vez sí me fallaron).
Finalmente comencé a buscar en internet y encontré este foro. Así es que hice caso a checar mi tarjeta de Firewire, y efectivamente yo tengo las mismas características del problema que todos comentaban: un procesador core duo y una tarjeta de firewire VIA. Así es que entré a la página de Digidesign y efectivamente la tarjeta recomendada es la Pyro PCI 64 R2. No pude encontrar una tienda que vendiera esa, pero sí la Pyro PCI 64 que ya está descontinuada. Pero como aquí comentaban que lo importante era el chipset de Texas Instruments, entonces pensé que tendría que funcionar también y la compré.
MILAGRO!!!! Como bien dice Fulerillo, "ver para creer"!!!! Si alguien tiene el mismo problema, no dude en comprar una Pyro con chipset de Texas Instruments, no importa que no sea la PCI 64 R2 que recomienda Digidesign. Estas tarjetas son de la compañía ADS http://www.adstech.com. Eso hará que su procesador Core Duo y la Projectmix trabajen a la perfección. "EL PROBLEMA ERA LA TARJETA FIREWIRE"
Un saludo y sólo quería comentar un caso de éxito más. Muchas gracias a todos por haberme dado la solución!!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo