Ruido en audio de Roland GR20 al conectar MIDI Out

#1 por Veletaband el 18/01/2010
Hola Expertos,

Tengo un Roland GR20 que utilizo con una Godin. Cuando conecto el MIDI Out del GR20 al PC (con un USB-MIDI RoMI/O II ) la salida audio del GR20 produce un ruido agudo bastante notable. Desenchufo el cable MIDI y cesa.
Con el MIDI In del GR20 no hay problema.

Me tiene frito, porque si estoy capturando con Cubase el MIDI de lo que toco, no puedo grabar a la vez una pista de audio por el "hisssss" de fondo.

No parece tener relación con los "efectos" del GR20 porque ocurre incluso con el pedal de GR20 levantado y volumen de sintetizador en la Godin a cero.

¿Alguna idea de lo que puede estar pasando.

Gracias de antemano

Luis

[url=http://www.facebook.com/#!/pages/Itapu%C3%A1/308939021005?sk=wall[/url]
http://www.myspace.com/duoitapua

Intel Quad Q6600 2.4 Ghz; 3 GB RAM; Win XP Pro (SP2); Steinberg's MI4; Cubase Studio 4.5.

Subir
#2 por DrTek el 18/01/2010
Eso es un bucle de tierra. A mi también me pasa con un módulo Yamaha que tengo, y me ha pasado usando USB con un Korg R3. Es complicado deshacerse de esos ruidos, pero a veces colgar todo de un SAI ayuda, ya que la batería del SAI hace de toma tierra común de todos los aparatos que tengas conectados en las tomas.

El consultorio del Dr.Tek abre sus puertas

Subir
#3 por Veletaband el 18/01/2010
Gracias DrTek. El caso es que el GR20 lleva un adaptador de corriente (Roland) que no lleva toma de tierra. El PC, naturalmente, si está a tierra.

¿Hace eso el asunto de eliminar el ruido mas difícil o imposible?

Luis

Luis

[url=http://www.facebook.com/#!/pages/Itapu%C3%A1/308939021005?sk=wall[/url]
http://www.myspace.com/duoitapua

Intel Quad Q6600 2.4 Ghz; 3 GB RAM; Win XP Pro (SP2); Steinberg's MI4; Cubase Studio 4.5.

Subir
#4 por DrTek el 18/01/2010
No, simplemente el adaptador no lleva toma de tierra porqué no le hace falta. La derivación, en el caso de que tuviera que hacerse, es de poco voltaje y el chasis del GR la puede soportar. Prueba a enchufarlo todo a la misma regleta, incluyendo ordenador, amplis y adaptadores. A ver si tienes suerte y te desaparece el hiss, pero ya te digo que estos asuntos tienen mala solución.

El consultorio del Dr.Tek abre sus puertas

Subir
#5 por Veletaband el 18/01/2010
He estado haciendo pruebas conectando el GR20 a la misma regleta que el PC y no ha mejorado, pero he descubierto que el ruido persiste incluso con el GR20 apagado!

¡Ahora si que no entiendo nada!

Luis

[url=http://www.facebook.com/#!/pages/Itapu%C3%A1/308939021005?sk=wall[/url]
http://www.myspace.com/duoitapua

Intel Quad Q6600 2.4 Ghz; 3 GB RAM; Win XP Pro (SP2); Steinberg's MI4; Cubase Studio 4.5.

Subir
#6 por citoguitar el 29/09/2011
hola tengo un roland gr 20 y una godin ,mi problema es que cuando toco un acorde no suena las notas completas o suena desafinada !! a ver si alguien me puede ayudar lo agradecería mucho
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo