Ruido "Chasquido" Technics Sl 120 M3D

#1 por david_Bmo el 15/11/2013
Hola, ante todo gracias por la atención, ya que hace mucho que no me conecto a esta comunidad, la ultima fue para comprar unos vinilos.

Ahora al lío, si me podéis echar un cable seria la leche.El caso es que uno de los dos platos, el m3d me hace un chasquido al meter el disco por el eje central.Es decir cuando hay fricción entre el agujero del disco y el propio eje, hace un "clac" que afecta a los 3 canales donde tengo metidos los demás aparatos.Seguramente sea la masa, pero no sé como solucionarlo por que cambié el m3d de canal y sigue igual y el 1200 mk2 va perfecto (le cambie los rca y masa hace un mes) y el 3º es un cdj 1200 dz-sl.

Si solo me hiciera el ruido en el mismo canal, no pasaría nada por que el volumen siempre esta bajo al cambiar de disco, el problema esta, como he dicho antes, que si estoy mezclando con los otros dos canales arriba el chasquido se oye por los demás canales y es bastante molesto.

Gracias por todo y perdón por entrar solo por esto, pero me tiene desesperado.

Como dato adicional decir que acabo de terminar una reforma total de la habitación y el electricista no me puso toma tierra en el cuarto por que no lo creyó conveniente.

Saludos!
Subir
#2 por Ácido_Domingo el 16/11/2013
3 opciones,mixer,M3D o toma tierra,lo unico que puedo aportar es aislar el problema,para lo de la toma tierra prueba en otra sala de tu casa,el mixer y el M3D,intenta conseguir otro mixer de algun conocido y prueba con el, o llevatelo tu a su casa,es un gran palo,lo sabes y lo sé!!! jajaja,pero es lo unico que se ocurre para aislar el problema y centrarte en que unidad esta el fallo,saludos!
Subir
1
#3 por david_Bmo el 16/11/2013
Gracias tío.Los he probado en la cocina y me sigue haciendo, en otra habita y lo mismo, así que minimizamos en plato o mesa (ufff).
La mesa tiene dos meses y es una Akiyama Mcx y el plato es de 2ª mano, así que a lo mejor le reemplazo el cable de masa por otro que sé que va bien y si sigue igual (habré hecho eso para nada) será por la mesa, ya que por aquí conseguir a alguien que me preste la mesa esta joio :P.

Un saludo, ya comentare si soluciono algo :D.
Subir
#4 por david_Bmo el 25/11/2013
Hola chicos, bueno os comento lo que he descubierto;

El chasquido (la corriente o lo que lo provoque) va por la linea eléctrica; es decir, que aún desconectando los rca y masa de la mesa, enciendo en plato y sin conectar audio sigue haciendo el chasquido,Lo cual el tema es de la corriente.He probado enchufar en diferentes enchufes en la misma habitación la mesa y el plato y lo sigue haciendo.

Conclusión, algo falla en el plato, tema de corriente eléctrica.¿Alguna idea por aquí?.Cambiar los rca y masa es pan comido, se lo hice al 1200, pero esto se me escapa de las manos.

Gracias a todos un abrazo ;D
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo