Ruido "clicks" en grabación

#1 por leonardo ayala el 07/03/2015
hola amigos, ya dese hace un tiempo tengo problemas con grabar, sea como sea que lo haga, (por micrófono, por línea) se escucha ese molesto ruido "clicks" de manera frecuente, y quitarlos es mucho trabajo cuando son muchos.

Tengo un MacBook Pro corei5 8 ram, interface 1818vsl presonus, con cubase 7.5 (original). Grabo a 256 buffer en latencia.

Tengo todo nuevo, y nosé como solucionarlo. Me habían dicho algo de falla de sincronización, pero la verdad ya he intentado muchas formas y no puedo, alguien me puede ayudar por favor gracias amigos.
Subir
--574121--
#2 por --574121-- el 07/03/2015
Pues casi seguro que se trata de errores, una de dos: o de escasez de buffer en la configuración asio de tu interfaz (seguro que USB,, que suelen necesitar un buffer grande para funcionar medianamente bien, eso sí, con una latencia considerable)
O un problema de reloj digital, tenlo en interno por si las moscas.

También una mala configuración general de tu ordenador puede influir, o que sea un carro polos (poca CPU, disco lento, procesos que interfieran).
Subir
--580507--
#3 por --580507-- el 07/03/2015
No repitas hilos, ya preguntaste varias veces lo mismo.
Subir
--574121--
#4 por --574121-- el 07/03/2015
Ya veo que falta de CPU y ram no es, 256 de buffer, que deben ser unos notorios 10 ms. de latencia a 44.1 en esa interfaz.
Subir
#5 por leonardo ayala el 07/03/2015
lo tengo en reloj interno, tengo un macbook pro i5 8ram, ahora actullizaré el driver
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo