Ruido Entrada Xlr

--115697--
#1 por --115697-- el 23/09/2010
Hola a tod@s!

Tengo un pequeño problema.

Cuando voy a grabar con un sintetizador o una guitarra directamente a la tarjeta de sonido (M-AUDIO Fast Track Pro) se oye un pequeño ruido de fondo (nada exagerado) que me termina molestando a la hora de dar una calidad de audio buena en mis grabaciones.

No creo que sea por el cableado. Simplemente Conecte o no el cable a la entrada XLR de la tarjeta se oye ese ruido de fondo al abrir la entrada en cuestión dentro del secuenciador.

He probado a bajar la ganancia pero claro sigue escuchandose y empeorando la salida final del sonido. He probado con distintos cables y sigue igual. No se si será por como este la estructura eléctrica del domicilio.

Mi pregunta es:

¿ Hay alguna manera de grabar sin dichos ruidos ?

Un saludo, ojala me podais ayudar. Muchas gracias de antemano.
Subir
#2 por JuanmaT el 26/09/2010
Buenas David...

Mira, yo he escuchado que las FastTrack tienen ese tipo de problemas. Es una interfaz USB, asique como no tiene alimentación externa no creo que sea ruido eléctrico, salvo que se transmita por la PC o algo así...igual me parece extraño. Además si no es generado por conectar un canon a la entrada, no es ruido a masa tampoco aparentemente. Habría que ver si el PIN3 de la ENTRADA de la placa está bien (el pin 3 del sistema XLR es el que invierte el ruido, balanceando la señal) y de última ver si se puede arreglar.

Otra cosa que se me ocurre es conseguir otra placa y ver si hace lo mismo, una que se conecte USB. Que no tenga nada extra para saber si es la PC, el edificio o la placa.

Espero que te sirva! Contame cómo te fue!

Un abrazo

feedback_pro@live.com

Subir
#3 por Alvaro_sw7 el 26/09/2010
david_amarok escribió:
Hola a tod@s!

Tengo un pequeño problema.

Cuando voy a grabar con un sintetizador o una guitarra directamente a la tarjeta de sonido (M-AUDIO Fast Track Pro) se oye un pequeño ruido de fondo (nada exagerado) que me termina molestando a la hora de dar una calidad de audio buena en mis grabaciones.

No creo que sea por el cableado. Simplemente Conecte o no el cable a la entrada XLR de la tarjeta se oye ese ruido de fondo al abrir la entrada en cuestión dentro del secuenciador.

He probado a bajar la ganancia pero claro sigue escuchandose y empeorando la salida final del sonido. He probado con distintos cables y sigue igual. No se si será por como este la estructura eléctrica del domicilio.

Mi pregunta es:

¿ Hay alguna manera de grabar sin dichos ruidos ?

Un saludo, ojala me podais ayudar. Muchas gracias de antemano.



Hola!

Yo no soy un experto, mas bien principiante en esto, pero con una puerta de ruidos no se podria quitar?
Subir
#4 por JuanmaT el 26/09/2010
si, pero si después moves la ganancia tenés que andar reseteando todo...aparte lo que debería ser es que no se escuche jejeje.

Quiere decir que algo anda pasando por ahí que hay que ver...

feedback_pro@live.com

Subir
--115697--
#5 por --115697-- el 26/09/2010
yo con esta tarjeta de siempre he tenido el ruido cuando lo conecto al xlr.


He subido una demo para que comprobeis de que tipo de ruido hablo (nada mas que abriendo el canal de entrada y sin conectar ningún aparato externo.

untitled.wav - 0.78MB

He subido la ganancia del fichero de audio para que sea mas claro el ruido del que hablo.

PD: Si enciendo la alimentacion phantom que tiene la tarjeta aumenta mucho mas el ruido.

saludos, ojala me podáis ayudar.
Subir
#6 por JuanmaT el 26/09/2010
Entonces tiene que ser la placa master...

Si aumenta con el phantom prendido, debe ser un ruido interno por algo mal aislado o algo por el estilo, en la placa...

Hace lo que te dije, probá con otra placa y fijate. Es la única forma de saber si es tu placa o es otra cosa.

Saludos

feedback_pro@live.com

Subir
--115697--
#7 por --115697-- el 26/09/2010
JuanmaT escribió:
Entonces tiene que ser la placa master...

Si aumenta con el phantom prendido, debe ser un ruido interno por algo mal aislado o algo por el estilo, en la placa...

Hace lo que te dije, probá con otra placa y fijate. Es la única forma de saber si es tu placa o es otra cosa.

Saludos


Gracias por la info. he probado con las targetas de sonido internas del ordendor y cuando se abre el canal de grabacion se oye ese pequeo ruido de fondo que cando aumentas la gananncia suena mas. parece como si fuera normal en los dispositivos de grabacion.

un saludo,
Subir
#8 por JuanmaT el 26/09/2010
Mira, todos los esquipos tienen ruido, por el propio funcionamiento de sus componentes. Yo me refería a que probaras con una placa de audio EXTERNA. No son confiables las placas onboard tipo "soundblaster" o esas mersas...

El piso de ruido de un equipo más "pro" es muuucho más alejado; de hecho están hechas para no tener ese tipo de problemas. Probá con otra placa como la tuya por ejemplo. Si no es eso, yo me preguntaría si el ruido viene de la compu...

Abrazo grande master!

Saludos

feedback_pro@live.com

Subir
--115697--
#9 por --115697-- el 26/09/2010
Gracias de nuevo por la info Juanma, La tarjeta que probe fue una externa por USB.

He probado a conectarla a través de un portatil (tirando la electricidad de la bateria interna) y aun asi sigue sonando el ruido.

un saludo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo