Ruido de fondo con Tarjeta audio Firewire

#1 por Positive el 12/07/2006
Hola:
Tengo una tarjeta Edirol FA66 hasta ahora la habia utilizado con un G4 y todo funcionaba ok.
He renovado mi equipo con un G5 dual a 2 ghz y 2 Gb de RAM cuando conecto mi tarjeta FA66 se oye un ruido de fondo continuo. He probado a poner los imanes en los cables que vienen con la tarjeta, a conectarla en otro puerto firewire pero el ruido continual.
Por favor alguien me puede ayudar? Estoy contento con el rendimiento que me da esta tarjeta pero con este ruido es imposible trabajar.
Alguna solucion??
Gracias.
Subir
#2 por thelastczarcian el 12/07/2006
Hola, el problema puede ser de la alimentación del mac, que hace masa. Prueba a enchufarlo en un enchufe sin toma de tierra o a taparle la tierra en el cable de alimentación con cinta aislante. A que equipo conectas la tarjeta? Es posible que si lo tienes conectado a un ampli o mesa de mezclas que tenga la alimentación regular también, te de ese problema, y sustituyendo la mesa o su fuente se te arregle casi en su totalidad.
Con mi portátil me pasa con algunos equipos de sonido (aparte tengo una m-audio firewire), y cuando me pasa lo que hago es taparle la tierra al portátil y se arregla.Supongo que esto no es una solución perfecta, pero me han dicho que es muy raro que le pueda pasar algo al ordenador con la tierra tapada, que si hay un pico alto de tensión probablemente se funda, estando tapada o no. Quizá alguien sepa más del tema. Un saludo.

Mis webs:
http://www.presionsonora.es
http://www.audiodj.es
http://www.fashionbeauty.es
http://www.algabart.com

Subir
#3 por Positive el 12/07/2006
Si ya me habian comentado que podia ser algo asi.
Voy a probar a ver lo que me dices, pero no se a que te refieres con tapar el cable de toma de tierra del mac. Lleva su cable original que va del mac al enchufe.
El equipo que utilizo en este caso es un PowerMac G5 Dual a 2 Ghz con 2 Gb de ram y una mesa Yamaha 01V con dos monitores Genelec 1024.
Ya me diras.
Gracias por tu atencion.
Un saludo.
Subir
#4 por thelastczarcian el 12/07/2006
Te vas a reir con mi vocabulario eléctrico, pero bueno...
Lo que quiero decir es:
Al final del cable del mac está la clavija que enchufas en la pared o en la regleta que tengas. Esta clavija tiene dos palitos que salen hacia afuera (que son los que se introducen y reciben la corriente) y otros dos contactos planos en los laterales en los cuales hacen presión dos resortes de metal que hay en los enchufes con toma de tierra (en la mayoría de las regletas). Éstos contactos planos de la clavija son los que debes tapar con cinta aislante. Espero que me hayas entendido. Ya me dirás cómo te va.
Un saludo.

Mis webs:
http://www.presionsonora.es
http://www.audiodj.es
http://www.fashionbeauty.es
http://www.algabart.com

Subir
#5 por Positive el 13/07/2006
Hola de nuevo. Muchas gracias por tus explicaciones que me han servido de mucho aunque tu vocabulario no sea el de un profesional, da igual que yo tampoco soy ningun chispas.
La opcion de cubrir con cinta aislante la parte de la toma de tierra del enchufe no me ha servido.
Al final corte el cable de alimentacion del G5, dentro iban tres cables, habia uno amarillo y verde que es el de masa asi que ese lo deje suelto. Los otros dos cables (azul y marron) los empalme a un enchufe normal (de los que no llevan toma de tierra) y ahora he conseguido que por lo menos el ruido de fondo no sea tan molesto y pueda trabajar al menos de una forma razonable. Tampoco se oyen las subidas y bajadas del ruido que tenia de fondo cuando lee el HD de mi mac y que antes de hacer el corte-empalme se oian un huevo. No obstante con mi anterior equipo, un G4 a 1,25 no tenia ninguno de estos problemas. Ahora cuando subo el volumen a tope de mi mesa oigo el tipico soplido habitual pero ademas de eso siempre queda un ruido de fondo no muy deseable. En fin seguire haciendo pruebas. Tambien quiero probar una Motu 828Mk2 que tengo en otro estudio a ver si responde mejor que la Edirol FA66.
Gracias por tu ayuda y seguimos en contacto.
Subir
#6 por thelastczarcian el 13/07/2006
Por lo menos se te ha atenuado, como a mí con mi portátil, con el cual me llevé un disgusto cuando llamé al soporte y me dijeron que no podían hacer nada... El caso es que yo pensaba que Apple cuidaba más este tipo de detalles. Veo muy extraño que te pase eso con un G5, que se supone que uno de los objetivos que tienen cuando lo fabrican es poder hacer música con él. O lo mismo se debe a la tarjeta. Yo tengo una m-audio audiophile firewire, que no es lo mejor que hay pero la fabrica m-audio, que también tiene nombre. Vamos, que no es una sound blaster...
Cuando pueda yo también probaré mi equipo con otra tarjeta. Un saludo!

Mis webs:
http://www.presionsonora.es
http://www.audiodj.es
http://www.fashionbeauty.es
http://www.algabart.com

Subir
#7 por Joss_ws el 16/04/2009
Casualmente me ha pasado lo mismo hoy con mi portatil, llevaba un rato dandole vueltas, hasta que he leido el post. Simplemente he colocado un ladron extensor que inhabilita la toma de tierra y el ruido ha desaparecido por completo. A mi lo que me estraña es que se meta tanto ruido por esa fuente. ¿Alguien sabría explicarlo? La verdad es que mosquea bastante, es posible que sea por que toda la circuitería de una casa suele compartir masa y al final el sonido es algo muy sensible, pero el tema es que el dispositivo Firewire debería de combatir eficientemente este ruido, pues es predecible que le afectará a la mayoría de usuarios, ¿O acaso somos una minoría? Agradecería cualquier aportación, considero que es un tema curioso.

Saludos
Subir
#8 por thelastczarcian el 16/04/2009
"Ahí le has dao!" Después de estudiar un poquito más el tema, te lo confirmo. Todos los dispositivos de audio (amplificadores, mezcladores) deben estar conectados a una tierra diferente que los demás (ordenadores, frigoríficos, luces (las fluorecentes son horrorosas alrespecto...), etc.)
En mi casa en concreto es un problema ya que hay que cambiar media instalación, pero si puedes, hazlo. La corriente alterna se cuela y la oyes cuando hay electrodomésticos de una manera fastidiosa. Sobre todo si además quieres grabar algo con micro.

Un saludo!

Mis webs:
http://www.presionsonora.es
http://www.audiodj.es
http://www.fashionbeauty.es
http://www.algabart.com

Subir
#9 por [WS] El lobo el 16/04/2009
Eso con un SAI ( Sistema de Alimentacion Ininterrumpida ) o UPS , con filtros y estabilizador de tension , te quitas casi toda la morralla y ruidos sin tener que recurrir a peligrosas chapuzas :roll: ( ya vereis el dia que tengais un corto ) , y no sale por mucha pasta , unos 50-60 € uno baratito

Cambio:
http://www.hispasonic.com/anuncios/cambio-dell-latitude-d630-emu-1616m-babyface/257398
Oferto:
http://www.hispasonic.com/anuncios/monto-personalizo-pcs-para-audio-video/260722
http://www.hispasonic.com/anuncios/graba-tu-musica-200/260637

Subir
#10 por thelastczarcian el 16/04/2009
Gracias por la recomendación, lo probaré.

Mis webs:
http://www.presionsonora.es
http://www.audiodj.es
http://www.fashionbeauty.es
http://www.algabart.com

Subir
#11 por sergiscream el 29/06/2009
Hola a todos,
Mi problema es bastante curioso: Tengo un ordenador comprado en enero de este año, el cual utilizo junto con una m-audio firewire para grabaciones. A la hora de grabar pistas de audio, queda también grabado un chasquido de fondo muy desgradable. He cambiado cables, he reinstalado la tarjeta, el software, y nada. Cuando toco con monitorización directa el ruido no aparece, sólo al grabar.
Con el ordenador antiguo, las grabaciones son perfectas, sin ningún tipo de ruido. La tarjeta ha sido revisada por el servicio técnico y no está dañada.
¿Alguna idea?

Muchas gracias
Subir
#12 por thelastczarcian el 05/07/2009
sergiscream escribió:
Hola a todos,
Mi problema es bastante curioso: Tengo un ordenador comprado en enero de este año, el cual utilizo junto con una m-audio firewire para grabaciones. A la hora de grabar pistas de audio, queda también grabado un chasquido de fondo muy desgradable. He cambiado cables, he reinstalado la tarjeta, el software, y nada. Cuando toco con monitorización directa el ruido no aparece, sólo al grabar.
Con el ordenador antiguo, las grabaciones son perfectas, sin ningún tipo de ruido. La tarjeta ha sido revisada por el servicio técnico y no está dañada.
¿Alguna idea?

Muchas gracias


Chasquido continuo o aislado? Qué frecuencia predomina? La frecuencia la puedes ver con un analizador de espectros en un silecncio de la grabación.

Mis webs:
http://www.presionsonora.es
http://www.audiodj.es
http://www.fashionbeauty.es
http://www.algabart.com

Subir
#13 por WILHELM el 17/04/2010
Hola! yo trabajaba con mi Konnect8 y con un portatil MAC. El otro dia decidi comprarme un PC de mesa y emepzaron los problemas, en el momento en que enchufaba la tarjeta de sonido por firewire, esuchaba por los altavoces todo tipo de ruidos, incluso el mismo raton cuando movia el cursor, o el procesador cuando leia...he probado a tapar la tierra y esos ruidos han desaparecido pero me contnúa un molestisimo ruido en el PC que se inicia en cuanto enchufo el puerto firewire de la placa base. He probado a instalar un atarjeta PCI de firewire y nada, el sonido continua, no se oye por los altavoces pero se oye directamente del PC. Estoy pensando en insonorizar el PC un poco cutremente pero...no creo que debe ser la mejor opción. Supongo que lo mejor será probarlo en otras salas con instalación electrica adecuada ya que donde estoy es una casa de muchos años de antiguedad que no tiene ni toma tierra.

Mil gracias por las soluciones propuestas porque ya estaba pensnado en que era problema de placa base...:S
:)

Mastering Of The Universe Studios (M.O.T.U.S.)

Subir
#14 por thelastczarcian el 18/04/2010
Otra cosilla que puede venir de perlas es usar las conexiones balanceadas, a mí me quitan TODO. :DDD

Mis webs:
http://www.presionsonora.es
http://www.audiodj.es
http://www.fashionbeauty.es
http://www.algabart.com

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo