Ruido Fuente de Alimentación Notebook - Grabación en Directo

  • 1
#1 por homestudio el 17/08/2009
Amigos Hispasónicos:

Tengo un problema a la hora de grabar en vivo (o en directo) con mis equipos. Primeramente les voy a contar cuáles son mis equipos y luego el problema en sí:

Notebook Hp Compaq F706la, Placa de Audio: M-Audio Fast Track Ultra 8R, Splitter de 8 canales con 2 salidas (es decir ingresan 8 canales y se divide la señal en dos salidas de 8 canales cada una, fichas neutrik, transformadores pasivos, swichts ground lift). Todos los conectores balanceados!!

Problema: resulta que realizando estas grabaciones en directo siempre ingresaba un ruido en la grabación a pesar de la utilización de los swichts ground lift del splitter, y lo peor de todo es que este mismo ruido se transmitía al PA y monitoreo del lugar de turno (siempre realizo grabaciones en lugares distintos).

La última vez que grabé se me ocurrió desenchufar la fuente de alimentación de mi notebook y grabar utilizando la batería de la misma, lo que consiguió para mi asombro que este ruido desapareciera completamente tanto de la grabación como del PA de turno, pero claro sólo por 60 minutos que es lo que dura mi batería corriendo con Pro Tools; también el ruido desaparecía en forma intermitente según mi notebook procesaba información en el secuencer de audio o movía las diferentes ventanas (mientras estaba conectada a la fuente de alimentación).

Investigando pude llegar a la conclusión de que evidentemente se trata de un ruido inducido por la fuente de alimentación de mi notebook, y que hace que cuando ésta "piensa" cambie constantemente. Me es muy molesto y bastante audible y no se trata sólo de hum (50 hz) sino de un ruido de varios componentes armónicos sobre todo medio/agudos.

Leí muchas posibles soluciones pero la verdad que ninguna me convence. Necesito de su experiencia y sabiduría!!!
Subir
#2 por eliezer el 17/08/2009
Ese rudo es causado por la fuente conmutada del PC.
Si el enchufe del PC lleva toma de tierra prueba a aislarla con cinta. A veces funciona.

A mi me pasa con un PC grabando con su tarjeta interna pero con una Edirol el problema desaparece a pesar de usar el mismo PC enchufado. Aunque tampoco me atrevo a recomendarte a ciegas la compra de una Edirol. Tendrías que conseguir una para probar.

¡Atención. Peligro!.
¡Autodidacta opinando como si supiera!.

http://nextinge.wordpress.com/

Subir
#3 por Ferdinanz el 17/08/2009
yo te digo segun lo que se,los ruidos inducidos de esos alimentadores casi siempre son por un problema de masa y de hay viene el ruido,hay que hacerle un ajuste y se resuelve la historia, ahora en manos expertas si me lo das a mi pa que lo arregle lo mismo acabo convirtiendo tu notebook en una bomba casera , pero el aporte que puedo hacer desde mi absoluto desconocimiento de electronica es ese porque ese ruido del que hablas me resultaba familiar
Subir
#4 por homestudio el 17/08/2009
Gente:

La fuente de alimentación de mi notebook no posee un pin/conector a masa, tiene sólo dos conectores. Y la idea no es cambiar la placa de audio (cabe aclarar que la mía es usb 2.0 externa), sino solucionar el problema que proviene de la fuente de alimentación.

Para mi la solución es encontrar algún dispositivo como por ejemplo un transformador que pueda conectar antes de la fuente para tratar de "estabilizarla", pero como soy bastante inexperto en el tema, decidí consultar.

Sigo recibiendo las opiniones de ustedes!
Muchas gracias!!
Subir
#5 por Briar el 17/08/2009
eliezer escribió:
Si el ENCHUFE del PC lleva toma de tierra prueba a aislarla con cinta


Me imagino que pondrás un protector de sobretensiones para conectar tu equipo a la red eléctrica, es básico si quieres que sobreviva a las fluctuaciones... Pon cinta aislante o americana a la toma del protector, que seguro que sí tiene toma de tierra...

http://www.myspace.com/yourprunetang http://cdbaby.com/cd/plasticfangvexer

http://www

Subir
#6 por homestudio el 17/08/2009
Correcto Briar, utilizo un estabilizador de tensión para conectar a la red eléctrica tanto la fuente de alimentación de la notebook, como la fuente de alimentación de la placa de audio externa.

Sólo que me parece extraño que ocurra este supuesto ground loop siendo que ninguna de las dos fuentes de alimentación poseen conexión a masa; pero no me parece mala idea probar de aislar el pin/conector a masa del estabilizador de tensión mediante cinta aislante.

Sigo recibiendo sus opiniones al respecto, mientras intento con la recomendación de Briar.

Muchas Gracias!!
Subir
#7 por homestudio el 18/08/2009
Sigo esperando los consejos que puedan darme.

Quedé medio confundido con el consejo de Briar de anular la masa del estabilizador de tensión, ya que ni mi placa de audio externa usb 2.0 que es alimentada por una fuente, ni la fuente de alimentación de mi notebook tienen conector a masa; supongo que entonces nada cambiaría. Me puede sacar esa duda??

Por otros lados leí que en realidad lo que se debía hacer es conectar alguna parte metálica de la notebook al conector de masa que va hacia la red eléctrica.

No se bien qué hacer, también se me ocurre comprar otra fuente de alimentación para mi notebook que tenga efectivamente el conector a masa.

Saludos!!
Subir
#8 por mk-studio el 18/08/2009
hace tiempo que sufro de ese mismo problema, y he leido mil veces que es problema de masa.
Realmente el problema es que estas fuentes son tan compactas que no traen un buen filtro de ruido electrico previo, y un filtro bueno siempre sera una bobina, o mas conocido como transformador, yo hice la prueba de conectar mi fuente a un transaformador de 220 a 110 y enchufe la fuente en la toma de 110, como son autovolt no hay problema ya que trabajan entre 100 y 240 y ahi se fue todo el ruido, sin aislar masa ni nada por el estilo, voy a sequir experimentando para buscar una solucion mas practica que poner un transformador, pero si posees uno, ya tienes el asunto solucionado, saludos, y espero haberte ayudado.
Subir
#9 por homestudio el 18/08/2009
Muchísimas gracias, lo que me contás es muy alentador!!

Actualizo la información que di en este post contando que en realidad la fuente de alimentación de mi notebook Si tiene conector a masa; fue un descuido haberme confiado de mi memoria, evidentemente tengo que comenzar a sospechar de ella.

De todas formas me da un poco de temor aislar el conector a masa de la fuente de alimentación de mi notebook.

Mil gracias!! Y al resto de las personas que respondieron anteriormente les pido disculpas de mi descuido en el dato de mi fuente de alimentación (sinceramente me da verguenza, jaja).
Subir
#10 por mvina el 19/08/2009
Hay varios hilos sobre el tema, haz un búsqueda ya que este problema le sucede a mucha gente, unos en grabación, otros en reproducción. He leido todo tipo de soluciones, unas funcionan otras no. Lo que creo que es nuevo es el transformador de 220 a 110 voltios, ese puede ser un buen camino.

Visita mi blog de Viajes: http://elblogdeviajesdemanuel.blogspot.com.es/

Y la web de Rockvival: http://www.rockvival.com

Subir
#11 por chapaxonxp el 27/05/2011
Parece muy precario pero funciona, la fuente de la notebook conectarla a un alargue o prolongacion y enchufarla en lo posible en un toma un poco alejado de la mesa de mezcla, el ruido que entra por linea desaparece.
Espero les sirva mi comentario
Subir
1
#12 por eliezer el 27/05/2011
No hay mucho problema en aislar la conexión de masa soo en el PC.
Realmente el PC sigue recibiendo masa a través de la conexiones al resto de los componentes.
Pero al recibir solo una masa (por ejemplo, a través del cable USB) suele haber menos problemas de ruido.

Aunque no es necesariamente eficaz. Dependerá de la circutería interna específica de cada PC y tarjeta en particular.
Pero no hay ningún problema por probar.

¡Atención. Peligro!.
¡Autodidacta opinando como si supiera!.

http://nextinge.wordpress.com/

Subir
#13 por infosant el 28/05/2011
Yo siempre tenia el problema del ruido con los pc portatiles, y lo solucionaba con la cinta aislante en la toma de tierra. Pero ahora he cambiado de pc y no hace ruido. He comprado un Packard Bell y antes siempre he usado Acer.

Todos los dias se aprende algo nuevo

Subir
#14 por lotecnic el 18/11/2011
Yo soluciono el problema con ésto, y funciona...
Archivos adjuntos:
173256.jpg
BBCode:
Subir
#15 por miguel_007 el 22/11/2011
Ami también me ha pasado, y usando un adactador como el quecomenta lotenic,que anula la toma de tierra, se soluciona el problema. Saludos!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo