ruido al grabar guitarra eléctrica.

  • 2
#16 por Efegón el 27/12/2013
Ángel Santana escribió:
¿Crees que sigue presente o sigue presente? :P

Sigue presente, aunque más camuflado porque el sonido del vamp2 cuando conectas los auriculares directamente sale con mucha fuerza, claridad y matices de guitarra. Y curiosamente el ruidillo se percibe mejor cuanto más bajo está el Vamp-2 (supongo que es el mismo que has encontrado).

Ángel Santana escribió:
Creo que el problema puede ser ruido de masa

El ruido de masa ¿no es un ruido constante y continuo? El ruido que yo aprecio solo aparece de forma puntual en el momento del ataque, es decir al tocar las cuerdas con energía.
Ángel Santana escribió:
no aprecio nada extraño.
¿No lo oyes?

Ángel Santana escribió:
el VAMP tiene una salida balanceada estéreo
el concepto "balanceada" aún no he conseguido comprenderlo. Pero sí, el Vamp-2 tiene una salida estéreo (es decir salida L y salida R), si tu dices que es balanceada así será. Yo conecto un solo cable de instrumento mono a la salida R del Vamp-2 (porque en el manual de instrucciones así lo indican. A mi también me chocó que no tuviera que conectarlo a la salida L pero está fabricado de este modo). De todas maneras ya he probado a conectar el Vamp a la tarjeta por la salida L y por la R (como recomiendan en las instrucciones) y el resultado es el mismo.

http://www.hispasonic.com/usuarios/efegon/musica

Subir
#17 por Ángel Santana el 27/12/2013
efegon escribió:
Y curiosamente el ruidillo se percibe mejor cuanto más bajo está el Vamp-2

Por eso mismo creo que es un problema de masa.

efegon escribió:
El ruido de masa ¿no es un ruido constante y continuo? El ruido que yo aprecio solo aparece de forma puntual en el momento del ataque, es decir al tocar las cuerdas con energía.

Sí, debe ser contínuo, pero siempre y cuando se de produzca el contacto que lo provoca. Te comento dos casos que me han ocurrido. El primero fue al conectar una electroacústica con previo Fishman directamente a mesa. El ruido desaparecía cuando tocaba con la mano una de las cuerdas. El otro caso ocurre cuando conecto una grabadora Boss BR-800 a mesa o interfaz mediante cables RCA (es la única salida que tiene además de la de auriculares), y te hablo de una instalación sin problemas de ruidos, sólo cuando hago esa conexión. Desaparece poniendo los monitores en posición LIFT en lugar de GRND.

efegon escribió:
¿No lo oyes?

Sinceramente no he escuchado nada extraño en una guitarra eléctrica, pero claro, me estoy basando en el timbre y en la forma de tocar, no sé cómo te suena a ti. ¿Has probado a tocar tu guitarra en casa de un amigo o incluso llevarla a alguna tienda y probar un amplificador? No he escuchado nada especialmente anormal, así que en principio tampoco dudo de que hayas hecho mal la conexión eléctrica al cambiar las pastillas ¿la guitarra está apuntalada?

Es normal que en el momento del ataque se dispare la señal, y ten en cuenta que te pasa lo mismo con otra guitarra ¿las cuerdas están muy bajas? Supongo que usas un calibre 0.10 en adelante.

¿El puente de la guitarra es flotante es flotante? Si es así ¿está apoyado en el cuerpo o tiene inclinación?
Subir
#18 por Ángel Santana el 27/12/2013
Perdona, acabo de volver a escucharlo de nuevo en el estudio, olvida lo anterior. Sí, se oye una especie de chasquido o distorsión, pero he comprobado que se escucha claramente en los dos o tres primeros acordes y en el siguiente por ejemplo no, casualmente lo tocas con menos intensidad. La salida de la pastilla está saturando en algún sitio.
Subir
#19 por Efegón el 27/12/2013
#18
Sí, sí. sólo ocurre algunas veces, pero te aseguraría que no está relacionado con una mayor intensidad al tocar.
Ángel Santana escribió:
La salida de la pastilla está saturando en algún sitio.

¿Qué podría hacer para solucionar esto?

Ángel Santana escribió:
Sinceramente no he escuchado nada extraño en una guitarra eléctrica, pero claro, me estoy basando en el timbre
Tienes razón en lo que se refiere al timbre de una guitarra eléctrica no hay nada anormal. Pero ahora ya sabes a lo que me refiero.

Ángel Santana escribió:
¿Has probado a tocar tu guitarra en casa de un amigo o incluso llevarla a alguna tienda y probar un amplificador?
Durante años toqué esta misma guitarra y con las pastillas EMG activas, en un grupo de metal usando un cabezal Peavy 5150 (a válvulas) conectado a una pantalla Marshall. Como comprenderás siempre tocaba con máxima distorsión con lo cual no apreciaba este tipo de ruidillos que pudieran estar produciéndose. Desde que he notado este problema no la he usado en ningún otro amplificador de una amigo ó tienda.

Ángel Santana escribió:
en principio tampoco dudo de que hayas hecho mal la conexión eléctrica al cambiar las pastillas

La conexión no la hice yo. Me la hicieron en la tienda donde compré las pastillas y la guitarra. Hace más de diez años.

Ángel Santana escribió:
¿las cuerdas están muy bajas? Supongo que usas un calibre 0.10 en adelante.

Las cuerdas están a una altura normal. No creo que sea problema de altura de cuerdas. No me suena a eso. me suena más bien a algo "electrónico" ó "eléctrico". El grosor de las cuerdas tampoco lo recuerdo, ya que esta guitarra hace mucho tiempo que no la uso.

Ángel Santana escribió:
ten en cuenta que te pasa lo mismo con otra guitarra
Así es.

Ángel Santana escribió:
¿la guitarra está apuntalada?
¿Qué es esto? :-?

Ángel Santana escribió:
¿El puente de la guitarra es flotante es flotante? Si es así ¿está apoyado en el cuerpo o tiene inclinación?

Sí el puente es flotante. Tiene inclinación. No está apoyado en el cuerpo.

http://www.hispasonic.com/usuarios/efegon/musica

Subir
#20 por Ángel Santana el 27/12/2013
Jajaja, lo de "apuntalada" debió ser el corrector ortográfico.

Bueno, voy a releer de nuevo todo el hilo y luego te respondo ;)
Subir
#22 por Efegón el 28/12/2013
He hecho 4 tomas más usando las dos guitarras eléctricas de que dispongo.

Primero: comencé grabando con la Ibanez de pastillas pasivas conectada al vamp-2 y de éste a la tarjeta. Como se puede apreciar el ruidillo está presente.

Segundo: grabé con la Ibanez de pastillas pasivas conectada directamente a la tarjeta de sonido. Como se puede apreciar el ruidillo desaparece ó eso creo yo.

En este momento comencé a pensar que el problema estaba en el Vamp-2. Descartado ya que pudiera ser cosa de los cables.

Tercero: grabé con la Yamaha de pastillas activas EMG conectado al Vamp-2 y conectado éste a la tarjeta de sonido. Se puede oír que el ruidillo vuelve a aparecer. Esto confirmaba mi idea de que el problema está en el Vamp-2.

Cuarto: grabé la Yamaha de pastillas activas EMG directamente conectada a la tarjeta de sonido. Para hacer esta grabación tuve que bajar el nivel de entrada de la tarjeta de sonido al mínimo para que no me saturase demasiado. En esta cuarta grabación mi pensamiento anterior de que el problema pudiera estar en el Vamp-2, se vino abajo. Puesto que aunque en una medida muy inferior de nuevo hay cierto ruidillo ahí.

No sé a qué conclusión llegais vosotros. Pero mi opinión es que debo hacer pruebas usando por ejemplo un amplificador y ver como responde la Yamaha puesto que la Ibanez no es mía.

Por cierto. Hay que subir el volumen. Lo grabé muy bajo con la idea de que no saturara en absoluto.

http://www.hispasonic.com/usuarios/efegon/musica

Subir
#23 por Efegón el 03/01/2014
Bueno, a pesar de que la pila de las pastillas activas estaba a media carga, la he cambiado por una nueva. El ruido ha desaparecido casi al 100%.

http://www.hispasonic.com/usuarios/efegon/musica

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo