Ruido al grabar en el ordenador con la guitarra

#1 por auro84 el 19/06/2011
Hola a todos de nuevo. Hace una semana por consejo vuestro me compre una fender stratocaser y por cierto suena de maravilla muchas gracias de nuevo por ese consejo. Pero al conectarla al ordenador para grabar me ha surgido un problema de ruidos. La he conectado directamente a la tarjeta de sonido y he usado el guitar rig y cuando cambio de acordes hay como un ruido residual y con la conexion sin tocar tambien como una interferencia. No se si seria conveniente comprarme un pod, un pedal o apantallar la guitarra o cual puede ser el problema de ese ruido residual. Si por favor pudierais arrojar un poco de luz al tema. Gracias
Subir
#2 por myhomerecords el 20/06/2011
Saludos, lo primero que cable de la guitarra tienes?, que amplificador?, usas mixer o algún amplificador para conectarlo al PC?, usas adaptadores para conectarlo a la tarjeta de la PC?

Deschamps Produtions

Subir
#3 por el_grunge el 20/06/2011
ese ruido es normal si tu guitarra es de baja calidad... i mas aun si tiene pastillas de bobina simple, yo te recomiendo algo sencillo... i es poner en el guitar rig un noise gate y para setearlo solo no toques ninguna cuerda para que el ruido salga a la luz y asi poder setear correctamente el noise gate.
otra forma es blindar la guitarra, esto se hace poniendo cinta de aluminio (de la que ponen en los ductos de aire acondicionado) es barata i facil de poner... en google hay muchos sitios donde te explican bien como acerlo y con diferentes materiales como el cobre.. pero es mas costoso... por eso mi recomendacion es el aluminio.

Saludos
Subir
#4 por auro84 el 20/06/2011
Que tal el cable es bueno me costo 11 euros, conecto la guitarra directamente a la tarjeta de sonido que supuestamente esta habilitada para instrumentos.

Grunge podrias explicarme un poco mas como hacer lo del noise gate en guitar rig?
SI lo de apantallarla lo he pensado porque tras comentarselo a varias personas casi todas han llegado a la conclusion que es un problema de masa de las pastillas, un luthier dice que cobra 40 euros por hacerlo tambien puedo intentarlo yo o quizás no se si podria decirle al fabricante que me diera otra guitarra al haberla comprado hace solo una semana o es que lo mismo salen con este problema de serie y el fabricante se desentiende.
Subir
#5 por el_grunge el 25/06/2011
Bueno , por lo visto el cable no es. Para setear correctamente el noise gate en el guitar rig es facil, solo basta con insertar el noise gate y por lo regular tienen solo dos perillas que seria threshold y decady, el threshold biene siendo el atenuador de ruido, yo por lo regular, con guitarras distorcionadas, lo pongo a 50%, pero esto en mi Pod Xt Live, para el caso vendria siendo lo mismo. Si el ruido perciste aumenta el threshold y ya esta. Solo hazlo cuando no toques la guitarra... osea mutea todas las cuerdas poniendo la palma de la mano encima de ellas para que no generen ninguna vibracion y asi el ruido de fondo se escuche mas facilmente y en consecuencia los cambios que haces con el noise gate. El Decady biene siendo practicamente lo que tarda la señal en caer despues de que tocas una nota... como si fuese una colita de reverb.. pero en este caso es de ruido, yo por lo regular lo pongo en 0, pues no me gusta que ese sa colita de ruido este presente.

Espero aberte ayudado.

Aqui dejo unos enlaces donde explican muy bien sobre el blindaje de la guitarra
http://www.youtube.com/watch?v=qbF7CjetYgg&feature=related
http://www.youtube.com/watch?v=vYPhCyudn6A&feature=related
Subir
#6 por miguel_h3 el 25/06/2011
Yo he usado el guitar rig con una castaña de guitarra e iba muy bien. Puede ser problema de la tarjeta o de la configuración del programa.

http://www.desurfures.info

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo