Ruido al grabar

#1 por juliangorge el 08/11/2013
Buenos días! este es mi primer hilo y vengo con un problema:
Tengo una notebook de marca EXO (i7, 8GB RAM, 500GB HDD) y que tiene pocos meses. La cual sea lo que sea que le conecte (periféricos de grabación tanto por USB o por entrada de micrófono) me hace ruido.
Tengo Windows 8 y pasa esto desde que la compré. Después de numerosos intentos de hacer cualquier cosa logré arreglarlo reinstalando los drivers.
Una vez que actualicé Windows a la 8.1 seguía funcionando bien hasta ayer: que necesitaba más que nunca grabar (típico en mi vida xD).
Obviamente con micrófono integrado silenciado sigue con ruido y algo curiosos es que al reproducir la grabación se escucha la instrumental de fondo.. muy de fondo.
Aún con mi consola o sólo micrófono apagado hace ruido lo que me hace pensar en que ES LA MOTHERBOARD. Repito logré arreglarlo reinstalándole los drivers. Pero ahora no sé que.

Espero su ayuda a la brevedad.

Julián Gorge -
Mc Réplica

Subir
#2 por wzmzw el 10/11/2013
#1

Hola!

No acabo de entender como grabas. ¿Puedes ser más explicito? Expón con claridad que utilizas y como lo haces.

Gracias.

http://wzmzw.bandcamp.com/

Subir
1
#3 por Mordus el 10/11/2013
El ruido es algo normal si utilizas el sonido integrado del notebook. Incluso las interferencias son normales.

-Que mi avatar se esté descojonando no significa que yo también lo haga...

-Tanto discrepar me va a matar.

Subir
1
#4 por juliangorge el 11/11/2013
mordus escribió:

El ruido es algo normal si utilizas el sonido integrado del notebook. Incluso las interferencias son normales.


Pero el ruido se escucha aún si conecto una interfase USB

Julián Gorge -
Mc Réplica

Subir
#5 por juliangorge el 11/11/2013
#2 Cómo grabo? conecto por RCA mi consola con la pc a la entrada de Micrófono, selecciono esa entrada en mi Cubase y grabo.
Se escucha el ruido NO SOLO EN EL CUBASE, sino que si pongo: Escuchar dispositivo también.

Julián Gorge -
Mc Réplica

Subir
#6 por Mordus el 12/11/2013
Sigo sin entender qué utilizas exactamente... ¿Con o sin interfaz? ¿qué interfaz? ¿qué entrada de microfono, la del pc (entonces es sin interfaz)? ¿qué drivers reinstalaste?

-Que mi avatar se esté descojonando no significa que yo también lo haga...

-Tanto discrepar me va a matar.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo