Ruido en M-Audio Mobilepre Usb

#1 por Yoelamargado el 09/07/2008
Hola a todos!! Espero postear este mensaje en el sitio correcto.

Me he comprado una tarjeta de sonido M-Audio Mobilepre y un mic Shure SM58 (es dinamico, no necesita Phantom aunque la tarjeta mencionada si que lo tiene).

El problema es que sin tener ni micro (posee 2 entradas XLR) ni instrumento (2 entradas 1/4) conectados, ni Phamtom activado, ni nada de nada, al subir la ganancia de cualquiera de sus dos canales de grabacion (repito sin tener nada conectado), emite un soplido que incluso he llegado a grbar en una pista en adobe audition para descartar que no fuese emitido solo en la monotorización. Y claro esta, si grabo a tan bajo volumen la voz como para no escuchar el soplido, la voz se escucha muy floja, y al normalizar (subir el volumen para entendernos) en el adobe audition el soplido aparece.

No es problema del audition, ya que sin tener ningun programa funcionando lo hace. De hecho, nada mas instalar los drivers (cosa que he hecho varias veces, tanto del CD como de la web de M-Audio), en cuanto reconoce la tarjeta aparece el soplido.

Alguna idea? Se supone que es normal? Que la tarjeta no es buena? Con la tarjeta integrada con la que he grabado hasta ahora recibia menos señal de ruido que con el soplido de la nueva.
Subir
#2 por Blitxea el 09/07/2008
Se alimenta la tarjeta por USB? En caso de alimentarse por fuente externa conecta la alimentación de la fuente en otro enchufe (no regleta, sino enchufe de pared) distinto al que tengas conectado todo. En caso de que vaya alimentada la tarjeta por USB, conecta la fuente de alimentación del ordenador a otro enchufe diferente al que tengas conectadas las demas cosas.

De todas las maneras.... cuanto daño ha hecho m-audio al mundo de la música...

Saludos!!

http://www.pablodelamerced.com

Subir
#3 por Yoelamargado el 09/07/2008
Gracias por responder Blitxea.

Se alimenta por Usb, de todas formas hare lo que dices aunque no podra ser en unos dias ya que no estare en casa. Cuando lo haga te cuento...

M-Audio es mala marca? Antes de comprar la tarjeta investigué en foros y tiendas y la pintan bastante bien... a que te refieres exactamente?
Subir
#4 por Yoelamargado el 09/07/2008
Sin desmerecer la respuesta de Blitxea, ya que aun no podre hacer lo que explica, a alguien se le ocurre otra causa para el soplido, ya que con la tarjeta integrada recibia menos señal de ruido
Subir
--8559--
#5 por --8559-- el 09/07/2008
Yo tengo una mobile pre y si que aparece ese ruido de fondo, pero es cuando subimos el volumen a tope desde el knob de entrada. La clave está en encontrar el equilibrio entre la ganancia física (knob) y la virtual (desde el panel de control de la tarjeta), "usb record".
La mobile pre se defiende bien en su tarea, procura equilibrar eso y no deberias tener ruido de fondo (pero no es fácil).

TONi
Subir
#6 por Yoelamargado el 09/07/2008
Gracias por contestar toniterrassa.

Me pasé un dia entero jujando con el nivel de ganancia de cada canal de la tarjeta, lo que entiendo que llamas knob y el usb record del software. No consigo eliminar ese ruido.
De esta forma la unica manera de atenuarlo es grabando a bajo volumen y cuando tengo que subirlo en el software ya que la señal de entrada es minima (adobe audition 3) para igualarlo a la pista de bateria por ejemplo, aparece el soplido, que en realidad se habia grabado tambien.

No entiendo como lo haras tu para que jugando con los niveles te quede un volumen aceptable que luego no necesites aumentar para mezclar con las otras pistas y por consiguiente aparezca el soplido.

De todas formas, si tienes razon y esta tarjeta mete mas ruido de fondo que la que tiene la placa base de mi pc integrada, menuda compra he hecho, espero poder cambiarla.

A ver si me puedes explicar algo más sobre como solucionas el tema sin que al normalizar aparezca el soplido, gracias
Subir
#7 por Yoelamargado el 09/07/2008
Por cierto toniterrassa, dices que cuando subes el knob al maximo. En mi caso, y sin tener nada conectado, al pasar de las 12:00 o sea de la mitad ya em pieza el soplido. Pero es que da igual, aunque lo baje ahi o en el panel de software, al grabarse poca señal, despues he de subir para que se eschche y ahi aparece el soplido... Explicame como lo haces tu por favor, ya que en mi caso, grabar una voz que en cierta parte de la cancion se quede sola significa soplido de fondo.
Subir
#8 por Blitxea el 09/07/2008
Intenta cambiar de tarjeta, te aconsejo las edirol pero por firewire, que es mucho mejor.

Saludos

http://www.pablodelamerced.com

Subir
#9 por Yoelamargado el 09/07/2008
Blitxea, como se si mi pc tiene firewire. Me podria aconsejar alguna en concreto por unos 150 euros y si tambien las hay Usb ya que dudo que mi pc tenga firewire

Gracias
Subir
#10 por Yoelamargado el 10/07/2008
Hola toniterrassa hice lo que me dijiste, jugando con los gains fisicos de la tarjeta y del software pare que se consigue un volumen aceptable sin oir ese soplido. Muchas gracias por todo lo que me has ayudado. Ahora me toca practicar para conseguir un sonido optimo. Al final parece que no es mala tarjeta sino que hay que conocerla.

Muchas gracias
Subir
--8559--
#11 por --8559-- el 10/07/2008
No es la panacea de las tarjetas usb, pero tiene un sonido digno
Cierto que cuesta encontrar ese punto medio knob/soft para las entradas de audio, pero también depende del DAW que uno use pués cada uno tiene sus maneras: Con algunos llegar al clipping no es dificil, con otros cuesta más.
Yo hace más de un año que tengo la tarjeta y no me ha ido mal con ella, aunque no es una de las "tops".

TONi
Subir
#12 por sus28 el 26/05/2009
hola: me dedico al doblaje y me compre un micro y el pre ubs m audio y tengo el programa audacity,resulta que cuando enciendo el pre usb para poder grabar dejo de tener sonido en el ordenador y tengo que reiniciar y claro tampoco puedo grabar la voz.alguien sabe que pasa?gracias
Subir
--8559--
#13 por --8559-- el 26/05/2009
Hola,

1) Descárgate los últimos drivers, seleccionando debidamente tu SO y SP que tengas instalado en el ordenador.
2) Selecciona los drivers m-audio Asio en las preferencias de sonido de Audacity.
Subir
#14 por pulgo el 11/06/2011
holas.... si no lo solucionaste aún, ..... he aki algo k de seguro va a solucionarte el problema..
. Tienes la Mobilepre configurada para tu pc como DISPOSITIVO DE SONIDO, AUDIO Y VOZ ??.. si es así.. pues ese es el problema... solo tienes k des-habilitar la Mobilepre para esas tareas y por ende, habilitar como dispositivo de sonido para tu pc la tarjeta interna propia de tu pc y utilizar la Mobilepre solo con tus programas de edición. .. a mi me funciono... y bueno .. t recomiendo cambiarte a protools M-powered... acabo de adquirir una mobilepre.. y corre perfectamente en el audition, cubase nuwendo y protools.....
no suelo utilizar adobe audition.... pero leí tu problema y.... bueno a mi m paso lo mismo en el Protools.. y . huy.. sorpresa!!. tenia la misma solución.
la Movilepre.. es una interfaz sencilla, practica y fácil de utilizar por lo k veo.. no es bueno desprestigiarla.. pues con poko.. tienes una interfaz de calidad.... k a la ves te sirve de previo... y puedes utilizarla en cualkier lugar....

--> saludos y pura vida!!!
Subir
#15 por HumbertBoy el 29/01/2015
#14 y como hago eso ..?la verdad no he podido echar andar mi mobilepre fast track se oye muy feo y tiene problemas de latencia
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo