Ruido Mbox 2 MINI

#1 por mrs4nch3s el 02/04/2014
hOlA a todos,

Tengo un Pro tools LE 8 y una mbox 2 mini. Acabo de pasarme a MAC con el mavericks 10.9.2. el problema es que al grabar en pro tools se escuchan chasquidos constantemente con el microfono de condensador (AKG 120 perception). De donde creeis que puede ser el problema?

Gracias de antemano
Subir
#2 por BoNoBo el 02/04/2014
Ya has controlado que tus drivers estén actualizados..? o que tu buffer no sea muy pequeño..?
Subir
#3 por mrs4nch3s el 03/04/2014
Lo de el buffer si. Voy a mirar lo de los drivers. Gracias, te contaré
Subir
#4 por mrs4nch3s el 04/04/2014
Hola de nuevo,

He probado con instalar los drivers pero no encuentro ninguno para esta version de i OS X. Tendría q ser exactamente para esta version o vale con instalar la más reciente?
Subir
#5 por BoNoBo el 04/04/2014
En este link de Avid está la versión 10.3.3 del mbox 2 mini

http://avid.force.com/pkb/articles/en_US/Download/Mbox-2-Mini-Drivers?retURL=%2Fpkb%2Farticles%2Fdownload%2FMbox-2-Mini-Drivers&popup=true

que corre en OSX 10.9, pero, si te fijas, dice algo de borrar unos archivos del manualmente. Pica donde donde dice "details" y borra en tu ordenador los archivos que te corresponden borrar e instala de nuevo el driver.

Aunque dice OSX 10.9.1 y el tuyo es mas reciente aún...
Subir
#6 por mrs4nch3s el 05/04/2014
Ok ya he probado con esto pero no encuentro ninguno de los archivos que me dice en "details" puede ser que en la version 10.9.2 ya no haga falta pero la interface sigue con ruidos quizás sea un problema interno seguiré intentando. Muchas gracias por la ayuda amigo
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo