Ruido en mesa behringer qx1002usb

#1 por Francisco Prados Vigo el 12/12/2015
Hola a tod@s, me compre una mesa para poder usarla con un micro de condensador y unos cascos sólo para grabarme. El problema es que cuando subo el volumen se escucha un ruido muy molesto que entra en la grabación.

Que podría hacer?

Gracias de antemano.
Subir
#2 por Francisco Prados Vigo el 12/12/2015
Estoy utilizando el audacity. Y sin ni siquiera hablar me registra el ruido en el previo.

OS pongo una imagen. Eso es sólo ruido.
Archivos adjuntos:
IMG_20151212_202655.jpg
BBCode:
Subir
#3 por Francisco Prados Vigo el 12/12/2015
Y aquí la foto de la mesa con los valores con los que tome la foto.
Archivos adjuntos:
IMG_20151212_202839.jpg
BBCode:
Subir
#4 por lunetico el 12/12/2015
Pues bueno, mas allá de la calidad de los componentes de la propia mesay que sus previos no son muy silenciosos, toda la gama xenyx de behringer ha tenido problemas con los condensadores de la fuente de alimentación. Se hinchan al poco y tienen fugas. Es bastante probable que ese ruido, sin ganancia en el previo, se deba a ello. Tengo una X1832 y tuvo un problema similar.

"Cuando me pica la curiosidad no se dónde rascarme."

“Nunca te metas con un baterista, lleva baquetas y es seguro que se ha dado varias veces en la cabeza con ellas“

“Tengo mucha fé en la ciencia“

Subir
#5 por Francisco Prados Vigo el 12/12/2015
Y que podría hacer?
Subir
#6 por lunetico el 12/12/2015
Obviamente sustituir los condensadores defectuosos. Contacta con algun taller de reparacion de aparatos electrónicos y pide un presuspuesto para la sustitución, y si te compensa la reparas.

"Cuando me pica la curiosidad no se dónde rascarme."

“Nunca te metas con un baterista, lleva baquetas y es seguro que se ha dado varias veces en la cabeza con ellas“

“Tengo mucha fé en la ciencia“

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo