Ruido en mis monitores

#1 por krodolfolc el 10/05/2011
Les cuento, tengo unos monitores krk5 conectados a la tarjeta audiobox usb y tengo un ruido que al parecer viene de la cpu por que hasta el mover el mouse suena otro ruido mas. Alguien podria echarme una mano con esto por fa.
Gracias
Subir
#2 por C.R.D el 10/05/2011
Hola krondolfolc no soy muy experto pero veamos si te puedo ayudar, primero que nada seria bueno que pusieras o explicaras como tienes conectados tus monitores, veo que tu tarjeta tiene salidas de plug grande, y que tus monitores tienen entradas canon, plug grande y plug 3.5, pregunto esto por que la salida de plug 3.5 creo no es balanceada, entonces podria ser que por ahi este el problema , es decir que el cable este colando alguna frecuencia rara, te recomiendo que hagas varias pruebas con los cables, conecta tipos diferentes de cables y ve si sigue haciendo el ruido raro.

Por otra parte prueba conectar los monitores a alguna otra fuente de sonido que no sea tu tarjeta, si el ruido desaparece podria el problema estar en tu tarjeta (suciedad, algun corto, etc). Tambien prueba usar la tarjeta y los monitores juntos en alguna otra computadora, para ver si no es problema del pc que usas, puede ser que la configuracion de tu pc no sea la correcta. ¿Usas los drivers de tu tarjeta o los asio?, puede ser que si usas los drivers de tu tarjeta (mejor dicho el panel de control de la misma) estos estan mal configurado o esten presentando problemas de comunicacion entre la tarjeta el programa y el pc, prueba actualizarlos a las versiones mas nuevas, y verifica que sean compatibles con tu sistema operativo. Si usas los driver asio, entra al panel de control y desabilita todas las demas tarjetas de audio, es decir la que trae tu pc por defecto o si tienes alguna tarjeta 5.1 canales desactivala y solo deja activa tu tarjeta audiobox usb, puede ser que tengas problema de configuracion asio.

Por ultimo si al usar tu tarjeta y monitores con otra pc no encuentras problema alguno puede ser que tu sistema operativo este corrupto o tengas un virus, algunos virus dañan drivers y archivos de sistema y esto se ve reflejado en el uso de componentes como el audio, en este caso pasa algun antivirus con la ultima actualizacion (te recomiendo el nod 32 es muy bueno, tambien el c cleaner y el spybot) has un escaneo de con los tres antivirus y si el problema sigue, has otro escaneo en modo a prueba de fallos; algunos virus no son detectados en modo normal asi que en modo a prueba de fallos si se eliminan. Si despues de revisar los cables y conexiones de la tarjeta y ver si funcionan con algun otro pc en tu pc el problema continua, y si despues de hacer el escaneo de virus en modon normal y en modo a prueba de errores sigues con el problema, tal vez formatear tu pc y reinstalar el sistema operativo solucione el problema, te lo comento por que ami me paso algo parecido, al usar mi pc con el ableton live y una tarjeta tascam y monitores m audio presentaba problemas de audio y despues de hacer todo lo que te comento y no ver resultados, el problema se soluciono haciendo un formateo profundo y reinstalando todo.

Espero que te alla podido ayudar si necesitas alguna otra cosa preguntame y si se con gusto te ayudo, saludos y suerte.
Subir
#3 por krodolfolc el 11/05/2011
have hola gracias por responder a mi problema, te cuento que enchufé los monitores a otra fuente y el ruido se acabo, pero el ruido del mouse al mover la rueda sigue sonando, voy a hacer lo que me dices pero si se te ocurre que popdria ser me avisas.
Gracias
Subir
#4 por krodolfolc el 11/05/2011
Te hago una consulta, los monitores tienen un sonido de aire? el sonido del mouse es cuando muevo las paginas hacia arriba o hacia abajo
Subir
#5 por C.R.D el 13/05/2011
hola perdon por tardar en contestar, supongo que al conectar los monitores a otra fuente el ruido se fue, pero al volver a conectar al pc volvio el ruido, se me ocurre que es problema de la configuracion del audio, si manejas drivers asio puedes tener algon problema, te recomiendo que sigas al pie de la letra lo primero que te comente, si una solucion no funciona pruega la siguien para ir descartanto problemas, si una no funciona sola puedes convinarla, como por ejemplo conectar los monitores a otra fuente y con otros cables, aunque por lo que me comentas creo que tu problema es o con la tarjeta o con la configuracion del programa que usas para hacer musica, aunqeu cabe la posiblidad de que si usas tus monitores y tarjeta cerca de otra fuente de sonido por parte de la computadora como otras bocinas o un teatro en casa, puede ser que se esten colando las señales de alguna forma, prueba lo que te recomende y ve comentando el resultado que obtuviste despues de cada prueba, eso me da mas datos para tratar de ayudarte, saludos y suerte.
Subir
#6 por krodolfolc el 14/05/2011
Ok seguire los pasos que me indicas, gracias
Subir
--158563--
#7 por --158563-- el 14/05/2011
Yo tengo un problemilla parecido !!
Subir
#8 por C.R.D el 15/05/2011
hola mechero, si tienes un problema parecido te recomiendo seguir las indicaciones que puse casi hasta arriba, suenan un poco tontas y aburridas pero son soluciones sencillas que nos ayudaran a tratar de ir descartando fallas, por otra parte se me ocurre que ambos podrian tener un problema con el "blindaje" magnetico (creo que asi se le dice) de los monitores, es decir que no esten bien cellados y que esten filtrando alguna otra señal.

Les recomiendo a los dos seguir las indicaciones e ir comentando los resultados que obtuvieron despues de cada prueba. saludos y suerte.
Subir
#9 por krodolfolc el 23/05/2011
Te cuento que el ruido mas molesto desparece al conectar los altavoces en otra toma de corriente, pero sigue habiendo un ruido como de aire en los altavoces, cuando muevo el mouse tambien se gener un ruidito, al poner el oido cerca del altavoz escucho como que el sonido de la cpu se colara, me atreveria a decir que el sonido de la cpu se cuela por el usb. Podria ser?.
Con respecto al los driver de la audiobox, no se donde configurarlos, y todo el audio del pc lo controlo desde la audiobox no uso la integrada.
Gracias por contestar.
Subir
#10 por Geos Musick el 23/05/2011
yo tenia este problema y la verdad que lo solucione comprando unos buenos cables, si tu cables con muy largos puede que tengas ese problema anteriosmente tenia unos de 3 metros y ahora me arme unos yo mismo con 1.5 metros cada 1 y me funciono perfecto, ahora mis monitores no tienen ruido.

Saludos

Estacion de Trabajo
Procesador Core i5(Quad)2.8Ghz - Memoria Ram 4GB
Disco Duro Hitachi 500GB - Placa Asus Intel P7H55-M LX.

Equipos Home Estudio
Audiophile 2496 - Rode NT1-A - Audifonos AKG K-99
Presonus Tube Pre - Wharfedale R600 - M-Audio Radium 49

Subir
#11 por krodolfolc el 23/05/2011
Los cables que uso son de 2 mt y los conecto por rca. Será ese el problema?
Subir
#12 por krodolfolc el 23/05/2011
Los hice rca por que con jack sentia que no habia la misma claridad y la audiobox no tiene salida xlr
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo