Ruido Musicson 502

#1 por djluiscamacho el 25/03/2016
He adquirido una musicson 502 de segunda mano, muy antigua y me hace un ruido horrigle un canal, de hecho el led de entrada de señal verde esta fijo en verde, asi como el otro cambia a la vez que le entra señal...de mas a menos...Estas pascuas voy abrirla y revisarla haber de donde me viene ese ruido..Alguna ayudita a alguien que le haya pàsado algo similar con este tipo de etapas..He tenimo muchas musicson, y algunas hacian algun ruidito extraño,pero nunca tan molesto...
un saludo.

mas vale bueno y viejo,que malo y nuevo...

Subir
#2 por GaVa Estudio el 26/03/2016
Has comprobado que el ruido es de la etapa? Es decir; con en la entrada de la etapa sin conectar, también tienes esa señal?
Subir
#3 por djluiscamacho el 27/03/2016
si..sin ninguna conecxion, es enchufar y el led se enciende como si le entrara señal constante..pero no tiene conectado nada en el xlr..y cuando enchufo el speakon en las cajas suena horroroso y si conecto señal de la mesa de mezclas y subo un poco el columen distorsiona mucho..sueña fatal...mejor dicho, ni suena..solo sale que ruido horrible...

mas vale bueno y viejo,que malo y nuevo...

Subir
#4 por elpatxi_bcn el 27/03/2016
Hooolaquetal!!!

Un condensador desvalorizado en el camino de la señal o un transistor de previo con fugas pueden hacer el efecto que comentas.

Lo primero es tomar tensiones, si tienes un canal que funciona bien es fácil encontrar el problema.

Aislar ( si es posible) etapas y comprobarlas por separado.

Y por supuesto, con una lámpara en serie con la alimentación para evitar estropear algo más.

Adjunto esquema.
Saludos!
Archivos adjuntos:
03_musicson_etapa_fp502.jpg
BBCode:
Subir
1
#5 por djluiscamacho el 27/03/2016
Gracias tio...me pondre esta semana manos ala obra haber si consigo localizar el problema...espero no romper nada mas..jijij..mi padre es electricista jubilado y haber si entre los 2 podemos arreglar ese canal maltrecho..gracias de nuevo..Un saludo.

mas vale bueno y viejo,que malo y nuevo...

Subir
#6 por Manelfunk el 28/03/2016
Hay un sitio en el infierno reservado para los que no saben escribir 'a ver/haber'... El Averno!!!
Subir
#7 por djluiscamacho el 28/03/2016
Se agradece el comentario de la falta de ortografia, mas que nada porque el saber no ocupa lugar, pero aqui no somos todos tan listos como tu y por supuesto tampoco tan imbeciles. La burla sobraba..ok Espero que los comentarios posteriores sean relacionados con el tema por el cual he abierto el post. Que de eso se trata este foto, aunque por supuesto, el escribir bien es fundamental.

mas vale bueno y viejo,que malo y nuevo...

Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo