Ruido output irquierdo m audio fast track pro

--155327--
#1 por --155327-- el 08/12/2011
Hola que tal?

Os comento, hace un año me compre la m audio fast track pro, hasta hace un mes me iva fenomenal, pero ahora la salida RST output irquierdo me hace un rudio cuando aumento o disminuyo el volumen (knob "level"). Le cambiado los cables y persiste, he puesto puesto el monitor irquierdo en la salida derecha y sigue haciendo ese ruido. Puede ser que se haya roto la salida RST output irquierdo de mi tarjeta?

Un saludo
Subir
--155327--
#2 por --155327-- el 09/12/2011
Nadie sabe ayudarme? ](*,)
Subir
#3 por Jhonaz el 04/01/2012
generalmente si se produce un daño en este knob, el ruido se produce en los 2 monitores, no solo en uno, podria ser la salida que se haya dañado.

Una vida sin Dios carece de sentido // Si te atreves a enseñar, no dejes de aprender

Subir
--155327--
#4 por --155327-- el 11/01/2012
solo es en la salida izquierda

Puede ser de subir y bajar la ganancia con frecuencia?

Gracias por la repuesta :D
Subir
#5 por Jhonaz el 12/01/2012
si, este problema es por eso .. o tambien de conectar y desconectar la salida. yo creo que es más por la segunda, pues si fuese por subir y bajar el volumen, el ruido se escucharia en los 2 monitores pero como solo es en uno.. el problema esta en la conexion de la salida.

Una vida sin Dios carece de sentido // Si te atreves a enseñar, no dejes de aprender

Subir
--155327--
#6 por --155327-- el 13/01/2012
Pero es que lo abre desconestado y conectado unas 4 veces, no creo que sea por eso.

Hay arreglo para mi problema?

Gracias
Subir
#7 por A & S Estudio el 08/03/2012
Buenas!! me agrego al hilo

yo tambien tengo el mismo problemita, la verdad no es un ruido insoportable solo me pasa cuando subo el potenciometro de volumen y cuando le mermo no...
es como un "crashhh"!!! antes tenia unos monitorcitos m-audio av40 conectados por rca y me daba este ruido (solo en el izquierdo) compre unos bx5 y van conectados por linea balanceada y me da el mismo problema...limpie el potenciometro y sigue el problema...la verdad no se que mas hacer aunque como dije no es insoportable...
hace poco uno de los monitores (el izquierdo) me comenzo a dar un pequeño "ññññ" revise cables y no era nada de eso, puede ser que se cause por la molestia de la salida de la interface??? esto no me paso con los otros monitores...
y como el amigo del hilo casi nunk muevo eso, ni desconecto ni nada,... sera esperar a que depronto algun otro colega le haya pasado lo mismo y nos pueda decir que es!

saludos desde colombia
Subir
#8 por A & S Estudio el 23/03/2012
Nadie sabe nada????
Subir
#9 por oscarrr el 02/10/2015
A mi me pasa lo mismo, sonido estridente en el canal izquierdo al tocar el knob de volumen :-(
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo