Ruido Phantom Power

#1 por jairo1giro el 18/11/2014
Buenas. Tengo una interface Presonus USB 2X2. Los primeros días que la tuve realicé grabaciones con un mic behringer C1 y un cable genérico. Se metía un ruido de soplido tremendo en la grabación. Pensé que era el mic o el cable. No volví a grabar con mic, únicamente instrumentos. Ayer grabé nuevamente con un condensador, esta vez un AT2035 y un cable nuevo Proel. Se mete el mismo ruido de antes, y me he dado cuenta que es el phantom power el causante del soplido infernal.....a alguien le ha pasado esto? saben si existe alguna solución? gracias!!!
Subir
#2 por RaulMX el 19/11/2014
dudo que sea el phantom power ya que este solo es un poco de corriente que necesita el micrófono de condensador para funcionar, si le quitas el phantom simple y sencillamente no va a funcionar el micrófono de condensador, debe ser otra la causa del soplido.

Tal vez falta de tierra en la instalación eléctrica, que conectas todo el equipo a la misma regleta, falta de acondicionamiento acústico, que los previos soplen después de cierta potencia, exceso de potencia, cables baratos, pero difícil que sea la corriente fantasma la que genere el problema.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
#3 por jairo1giro el 19/11/2014
No sé que tanto pueda ser otra cosa, grabando instrumentos no me produce ese ruido.....si fuera la conexión a tierra, siempre que grabara cualquier cosa lo debería meter, no? pero solo pasa grabando con los condensador. La acústica no creo que sea, es un ruido tan fuerte que pareciera que estoy grabando el viento en el campo
Subir
#4 por Juan Carlos Monge Fuentes el 27/11/2014
Saludos, ami me pasa exactamente lo mismo. Tengo una mixer interface yamaha mw10c y al activarle el phantom se mete ese ruido tan molesto (no importa si esta conectado o no a la pc). Lo mas extraño es que he probado el equipo en otra casa y eso no sucede. No se mucho de electricidad y esta es mi duda: ¿si fuese falta de tierra, como conectarla si el adaptador es solo de 2 patas? (como el que muestro en la foto...Gracias por sus comentarios...
Archivos adjuntos:
yamaha_pa_10__28298.1405403944.1280.1280.jpg
BBCode:
Subir
#5 por jairo1giro el 27/11/2014
En mi caso la interfaz no tiene alimentación eléctrica externa, sino que la toma de la conexión usb. He probado con el computador portátil sin conectarlo al adaptador y sin conexión a internet pero sigue pasando lo mismo. En otro hilo que abrí preguntando sobre una interfaz Steinberg (pensando que el problema es la interfaz actual que tengo) un colega llamado Harpocrates escuchó una muestra del ruido y su concepto fue que la señal estaba muy saturada y que regulara los niveles del previo en la grabación, Estoy pendiente de realizar una nueva grabación de prueba para verificar esto.
Subir
#6 por Juan Carlos Monge Fuentes el 27/11/2014
En mi caso el ruido sucede al activar el phantom solamente, es decir, no importa si tiene conectado el mic o no, y no importa si esta conectado a la pc.....el sonido sale solo al activar el phantom....lo extraño es que eso solo me sucede en mi casa
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo