ruido con presonus firebox

#1 por subproducto el 01/10/2008
Hola hispasónicos.

Hace poco me pillé una presonus firebox y la estoy usando con mi pc portatil. Todo va bien en la tarjeta excepto una cosa, sin reproducir nada mete ruido. Sé, porque me ha pasado, que esto suele pasar con la tarjeta integrada en la placa del pc cuando la batería está conectada a la red pero, supuestamente, con una tarjeta externa no debería ocurrir. Es más. tengo un teclado ozone, que trae una interfaz de audio integrada y, cuando la uso con el ordenador y con la batería del mismo enchufada, no mete absolutamente ningún ruido.

Para disipar probables dudas que ya me he planteado diré que ambas pruebas se han realizado en el mismo sitio y con la tarjeta y el pc conectado al mismo enchufe en los dos casos.

Alguna vez he oido que esto puede ser por el tema de la toma de tierra del ordenador y sé que mucha gente anula la toma poniendo un ladrón pero, seria esto perjudicial para el pc? y para mi?, es decir, me podría dar un calambrazo??

Gracias anticipadas!
Subir
#2 por Dr. Josef el 16/04/2013
Conseguiste solucionar lo del ruido?
A mi de repente me ha empezado a meter un ruido infernal la condenada. Por si solo no se nota mucho, pero en cuanto le metes un poquito de distorsión para guitarras es bastante molesto, de hecho me da la sensación de que es audible incluso por encima de las guitarras.

De momento probaré a cambiar la base de enchufes, aunque me da que va a ser algo interno de la propia tarjeta ya que aun separándola varios metros del pc, el ruido sigue sonando con la misma intensidad.

Aquí pongo el ruido que sale al aplicar un poquito de distorsión, por si alguno disfruta con él :lol:
Archivos adjuntos:

Por fin vendí mi focusrite saffire :yuju:

Subir
#3 por Dr. Josef el 20/04/2013
Pues cambiando la base de enchufe tampoco. La he desmontado y tampoco parece que haya conexiones de las clavijas en mal estado que estén causando problemas de tierra.

Así que he decidido desempolvar el viejo Behringer MIC200 para grabar por la entrada de linea de la firebox los bajos y guitarras. Ese ruido cíclico sigue sonando y no se de donde sale, pero mientras los instrumentos suenan queda camuflado y no molesta para nada gracias a este previo.
Una maravilla este MIC200. El bajo suena increíble, limpio, y gordote como un niño que solo se alimenta de hamburguesas del mcdonalds.
Y para las guitarras, dando un poco de caña a la válvula que trae ya no necesito usar ningún tube screamer para distorsionar el ampli (y eso que es china y algunos dicen que solo estaba de adorno).
Maravillado me hallo ante este aparatejo de 40 euros. Y a punto he estado de venderlo.

Por fin vendí mi focusrite saffire :yuju:

Subir
#4 por plastamix el 20/04/2013
Muy bonito el ruido. Tendrías que meterlo por el Behringer para darle calor analógico.

Esos ruidos podrían quitarse fácilmente poniendo núcleos de ferrita en los cables.
Subir
#5 por Dr. Josef el 28/05/2013
Finalmente, tras cerca de 4 años sirviendo en mis filas, ha decidido marcharse. Quizás sea un hasta luego, o tal vez hasta siempre.
Mañana le hago la autopsia para ver si puedo resucitarla :-(

Por fin vendí mi focusrite saffire :yuju:

Subir
--104025--
#6 por --104025-- el 28/05/2013
Que lastima Dr. Heiter.

Ese ruido cíclico me huele como a condensador de potencia o algo así.
Igualito a un LCD que comenzó a sonar igual y exploto para morir. (eran los condensadores de la fuente de poder).

Saludos y ojalá lo revivas.
Subir
#7 por Dr. Josef el 28/05/2013
Por un lado me fastidia porque no ando bien de dinero para comprar otra, pero por otro lado me alegro.
Nunca me han gustado sus previos. Desde que la compre, no he sido capaz de componer nada decente con la guitarra porque nunca me gustaba el sonido que obtenía. Y sobre todo, odio su salida de auriculares, que incluso con la perilla al mínimo suena a un volumen que te destroza los tímpanos. La de veces que me he hecho daño en los oídos por culpa de este viejo trasto.
Si no la puedo arreglar la voy a dar de patadas hasta que no queden ni las migas :lol:

Por fin vendí mi focusrite saffire :yuju:

Subir
--104025--
#8 por --104025-- el 28/05/2013
Jajajaja.
Pobrecita.

Prueba a mirar la fuente de poder (condensadores) y luego el transistor de potencia.

Saludos!
Subir
#9 por Dr. Josef el 04/06/2013
Pues no hubo manera. Tiene buen aspecto, no se observa nada averiado a simple vista. Aunque tampoco se puede ver bien porque consta de dos placas, una encima de la otra y están ensambladas de manera que si las quiero separar tengo que empezar a desoldar piezas.
Así que me he comprado una focusrite saffire de segunda mano muy bien de precio.
Focusrite_Saffire_FireWire_Audio_Interface.jpg

La acabo de enchufar y ya estoy encantado con ella. Ahora a tener más cuidadín con ella que la crisis me aprieta.

Esta presonus la llevaré a la chatarrería aunque no se si le puede interesar a alguien para intentar repararla o para coger alguna pieza suelta.

Por fin vendí mi focusrite saffire :yuju:

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo