Ruido de Radio en el Preamp Engl 580 para guitarras

#1 por Art Productions el 19/01/2015
Hola, no se a que se debe o si existe alguna solucion para este problema, se escucha mucho la radio al intentar grabar algo al DAW desde el ENGL TUBE 580 Preamp, no se si cambiandole las valvulas se podria arreglar, o quizas sea por la toma de corriente o por la guitarra, a ver si alguien sabe del tema y me puede hechar una mano para intentar por lo menos reducir ese ruido de radio que se cuela en las grabaciones, calculo que en comparacion con la señal de guitarra que seria el 100%, el de la radio estaria en 50% de volumen mas o menos,

engl-e580-midi-tube-preamp-48477.jpg
engl-e580-midi-tube-preamp-137143.jpg

Lo tengo conectado desde el Stereo Output con dos cables R y L, a tarjeta de sonido MOTU en Analogico 1 y Analogico 2. Quizas poniendolo en Frequency Corrected Line Output con cables balanceados mejore, aun no lo he probado la verdad, pero lo hare a ver

A ver que dice la gente mas experta.
Subir
#2 por e_mac el 19/01/2015
Art Productions escribió:
Quizas poniendolo en Frequency Corrected Line Output con cables balanceados mejore, aun no lo he probado la verdad, pero lo hare a ver

](*,) ](*,) ](*,)
Cuando lo hagas con cables balanceados igual desaparece el problema, si no, mira de jugar con el botón que pone "line out ground", pues parece un problema de tierra.
Saludos.

Mirar los manuales de tus aparatos es tu función, no la mía.
Si consideras positiva mi aportación, dale al "me gusta",
justo aquí.

Subir
1
--574121--
#3 por --574121-- el 19/01/2015
Yo, con un Vox de transistores cogía un par de emisoras, depende de el conmutador de pedal; con un colorsound (Wha Wha) cogía radio Vitoria, no es coña, era porque el equipo, la guitarra, el cable y yo hacíamos de antena; cuando nos fuimos de aquel local (un edificio del siglo XV-XVI, no me lo volvió a hacer.
Subir
1
#4 por Tio Harpo Molon el 19/01/2015
Car Machacón escribió:
el cable y yo hacíamos de antena


Los amplis a tubo llevan una resistencia en seria, que junto con la capacitancia existente en la válvula hacen las veces de filtro, eso evita el ingreso de radiofrecuencias por lo menos desde la entrada.

Por eso yo creo que el problema hay que ira a mirarlo en otra etapa. Loop de efectos, o como dice endré utilizar cables balanceados en la salida.
Subir
1
#5 por Art Productions el 21/01/2015
Gracias por las respuestas, en breve pediré unos latiguillos de 60cm balanceados de XLR Hembra a Jack Macho. (http://www.thomann.de/es/cordial_cfm_06_fv_klinkexlr_kabel.htm)

Es que va directamente a la tarjeta de sonido Motu 828x, también me ha llegado una regleta con filtro de ruidos, procedentes de la corriente eléctrica. Tengo el problema que vivo al lado de una antena de esas gigantes rojas que emiten Radio y Television. Supongo que tendrá algo que ver, y tampoco se si existirá algo para evadir esas ondas aun que sea en metros, ya que la policía dispone de evasores de ondas, por eso quizás podría existir algo para tal fin. Lo buscare en Internet a ver.

El tema es que creo que el "Stereo Output" no es balanceado ya que no lo indica, y es la salida que se supone que va al amplificador de guitarra. Como ahora lo usare en estudio supongo que la mejor salida es la " Frequency Corrected Line Output" balanceada.
Subir
#6 por Tio Harpo Molon el 22/01/2015
Art Productions escribió:
Tengo el problema que vivo al lado de una antena de esas gigantes rojas que emiten Radio y Television. Supongo que tendrá algo que ver


No, como crees, son ideas tuyas :juas:

Pues si, si tienes una fuente de electromagnetismo tan potente como una antena a tan pocos metros es mala cosa. Utiliza cables balanceados, pero por la potencia esa señal podría estarse induciendo dentro del circuito mismo, es complicado, poder evitarlas tomando en consideración la potencia yo lo veo complicado.

Un equipo que anule esas ondas en realidad lo que hace es convertirlas en ruido, pero la onda seguirá existiendo simplemente que se vuelve ininteligible.
Subir
#7 por Art Productions el 22/01/2015
Joder con ese ultimo comentario las pocas esperanzas que tenia se volatilizan xD . Hombre, con que se rebaje el ruido ese en un 20% me conformo, creo que y podria ser suficiente para darle algo de gain y luego limpiar el sonido un poco sin perder claridad o definicion en una mezcla.
Tambien he pensado que desde hace 6 o 7 años que no se han cambiado las valvulas, he leido que hay valvulas con ruido reducido o algo asi, quizas.... XD
Subir
#8 por Tio Harpo Molon el 22/01/2015
Bueno, pero prueba antes con las cosas que ya te han dicho. Un filtro EMI/RFI podría ser útil en el caso de que el ruido esté siendo inducido en la red eléctrica, por lo que prueba con la regleta que comentas, también los cables balanceados. Si la señal se induce en las pastillas debería ser filtrada por la resistencia que comento mas atrás. Evita usar el loop de efectos ya que hasta donde se esa conexión no es balanceada, entonces si algo se cuela en los cables ese será un punto de falla.

Es cosa de ir probando. Cambia también de posición el ampli, llévalo a otra habitación.
Subir
#9 por e_mac el 22/01/2015
harpocrates escribió:
Es cosa de ir probando. Cambia también de posición el ampli, llévalo a otra habitación.

No hay lugar dónde esconderse en esas condiciones. La cosa está jo**da.
#7
Pero si forras las paredes, el techo y el suelo con tela metálica conectada a tierra, tendrás un aislamiento completo contra cualquier campo electromagnético-hertziano.
Saludos.

Mirar los manuales de tus aparatos es tu función, no la mía.
Si consideras positiva mi aportación, dale al "me gusta",
justo aquí.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo