Ruido raro al subir un tema que NO tiene ruido raro.

#1 por Zarpo el 21/01/2010
Por partes: acabo de hacer una minimezcla de un grupete que estamos montando... la he hecho en Logic. El caso es que, acabada la mezcla y escuchado el tema, todo esta a mi gusto segun las posibilidades, y lo subo a my myspace. Y tachan!!!! De repente, hay un sonido de chicharra tal que asi en la intro:

http://www.mediafire.com/?zudmwryzfwz

Aclaro: esto esta capturado a lo rapido con el audacity simplemente para que lo escucheis, evidentemente suena a culo... pero se escucha el horrible ruido/chirrido/rasgado de las narices.

El caso es que cuando entran el resto de instrumentos, queda camuflado, pero se que sigue ahi.
He probado hacerle de todo al tema... Bajarle la compresion final, ecualizarlo de mil modos y en mil puntos, exportarlo en 20 formatos distintos de mp3, con distintos bitrates... y nada.
El caso es que se que myspace adapta todos los archivos a los famosos 96kbps y 22.050 Hz, asi que ya desquiciado, tambien he probado exportarlo yo asi, o intentar obtener el ruido para saber que era lo qeu tenia que evitar. Y ni de coñas. Ni parecido

Acepto cualquier sugerencia o proposicion. Estoy desquiciado.
Subir
#2 por Zarpo el 22/01/2010
De verdad nadie puede aportar siquiera una pista?
Subir
#3 por koldosagas el 22/01/2010
No sé tío, ya lo he oído pero a mí me suena a compresión mp3 chunga. Pero ya has dicho que has probado todo, así que no sé que más decir... :roll:

Cable nuestro que estás por los suelos
amplificada sea tu reverb

www.facebook.com/Sagasound
http://jimmyjazzgasteiz.com

Subir
#4 por Zarpo el 22/01/2010
Gracias por al menos decir algo!!! :D
Subir
#5 por Zarpo el 25/01/2010
Finalmente he conseguido solucionarlo. Dejo la explicacion en el post por si alguien le pasa alguna vez, que pueda encontrar alguna referencia.

El problema parece ser que era que yo estaba trabajando (dificil explicar por que) a 48.000Hz, y al exportar al mp3 no cambiaba esto. Por lo visto, myspace convierte todo lo que se sube a 96kbs y 22..50 Hz, pero parece que no lleva bien el convertir desde 48.000. En cuanto converti el bounce a 44.100 y luego lo pase a mp3, subio correctamente.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo