Ruido al reproducir lo que grabo en Cubase

#1 el 18/07/2012
Publicidad
Hola, soy otro novato mas en el mundillo de Cubase, lo único que quiero es poder grabar con el micrófono mi voz y que se oiga bien, ademas de poder meterle algun que otro efecto, reduccion de ruido, mezclar con una cancion de mp3 que tenga, etc.
Tengo el Cubase 5, y mi problema viene a la hora de reproducir lo que grabo. Despues de grabarme con el micróno, le doy a reproducir a ver como me a quedado, pero se oye mal, como si se montara el sonido, o se retardara. Como el efecto de eco y a la vez se distorsiona como si el ordenador se petara y se oye a cachos haciendo ruidos raros. Descarto que sea el micrófono o el ordenador, porque con otros programas de grabación no tengo ese problema. Las grabaciones las hago de momento sin plugins ni nada, simplemente creo una pista nueva en estereo o en mono, para probar.
Me vendria bien que me hecharan una mano para resolver eso, ya que tiene tantas opciones este programa que me vuelvo loco.
Un saludo
Subir
#2 el 19/07/2012
Hola, tendrias que empezar por configurar bien los drivers de tu interface en el programa....fijate en la pestaña 'Dispositivos'-'Configuracion de dispositivos'...ahi tenes que seleccionar los drivers de tu interface...no digo que esa sea la solucion pero que teoricamente tendria que funcionar todo mas estable...tambien podrias darnos mas datos, que interface tenes, etc
Subir
#3 el 19/07/2012
Hola ya encontré la solucion instalando los drivers Asio4all. Pero ahora el problema es que el micro no se oye , antes no hacia falta ni darle al boton de grabar y ya reconocia el microfono al hablar. Ahora no se graba nada. He seguido estos pasos http://www.hispasonic.com/foros/ayuda-cubase-5/290130 pero no se a resuelto, es como que a dejado de reconocer el micro. Lo unico que cuando quiero elejir el nuevo bus, en la parte de Puerto del dispositivo, solo me da las opciones de 1. No conectado, 2.HD audio digital in 1, y 3.HD Audio digital 2. Que es lo que falla? Tengo Cubase 5
Subir
#4 el 20/07/2012
Hola...tienes que aumentar el buffer de tu interfaz. En Configuración de Dispositivo Busca el nombre de tu interfaz al lado izquierdo, una vez seleccionada ve a Panel de Control y aumenta el buffer. Saludos
Subir
#5 el 08/08/2012
Subí el bufer pero sigue igual, se supone que al hablar por el microfono deberian moverse las barritas esas al reconocer la voz pero eso no pasa.
Subir
#6 el 25/06/2013
hola buenas noches, yo tengo una tarjeta scarlett y el otro dia al reproducir la musica, me salia distorsionada no se entendia la musica y queria saber de que puede ser,
Subir
#7 el 27/06/2013
puede que el problema sea que teneis demasiada (poca) latencia en vuestra configuración y el pc no sea capaz de funcionar correctamente. soluciones: podeis subirle latencia, o comprar una computadora más potente,.
algunos Pcs no son capaces de grabar/reproducir con latencia 0.
Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.