Ruido en la Saffire pro 40

#1 por manugiraldo el 17/02/2013
Me ha llegado hace poco este cacharrito y probando probando me he llevado una sorpresa intentando grabar unas voces.
Antes de empezar os describire el equipo con el que trabajo.
Saffire pro 40, micro The Bones SCT-700 y todo trabajando con Cubase 5 en PC.

Pues resulta que conecto dicho micro a la interface, subo ganancia y se oye mucho ruido, el ruido entra desde 0 proporcionalmente cuando voy subiendo el volumen, es ruido electrico muy feo.
Creo que el problema es del alimentador Phantom del propio micro, pero me gustaría que alguien que la tenga me lo confirmara. He notado que para que entre un volumen aceptable al DAW tengo que estrujar por encima de la mitad el Knob de ganancia de la entrada del micro en la Saffire, es esto normal? es posible que por tener tanto el volumen de entrada del mic como el volumen del master alto se oiga mas el ruido, no deberia ya que es una interface no un amplificador pero lo pregunto por si acaso.

Me gustaría conectar el micro directamente a la interface pero la cagada de este micro de The Bones es que la conexión que sale de él es la de 7 pines y no la tipica canon de 3 por lo tanto no tengo mas remedio que usar el alimentador ya que desde el alimentador, la conexión que sale si es la canon de 3 pines. Menuda cagada no se a quien se le ocurre hacer estas cosas.

Alguna ayuda por aqui?

gracias.
Subir
#2 por Sebastian el 18/02/2013
Hola, que tipo de ruido es?

Salud!
Subir
#3 por DAVID el 18/02/2013
------

DAVID

Subir
#4 por manugiraldo el 18/02/2013
Parece ser que es un ruido eléctrico, esta noche cuando llegue a casa hago una grabación y la cuelgo aquí para que lo oigáis, también colgaré unas fotografías para que veáis lo de la conexión.

d6w escribió:
------


Que significa eso?
Subir
#5 por Main Point el 18/02/2013
Hola, imagino que si el micro tiene su propio alimentador phantom no le das phantom desde el interface, normalmente yo hasta que no llegas al 6-7 del knob no tienes cierto nivel de entrada con micros de condensador , es decir que siempre grabo por encima de esos niveles, ruido nunca he tenido con esta interface, has probado con otros micros?

Saludos.
Subir
#6 por manugiraldo el 18/02/2013
Main Point escribió:
imagino que si el micro tiene su propio alimentador phantom no le das phantom desde el interface

No importa, aun asi el ruido sigue ahí.

Main Point escribió:
normalmente yo hasta que no llegas al 6-7 del knob no tienes cierto nivel de entrada con micros de condensador

Esto me tranquiliza porque a mi me pasa lo mismo como ya e descrito, y en esos niveles el ruido ya es muy a tener en cuenta.
Main Point escribió:
has probado con otros micros?

No he podido porque el que tengo es ese y otro que es exactamente igual asi que estamos en las mismas, y por aqui no conozco a nadie mas que use estos micros asi que hice la pregunta por si alguien conocia otra posible fuente que produzca ese ruido.

Como he llegado temprano a casa para el almuerzo, me pongo en un rato a grabar ese ruido para ponerlo aqui.

Gracias por las respuestas
Subir
#7 por manugiraldo el 18/02/2013
Bueno aqui esta la prueba que e hecho con el micro.
Archivos adjuntos:
Subir
#8 por Sebastian el 18/02/2013
En efecto es ruido por el sistema eléctrico, lo que puedo recomendar es que si puedes probarla en otro lado sería recomendable para descartar 100% que sea la Saffire, y con todas las inputs sucede lo mismo?
Subir
#9 por manugiraldo el 19/02/2013
Si me ocurre en todos los imputs.
Con probarla en otro lado te refieres en otro enchufe o en otra casa? me huelo que es una gilipollez de pregunta pero bueno...
Muchas gracias por la respuesta Sebastian.
Subir
#10 por Sebastian el 20/02/2013
Hola manu que pena la demora, me refiero en otra casa...
Subir
#11 por manugiraldo el 21/02/2013
Este finde me dejan un micro de los malos pa comparar y tambien la llevare a otra casa.
Ya os cuento
Subir
#12 por manugiraldo el 25/02/2013
Ya esta solucionado amigos, era la fuente de alimentación del micro que no iba bien.
Subir
#13 por perla666 el 26/02/2013
uff menos mal...

EHT (El Hombre Trampa)

Subir
#14 por plastamix el 26/02/2013
No sólo importa cómo estén los aparatos, también importa dónde los enchufes. Si enchufa un micro en una regleta de esas con interruptor de apagado con luces y otros siete aparatos electrónicos más....
Subir
#15 por manugiraldo el 27/02/2013
#14
Si cierto asi la tengo pero ahora no hace ruido va perfecto, se que lo de la regleta no esta bien pero es que no me quedan mas encchufes
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo