Ruidos al grabar en pro tools 10 con interfaz pre sonus

#1 por Claudio Pérez Herrera el 13/05/2016
Estimad@s, llevo días partiéndome la cabeza tratando de encontrar la causa de ruidos como chirridos leves, aleatorios, algo así como la aguja sobre el vinilo, cuando grabo una pista en pro tools. estoy usando pro tools 10, con una pre sonus 1818vsl. Uso el panel de control de la presonus, AudioVox, para monitorear. He probado de todo. Incluso grabé con una fast track pro y el problema se solucionó. salvo que con fast track, solo puedo grabar a 16 bits... Ojalá alguien por ahí que me eche una mano. Desde ya gracias!
Subir
#2 por RaulMX el 13/05/2016
Yo primero actualizaria el driver ASIO de tu interfaz PreSonus a la ultima versión para el sistema operativo que uses que exista en la pagina web de Presonus, muchas veces son bugs que en las versiones posteriores del driver se solucionan.

Si no funcionara esto, cambiaría la configuración del tamaño de buffer al Driver ASIO ya que muchas veces le exigimos demasiado al ordenador para conseguir una latencia muy ajustada y esto causa problemas precisamente de ruidos raros, cortes o bloqueos.

Revisaria que el proyecto en el DAW estuviera configurado a la misma frecuencia de muestreo y cantidad de bits que en la configuración del driver de la interfaz de audio y si hay modulos externos S/Pdif, ADAT, también en estos, osea si es a 44.1 khz 24 bits, que todos trabajen a lo mismo.

Si hay módulos digitales externos en el sistema conectar con cables BNC el wordclock, que esto también crea problemas.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
#3 por Alexmx03 el 13/05/2016
¿Antes grababa bien? Lo digo porque mi antigua firestudio empezó ha hacer lo mismo y eran algunos condensadores de los previos que fallaban (llegue a cambiar cuatro de los previos y uno de la sección del controlador firewire porque dejo de reconocerla el ordenador). Otra cosa, si los previos son igual que los que los que llevaba la mía, también meten ruido y sonidos extraños al apretarlos un poquito (con el potenciometro a la mitad ya eran inutilizables)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo